<!DOCTYPE html>
<html lang="en-US">
	<head>
				<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, minimal-ui">
				<meta name='robots' content='max-image-preview:large' />
		<script>
			window.dataLayer = window.dataLayer || [];
						dataLayer.push({"pageType":"post","postCategory":["launch","nasa","sounding-rocket","wallops-flight-facility"]});
					</script>
				<script src="https://spaceexplored.com/wp-content/themes/9to5-2015/assets/js/adsbygoogle.js"></script>

               <!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-PWTBN8G');</script>
		<!-- End Google Tag Manager -->
					<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
		<link rel="apple-touch-icon" href="/apple-touch-icon.png" />
		<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" />
		<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
		<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
		<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
		<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
		<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" />
		<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
		<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png" />
		<link rel="icon" sizes="192x192" href="/wp-content/themes/9to5-2015/images/favicons/spaceexplored/icon-192x192.png">
		<link rel="manifest" href="/wp-content/themes/9to5-2015/images/favicons/spaceexplored/site.webmanifest">
	
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>NASA to launch sub-orbital rocket from Virginia - Space Explored</title>
	<meta name="description" content="NASA Wallops set to launch sounding rocket to help answer a fundamental question. Residents on the east seaboard may see it." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://spaceexplored.com/2021/05/15/nasa-set-to-launch-sounding-rocket-those-on-the-east-coast-may-see-it/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="NASA to launch sub-orbital rocket from Virginia - Space Explored" />
	<meta property="og:description" content="NASA Wallops set to launch sounding rocket to help answer a fundamental question. Residents on the east seaboard may see it." />
	<meta property="og:url" content="https://spaceexplored.com/2021/05/15/nasa-set-to-launch-sounding-rocket-those-on-the-east-coast-may-see-it/" />
	<meta property="og:site_name" content="Space Explored" />
	<meta property="article:published_time" content="2021-05-16T01:53:00+00:00" />
	<meta property="article:modified_time" content="2021-05-16T01:52:50+00:00" />
	<meta property="og:image" content="https://i2.wp.com/spaceexplored.com/wp-content/uploads/sites/10/2021/05/756411main_IMG_0624.jpg?resize=1200%2C628&#038;quality=82&#038;strip=all&#038;ssl=1" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="680" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://i2.wp.com/spaceexplored.com/wp-content/uploads/sites/10/2021/05/756411main_IMG_0624.jpg?resize=1200%2C628&amp;quality=82&amp;strip=all&amp;ssl=1" />
	<meta name="twitter:creator" content="@baserunner0723" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Jared Locke">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://spaceexplored.com/#website","url":"https://spaceexplored.com/","name":"Space Explored","description":"Space News and Launch Views","potentialAction":[{"@type":"SearchAction","target":"https://spaceexplored.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://spaceexplored.com/2021/05/15/nasa-set-to-launch-sounding-rocket-those-on-the-east-coast-may-see-it/#primaryimage","inLanguage":"en-US","url":"https://spaceexplored.com/wp-content/uploads/sites/10/2021/05/756411main_IMG_0624.jpg?quality=82&strip=all","width":1200,"height":680},{"@type":"WebPage","@id":"https://spaceexplored.com/2021/05/15/nasa-set-to-launch-sounding-rocket-those-on-the-east-coast-may-see-it/#webpage","url":"https://spaceexplored.com/2021/05/15/nasa-set-to-launch-sounding-rocket-those-on-the-east-coast-may-see-it/","name":"NASA to launch sub-orbital rocket from Virginia - Space Explored","isPartOf":{"@id":"https://spaceexplored.com/#website"},"primaryImageOfPage":{"@id":"https://spaceexplored.com/2021/05/15/nasa-set-to-launch-sounding-rocket-those-on-the-east-coast-may-see-it/#primaryimage"},"datePublished":"2021-05-16T01:53:00+00:00","dateModified":"2021-05-16T01:52:50+00:00","author":{"@id":"https://spaceexplored.com/#/schema/person/45edac9d7dd15345cc2e6fe7dad25cb4"},"description":"NASA Wallops set to launch sounding rocket to help answer a fundamental question. Residents on the east seaboard may see it.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://spaceexplored.com/2021/05/15/nasa-set-to-launch-sounding-rocket-those-on-the-east-coast-may-see-it/"]}]},{"@type":"Person","@id":"https://spaceexplored.com/#/schema/person/45edac9d7dd15345cc2e6fe7dad25cb4","name":"Jared Locke","image":{"@type":"ImageObject","@id":"https://spaceexplored.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9fbffae91204fe5ab6e7526f6916010b?s=96&d=wavatar&r=g","caption":"Jared Locke"},"description":"Jared is a spaceflight photographer based out of East Orlando. When he is not out shooting pictures of rockets, he may be out doing some astrophotography.","sameAs":["https://twitter.com/baserunner0723"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//9to5mac-com.videoplayerhub.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Space Explored &raquo; Feed" href="https://spaceexplored.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Space Explored &raquo; Comments Feed" href="https://spaceexplored.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Space Explored &raquo; [UPDATE: 7th scrub] NASA set to launch sounding rocket; those on the East Coast may see it Comments Feed" href="https://spaceexplored.com/2021/05/15/nasa-set-to-launch-sounding-rocket-those-on-the-east-coast-may-see-it/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/spaceexplored.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://spaceexplored.com/_static/??/wp-includes/css/dist/block-library/style.min.css,/wp-content/themes/9to5-2015/assets/css/darkmode.css?m=1620864040' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%7CQuestrial&#038;ver=5.7.2' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://spaceexplored.com/_static/??-eJyVj9EOgjAMRX/IUSCA8mD8lmWrMN3GQrcQ/t4C0eCDiby1uT23OTAFoQYf0UeIPTokaONQizIvapBEGAkUEZA16pnxdIIjhFgvjnFxtkiZM/6DGa9s0rjlWlJvuOjHyYPAoTYSLb/gV/slWDnjKCx2Us3/4Zzt9y/obeOSCDZ1xjOOMUjWbrMzuEEnNoHJ6G6RI5Sj6jfHdRRbIu7jWqSX4pu7Fk2ZX5oqr4oX8WSWFg==' type='text/css' media='all' />
<script type='text/javascript' src='https://spaceexplored.com/_static/??-eJx9jEEKgzAQRS/UOFFUdCE9S0gGTepMajIq3r6hdOGq8OFt3vtwvpVnu+4OM4Sybcd0/VCR5yrkB/yTFPk5GcG7bCMLsoAsSCUZJXaq0XUHJmeU78eB7GICZ9KLosNSPmmq+0YPfatbHT4b6za3'></script>
<script src='//9to5mac-com.videoplayerhub.com/gallery.js?ver=5.7.2' id='ninetofive-blockthrough-js'></script>
<link rel="https://api.w.org/" href="https://spaceexplored.com/wp-json/" /><link rel="alternate" type="application/json" href="https://spaceexplored.com/wp-json/wp/v2/posts/13047" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://spaceexplored.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://spaceexplored.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://spaceexplored.com/?p=13047' />
<link rel="alternate" type="application/json+oembed" href="https://spaceexplored.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspaceexplored.com%2F2021%2F05%2F15%2Fnasa-set-to-launch-sounding-rocket-those-on-the-east-coast-may-see-it%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://spaceexplored.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspaceexplored.com%2F2021%2F05%2F15%2Fnasa-set-to-launch-sounding-rocket-those-on-the-east-coast-may-see-it%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.2.3 -->
<style type='text/css'>img#wpstats{display:none}</style>
			<script src="https://assets.a-mo.net/js/adapter.js"></script>
	<script type='text/javascript' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js' async></script>
	<script type='text/javascript' src='https://spaceexplored.com/wp-content/themes/9to5-2015/assets/js/vendor/prebid1.20.0.js' async></script>
	<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	</script>
	<script>
		window.googletag = window.googletag || {};
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>

	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.defineSlot( '/1049447/SpaceExplored_Signal_1x1', [1, 1], 'div-gpt-ad-signal' ).addService(googletag.pubads());
		googletag.enableServices();
	});
</script>
	<script type="text/javascript">
	var ninetofiveHeaderBidderData = {
		districtmTag: 13893416,
		districtmDmxTag: 242605,
		sovrn: [],
		openxUnit: "",
		appnexus: [{"below_the_fold_sizes":[[728,90],[970,90],[970,250],[300,250]],"above_the_fold_sizes":[[728,90],[970,90],[970,250]],"below_the_fold_id":13866598,"above_the_fold_id":13866595}]	};

	var aboveTheFold = true;
	/**
	 *  Build ad units from bidding partners.
	 *
	 * @param {string}  slotID       The slot ID.
	 * @param {array}   sizes        The default sizes.
	 * @param {boolean} aboveTheFold Is the ad above the fold?
	 */
	var ninetofiveGetHeaderBidderAdUnits = function( slotID, sizes, aboveTheFold ) {
		adUnits = [];

		// District M
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'districtm',
				params: {
					placementId: ninetofiveHeaderBidderData.districtmTag
				}
			} ]
		} );

		// District M DMX
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'districtmDMX',
				params: {
					dmxid: ninetofiveHeaderBidderData.districtmDmxTag,
					memberid: 101574
				}
			} ]
		} );

		// Sovrn
		ninetofiveHeaderBidderData.sovrn.forEach( function( asovrn ) {
			adUnits.push( {
				code: slotID,
				mediaTypes: { banner: { sizes: asovrn.sizes } },
				bids: [	{
					bidder: 'sovrn',
					params: {
						tagid: ( aboveTheFold && asovrn.above_the_fold_id ) ?
							asovrn.above_the_fold_id :
							asovrn.below_the_fold_id
					}
				} ]
			} );

		} );
				// OpenX
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'openx',
				params: {
					unit: ninetofiveHeaderBidderData.openxUnit,
					delDomain: 'nineto5mac-d.openx.net'
				}
			} ]
		} );
		
		// AppNexus
		ninetofiveHeaderBidderData.appnexus.forEach( function( anapnexus ) {
			adUnits.push( {
				code: slotID,
				mediaTypes: { banner: {
					sizes: aboveTheFold ? anapnexus.above_the_fold_sizes : anapnexus.below_the_fold_sizes
				} },
				bids: [	{
					bidder: 'appnexus',
					params: {
						placementId: ( aboveTheFold && anapnexus.above_the_fold_id ) ?
							anapnexus.above_the_fold_id :
							anapnexus.below_the_fold_id
					}
				} ]
			} );
		} );

		return adUnits;
	};
	</script>
	<link rel="mask-icon" color="#000000" href="https://spaceexplored.com/wp-content/themes/9to5-2015/images/spaceexplored.svg"><link rel="amphtml" href="https://spaceexplored.com/2021/05/15/nasa-set-to-launch-sounding-rocket-those-on-the-east-coast-may-see-it/amp/"><meta name="msapplication-TileImage" content="https://spaceexplored.com/wp-content/uploads/sites/10/2021/05/cropped-l6UcvCI-_400x400.jpg?quality=82&#038;strip=all&#038;w=270" />

	<style>
		.tha90c137a { padding: 10px 0; text-align: center; background: url('https://spaceexplored.com/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; min-height: 120px; }
		@media (min-width: 1049px) {
			.tha90c137a { 
				min-height: 270px; 
			}
		}

		.tha90c137a .inlinead { background-color: transparent; min-height: 1px; }
		.tha90c137a .inlinead > div { background-color: transparent; padding: 0; }

		.color-scheme-electrek .tha90c137a { background-color: #939598; }

		.ad { margin: 0 auto; }

		@media (min-width: 0px) and (max-width: 767px) { .two-up-ads { display: none; } }

		.two-up-ads, .post-leaderboard { box-sizing: border-box; width: 100%; float: left; padding-left: 0.83333%; padding-right: 0.83333%; background-color: #ECECED; padding: 25px 0; }
		.two-up-ads .ad-1, .two-up-ads .ad-2, .post-leaderboard .ad-1, .post-leaderboard .ad-2 { display: inline-block; width: 300px; height: 250px; overflow: hidden; }
		.two-up-ads .ad-1, .post-leaderboard .ad-1 { box-sizing: border-box; width: 50%; float: left; padding-left: 0.83333%; padding-right: 0.83333%; text-align: right; }
		.two-up-ads .ad-2, .post-leaderboard .ad-2 { box-sizing: border-box; width: 50%; float: right; padding-left: 0.83333%; padding-right: 0.83333%; text-align: left; padding-left: 40px; }

		@media (min-width: 0px) and (max-width: 767px) { .post-leaderboard img { width: 100%; } }

		.post-leaderboard > * { margin: 0 auto; text-align: center; display: block; }

		/** inline ads **/
		.thcc8b9dac { background: url('https://spaceexplored.com/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; max-width: 100%; overflow: hidden; text-align: center; }\
		.thcc8b9dac > div, .thcc8b9dac > ins { padding: 20px 0; margin: 0 auto; }
		.darkmode--activated .tha90c137a,
		.darkmode--activated .thcc8b9dac,
		.darkmode--activated .inlinead {
			background: url('https://spaceexplored.com/wp-content/themes/9to5-2015/images/top-leaderboard-bg-dark.png') repeat center;
			isolation: isolate;
		}
		@media only screen and (min-width: 768px) { .thcc8b9dac > div, .thcc8b9dac > ins { display: block; padding: 25px 10px 25px 0; }

		.post-body .thcc8b9dac { background-color: transparent; }

		.tha7dd65b4 { width: 300px; min-height: 250px; isolation: isolate; }
		@media (min-device-width: 320px) and (max-device-width: 479px) { .tha7dd65b4 { width: 300px; min-height: 250px; } }
		@media (min-device-width: 480px) and (max-device-width: 767px) { .tha7dd65b4 { width: 300px; min-height: 250px; } }
		@media (min-width: 768px) { .tha7dd65b4 { float: right; margin-left: 20px; width: 336px; min-height: 280px; } }
		@media (min-width: 1000px) {
			.tha7dd65b4 { margin: 0 -105px 20px 20px; }
			.aside-post .tha7dd65b4 { margin-top: 20px; }
		}

		.thf6b28359 { line-height: 0; max-width: 300px; position: relative; }
		.thf6b28359 h3 { background: rgba(0, 0, 0, 0.7); bottom: 0; box-sizing: border-box; color: #fff; font-size: 1.17em; font-weight: 400; line-height: 1.3; margin: 0 0; padding: 0.25em 0.5em; position: absolute; text-align: left; width: 100%; }
		.post-body .thf6b28359 h3 { font-size: 1em; }
		@media (min-width: 768px) { .post-body .thf6b28359 { float: right; margin-left: 20px; width: 300px; height: 250px; } }
		@media (min-width: 1000px) { .post-body .thf6b28359 { margin: 0 -105px 20px 20px; } }

		.thdcd1407a .thf6b28359 { margin: 0 auto; }
		.th359d9615 { cursor: pointer }
	</style>
		<style type="text/css" id="wp-custom-css">
			.share-customize-link {
  display: none;
}		</style>
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<script type="text/javascript">(adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-8809763884694323", enable_page_level_ads: true });</script>
		
		<script>
			document.documentElement.className = document.documentElement.className.replace('no-js', " ");
			document.documentElement.className += ' js ';
		</script>
	</head>
		<body class="post-template-default single single-post postid-13047 single-format-standard wp-embed-responsive color-scheme-dronedj infinite-scroll">
					<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PWTBN8G"
		                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->
			
			<div></div>
			<header class="site-header js-header-normal" id="js-site-header">
				<div class="site-header-inner">

					<div class="header-logo">
						<a href="https://spaceexplored.com/" rel="home">
							<img src="https://spaceexplored.com/wp-content/uploads/sites/10/2021/01/Space-Explored-B.png" alt="" />
						</a>
						<button aria-expanded="false" aria-controls="js-site-switcher" id="js-button-switcher" class="js-button button-site-switcher">
									<svg class="ninetofive-icon chevron-down js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://spaceexplored.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-chevron-down"/>
		</svg>
											<svg class="ninetofive-icon chevron-up js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://spaceexplored.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-chevron-up"/>
		</svg>
									<span class="screen-reader-text">Switch site</span>
						</button>
					</div>
					<!-- .header-logo -->

					<nav id="primary-menu" class="primary-menu">
						<button class="js-mobile-menu-prev js-button" id="js-mobile-menu-prev" data-direction="1">
									<svg class="ninetofive-icon chevron-left " aria-hidden="true">
									<use
				xlink:href="https://spaceexplored.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-chevron-left"/>
		</svg>
								</button>
						<button class="js-mobile-menu-next js-button" id="js-mobile-menu-next" data-direction="-1">
									<svg class="ninetofive-icon chevron-right " aria-hidden="true">
									<use
				xlink:href="https://spaceexplored.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-chevron-right"/>
		</svg>
								</button>
						<ul id="menu-guides" class="primary-menu-ul"><li id="menu-item-12075" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-12075"><a href="https://spaceexplored.com/guides/featured/">Featured</a></li>
<li id="menu-item-13033" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13033"><a href="https://spaceexplored.com/tag/launch/">Launches</a></li>
<li id="menu-item-1937" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides current-post-ancestor current-menu-parent current-post-parent menu-item-1937"><a href="https://spaceexplored.com/guides/nasa/">NASA</a></li>
<li id="menu-item-1938" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-1938"><a href="https://spaceexplored.com/guides/spacex/">SpaceX</a></li>
<li id="menu-item-3877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3877"><a href="https://spaceexplored.com/about/">About</a></li>
<li id="menu-item-2067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2067"><a href="https://spaceexplored.com/guides/">More</a>
<ul class="sub-menu">
	<li id="menu-item-1981" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-1981"><a href="https://spaceexplored.com/guides/blue-origin/">Blue Origin</a></li>
	<li id="menu-item-1986" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-1986"><a href="https://spaceexplored.com/guides/boeing/">Boeing</a></li>
	<li id="menu-item-1985" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-1985"><a href="https://spaceexplored.com/guides/moon/">Moon</a></li>
	<li id="menu-item-1983" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-1983"><a href="https://spaceexplored.com/guides/mars/">Mars</a></li>
	<li id="menu-item-1982" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-1982"><a href="https://spaceexplored.com/guides/space-force/">Space Force</a></li>
	<li id="menu-item-1987" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-1987"><a href="https://spaceexplored.com/guides/ula/">ULA</a></li>
	<li id="menu-item-1988" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-1988"><a href="https://spaceexplored.com/guides/virgin-galactic/">Virgin Galactic</a></li>
	<li id="menu-item-1984" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-1984"><a href="https://spaceexplored.com/guides/virgin-orbit/">Virgin Orbit</a></li>
</ul>
</li>
</ul>					</nav>
					<!-- .primary-menu -->

					<div class="header-right-area">

						<button class="main-menu-toggle js-button" id="js-main-menu-toggle" aria-expanded="false" aria-controls="primary-menu">
									<svg class="ninetofive-icon hamburger js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://spaceexplored.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-hamburger"/>
		</svg>
											<svg class="ninetofive-icon cross js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://spaceexplored.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-cross"/>
		</svg>
									<span class="screen-reader-text">Toggle main menu</span>
						</button>

						<div class="header-social" id="js-header-social">
							<a href="https://www.youtube.com/c/SpaceExplored/" title="View 9to5 on YouTube">
		<svg class="ninetofive-icon youtube " aria-hidden="true">
									<use
				xlink:href="https://spaceexplored.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-youtube"/>
		</svg>
		</a>
<a href="https://www.facebook.com/SpaceExplored" title="Like us on Facebook">
		<svg class="ninetofive-icon facebook " aria-hidden="true">
									<use
				xlink:href="https://spaceexplored.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-facebook"/>
		</svg>
		</a>
<a href="http://twitter.com/space_explored" title="Follow us on Twitter">
		<svg class="ninetofive-icon twitter " aria-hidden="true">
									<use
				xlink:href="https://spaceexplored.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-twitter"/>
		</svg>
		</a>
<a href="https://www.instagram.com/space_explored/" title="Follow us on Instagram">
		<svg class="ninetofive-icon instagram " aria-hidden="true">
									<use
				xlink:href="https://spaceexplored.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-instagram"/>
		</svg>
		</a>
<a href="https://podcasts.apple.com/us/podcast/space-time-by-spaceexplored-com/id1523716705" title="Subscribe to our weekly podcast">
		<svg class="ninetofive-icon podcast " aria-hidden="true">
									<use
				xlink:href="https://spaceexplored.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-podcast"/>
		</svg>
		</a>
<div class="header-social-more" id="js-header-social-more" aria-hidden="true"><a href="https://apple.news/TntdMvT7fR024I0jz4V01Yg" title="View 9to5 on Apple News">
		<svg class="ninetofive-icon applenews " aria-hidden="true">
									<use
				xlink:href="https://spaceexplored.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-applenews"/>
		</svg>
		</a>
<a href="http://eepurl.com/g_hzmD" title="Signup for our email list">
		<svg class="ninetofive-icon email " aria-hidden="true">
									<use
				xlink:href="https://spaceexplored.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-email"/>
		</svg>
		</a>
</div>							<button aria-expanded="false" aria-controls="js-header-social-more" id="js-button-social" class="js-button button-social-toggle">
										<svg class="ninetofive-icon dots-expand " aria-hidden="true">
									<use
				xlink:href="https://spaceexplored.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-dots-expand"/>
		</svg>
										<span class="screen-reader-text">More social networks</span>
							</button>
						</div>
						<!-- .header-social -->

						<div class="header-icon-links">
							
<a href='https://spaceexplored.com/contact/' class='has-tooltip'>		<svg class="ninetofive-icon feedback " aria-hidden="true">
									<use
				xlink:href="https://spaceexplored.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-feedback"/>
		</svg>
		<span class='header-tooltip'>Submit a Tip / Contact Us</span></a>
</li>
						</div>
						<!-- .header-icon-links -->
							<button id="dark-mode-toggle" class="button-darkmode-toggle" onclick="darkmode.toggle();">
		 		<svg class="ninetofive-icon dark-mode js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://spaceexplored.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-dark-mode"/>
		</svg>
				<span class="screen-reader-text">Toggle dark mode</span>
	</button>
						<div class="header-search">
							
<form role="search" class="search-form" method="get" action="https://spaceexplored.com/" id="js-search-form">
	<label class="search-label">
		<span class="screen-reader-text">Search</span>
		<input type="search" placeholder="search" name="s" class="searchInput" value="">
	</label>
	<button type="submit" class="search-submit">
				<svg class="ninetofive-icon search " aria-hidden="true">
									<use
				xlink:href="https://spaceexplored.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-search"/>
		</svg>
				<span class="screen-reader-text">Search</span>
	</button>
</form>
							<button aria-expanded="false" aria-controls="js-search-form" id="js-button-search" class="js-button button-search-toggle">
										<svg class="ninetofive-icon search js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://spaceexplored.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-search"/>
		</svg>
												<svg class="ninetofive-icon cross js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://spaceexplored.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-cross"/>
		</svg>
										<span class="screen-reader-text">Toggle search</span>
							</button>
						</div>
						<!-- .header-search -->

					</div>
					<!-- .header-right-area -->

				</div>
				<!-- .site-header-inner -->

				<div class="site-switcher" id="js-site-switcher" aria-hidden="true">
					<ul class="site-switcher-list">
<li><a href='https://9to5mac.com'>		<svg class="ninetofive-icon ninetofive-mac " aria-hidden="true">
									<use
				xlink:href="https://spaceexplored.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-ninetofive-mac"/>
		</svg>
		<span class='screen-reader-text'>9to5Mac</span></a></li>
</li>

<li><a href='https://9to5google.com'>		<svg class="ninetofive-icon ninetofive-google " aria-hidden="true">
									<use
				xlink:href="https://spaceexplored.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-ninetofive-google"/>
		</svg>
		<span class='screen-reader-text'>9to5Google</span></a></li>
</li>

<li><a href='https://9to5toys.com'>		<svg class="ninetofive-icon ninetofive-toys " aria-hidden="true">
									<use
				xlink:href="https://spaceexplored.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-ninetofive-toys"/>
		</svg>
		<span class='screen-reader-text'>9to5Toys</span></a></li>
</li>

<li><a href='https://electrek.co'><div class="ninetofive-icon ninetofive-electrek"></div><span class='screen-reader-text'>Electrek</span></a></li>
</li>

<li class='menu-item-dronedj'><a href='https://dronedj.com'><div class="ninetofive-icon ninetofive-dronedj"></div><span class='screen-reader-text'>DroneDJ</span></a></li>
</li>

<li class='site-switcher-text-only'><a href='https://spaceexplored.com/about/'>About</a></li>
</li>
</ul>				</div>
				<!-- .site-switcher -->

			</header>
			<!-- .site-header -->

			<div class="site-header-placeholder"></div>
			
			<div class="order-control">
				
				
				<div class="tha90c137a ad-container ad-container--leaderboard order-control__mobile-top">
					<div id="div-gpt-ad-1436850350386-0" class="inlinead"></div>
<script type='text/javascript'>
	// Make sure that nineto5ads exists, it will load ad once google tag exists
	window.nineto5ads = window.nineto5ads|| [];

	var apstagSlots = [];
	var adUnits = [];
	if ( 'undefined' !== typeof ninetofiveGetHeaderBidderAdUnits ) {
		adUnits = ninetofiveGetHeaderBidderAdUnits( "\/1049447\/SpaceExplored-728x90-TopMain-R", [[728,90]], true );
	}
	apstagSlots.push( {
		slotID: "div-gpt-ad-1436850350386-0",
		slotName: "\/1049447\/SpaceExplored-728x90-TopMain-R",
		sizes: [[728,90]]
	} );

	var slotID = "\/1049447\/SpaceExplored-728x90-TopMain-R";</script>				</div>

					<div id="div-gpt-ad-signal" style="width: 0; height: 0;">
		<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-signal'); });
		</script>
	</div>
				</div><!-- .order-control -->
			
		<div id="content">
		

					<div class="news-feed-header">
				<div class="elastic-container">
					<div class="currently-reading">
						<p>Today</p>
					</div><!-- .currently-reading -->


				</div><!-- .elastic-container -->
			</div><!-- .news-feed-header -->
			<div id="news-placeholder"></div>

		<article class="post-content" itemscope itemtype="http://schema.org/NewsArticle">
				<div class="elastic-container">
					<h1 class="post-title" itemprop="headline"><a href="https://spaceexplored.com/2021/05/15/nasa-set-to-launch-sounding-rocket-those-on-the-east-coast-may-see-it/" itemprop="mainEntityOfPage">[UPDATE: 7th scrub] NASA set to launch sounding rocket; those on the East Coast may see it</a></h1>
					<div class="post-meta">
						<p class="byline" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<a href="https://spaceexplored.com/author/jaredgames0723/">
								<span itemprop="name">Jared Locke</span>
							</a>
						</p>
						<p class="time-twitter">
							- May. 15th 2021 6:53 pm PT
						</p>


							<div class="tags">
								<div class="post-cats">
								</div><!-- .post-cats -->
							</div><!-- .tags -->

						<meta itemprop="keywords" content="Sounding Rocket,Wallops Flight Facility,"/>
						<meta itemprop="datePublished" content="2021-05-15 18:53:00"/>
						<meta itemprop="dateModified" content="2021-05-15 18:52:50"/>
					</div><!-- .post-meta -->
				</div><!-- .elastic-container -->
				<div class="feat-image-wrapper">
						<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
							<meta itemprop="url" content="https://spaceexplored.com/wp-content/uploads/sites/10/2021/05/756411main_IMG_0624.jpg?quality=82&#038;strip=all&#038;w=1200">
							<meta itemprop="height" content="680">
							<meta itemprop="width" content="1200">
						</div>
						<div class="feat-image wide js-single-top-img">
							<img src="https://spaceexplored.com/wp-content/uploads/sites/10/2021/05/756411main_IMG_0624.jpg?quality=82&#038;strip=all&#038;w=1200" srcset="https://i2.wp.com/spaceexplored.com/wp-content/uploads/sites/10/2021/05/756411main_IMG_0624.jpg?w=320&amp;quality=82&amp;strip=all&amp;ssl=1 320w, https://i2.wp.com/spaceexplored.com/wp-content/uploads/sites/10/2021/05/756411main_IMG_0624.jpg?w=640&amp;quality=82&amp;strip=all&amp;ssl=1 640w, https://i2.wp.com/spaceexplored.com/wp-content/uploads/sites/10/2021/05/756411main_IMG_0624.jpg?w=1024&amp;quality=82&amp;strip=all&amp;ssl=1 1024w, https://i2.wp.com/spaceexplored.com/wp-content/uploads/sites/10/2021/05/756411main_IMG_0624.jpg?w=1500&amp;quality=82&amp;strip=all&amp;ssl=1 1500w, https://i2.wp.com/spaceexplored.com/wp-content/uploads/sites/10/2021/05/756411main_IMG_0624.jpg?w=2000&amp;quality=82&amp;strip=all&amp;ssl=1 2000w, https://i2.wp.com/spaceexplored.com/wp-content/uploads/sites/10/2021/05/756411main_IMG_0624.jpg?w=2500&amp;quality=82&amp;strip=all&amp;ssl=1 2500w" width="1200" height="680" loading="lazy">
						</div><!-- .feat-image -->
					<div class="post-social-mobile">
						<a href="https://spaceexplored.com/2021/05/15/nasa-set-to-launch-sounding-rocket-those-on-the-east-coast-may-see-it/#comments" class="comments" itemprop="discussionUrl">Comments (<span class="dsq-postid" data-dsqidentifier="13047 https://spaceexplored.com/?p=13047">0</span>)</a>
						<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-13047" class="share-twitter sd-button no-icon" href="https://spaceexplored.com/2021/05/15/nasa-set-to-launch-sounding-rocket-those-on-the-east-coast-may-see-it/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-13047" class="share-facebook sd-button no-icon" href="https://spaceexplored.com/2021/05/15/nasa-set-to-launch-sounding-rocket-those-on-the-east-coast-may-see-it/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-13047" class="share-pinterest sd-button no-icon" href="https://spaceexplored.com/2021/05/15/nasa-set-to-launch-sounding-rocket-those-on-the-east-coast-may-see-it/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-13047" class="share-linkedin sd-button no-icon" href="https://spaceexplored.com/2021/05/15/nasa-set-to-launch-sounding-rocket-those-on-the-east-coast-may-see-it/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button no-icon" href="https://spaceexplored.com/2021/05/15/nasa-set-to-launch-sounding-rocket-those-on-the-east-coast-may-see-it/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
					</div><!-- .post-social-mobile -->
				</div><!-- .feat-image-wrapper -->
				<div class="elastic-container">

					<div class="post-body" itemprop="articleBody">
						<p><strong>May 15 8:49 PM:</strong> The launch was further delayed to NET May 16th at 8:04 PM EDT due to cloudy skies above Bermuda, where the main observations will occur.</p>
<hr class="wp-block-separator"/>
<p>NASA&#8217;s Wallops Flight Facility is set to launch a sounding rocket on May 8th late in the evening that could be easily seen across the east side of the US if weather conditions allow.</p>
<p><span id="more-13047"></span><ins class="adsbygoogle author_ad"
			style="display:block;"
			data-ad-host="ca-host-pub-5506057612223327"
			data-ad-client="ca-pub-8809763884694323"
			data-ad-format="auto"></ins>
		<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
		</script></p>
<p>A Black Brant XII sounding rocket is scheduled to launch from the Wallops on May 9th with the launch window opening at 8:03 PM EDT.  The window lasts 40 minutes (8:43 PM EDT), and there are backup launch opportunities through May 16th. The payload will be the KiNETic-scale energy and momentum transport eXperiment, known as KiNET-X. The launch was delayed from May 7th as they wait for clear skies to observe the experiment.</p>
<p>This launch will be different from most, being that almost the entire eastern seaboard of the US may have an opportunity to see this launch. The payload will release barium vapors, which are not harmful to the environment or the public, between 9 minutes 30 seconds to 10 minutes into the flight. </p>
<h2 id="h-the-mission">The Mission</h2>
<p>The purpose of this mission and experiment is to help answer this question:</p>
<figure class="wp-block-pullquote is-style-default">
<blockquote>
<p>&#8220;How are energy and momentum transported between different regions of space that are magnetically connected?&#8221;</p>
</blockquote>
</figure>
<p>That may seem like a very technical question, but it is rather simple. Think about Auroras. They are created when solar winds impact the Earth&#8217;s magnetic sphere. They can produce a fascinating display of light and colors. However, solar winds are relatively low energy compared to the amount of energy the electrons in our atmosphere are displaying. There is a conversion happening there, but what is the mechanism? That is what KiNET-X is trying to answer.</p>
<p>The KiNET-X experiment consists of 7 individual payloads that all work together. The aforementioned barium vapor is stored in 2 large payload containers to provide different views as to how the barium vapor disturbs the magnetic field. Four of the smaller payloads, nicknamed Bobs, take measurements on the local space environment that the vapor clouds get released into. Then there is the main diagnostic instrumentation that will record the magnetic field disturbances that occur when the vapors are released. </p>
<h2 id="h-the-launch">The Launch</h2>
<div class="wp-block-image">
<figure class="aligncenter size-large is-resized"><img data-attachment-id="13052" data-permalink="https://spaceexplored.com/2021/05/15/nasa-set-to-launch-sounding-rocket-those-on-the-east-coast-may-see-it/bbxii/" data-orig-file="https://spaceexplored.com/wp-content/uploads/sites/10/2021/05/bbxii.jpg?quality=82&amp;strip=all" data-orig-size="2348,2970" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bbxii" data-image-description="" data-medium-file="https://spaceexplored.com/wp-content/uploads/sites/10/2021/05/bbxii.jpg?quality=82&amp;strip=all&amp;w=237" data-large-file="https://spaceexplored.com/wp-content/uploads/sites/10/2021/05/bbxii.jpg?quality=82&amp;strip=all&amp;w=810" title="[UPDATE: 7th scrub] NASA set to launch sounding rocket; those on the East Coast may see it" loading="lazy" src="https://spaceexplored.com/wp-content/uploads/sites/10/2021/05/bbxii.jpg?quality=82&amp;strip=all&amp;w=810" alt="Black Brant XII Sounding Rocket Launch Picture" class="wp-image-13052" width="608" height="769" srcset="https://spaceexplored.com/wp-content/uploads/sites/10/2021/05/bbxii.jpg 2348w, https://spaceexplored.com/wp-content/uploads/sites/10/2021/05/bbxii.jpg?resize=237,300 237w, https://spaceexplored.com/wp-content/uploads/sites/10/2021/05/bbxii.jpg?resize=768,971 768w, https://spaceexplored.com/wp-content/uploads/sites/10/2021/05/bbxii.jpg?resize=810,1024 810w, https://spaceexplored.com/wp-content/uploads/sites/10/2021/05/bbxii.jpg?resize=1214,1536 1214w, https://spaceexplored.com/wp-content/uploads/sites/10/2021/05/bbxii.jpg?resize=1619,2048 1619w, https://spaceexplored.com/wp-content/uploads/sites/10/2021/05/bbxii.jpg?resize=277,350 277w, https://spaceexplored.com/wp-content/uploads/sites/10/2021/05/bbxii.jpg?resize=791,1000 791w" sizes="(max-width: 608px) 100vw, 608px" /><figcaption>A NASA Black Brant XII Launching Image Credit: NASA Wallops Flight Facility</figcaption></figure>
</div>
<p>The Black Brant XII is a 4-stage, solid fuel, sounding rocket designed to take payloads on high altitude flights. Standing just shy of 50 feet (15m) tall and the first stage motor producing ~116k pounds of thrust, the payload capability ranges from 250 pounds to 870 miles (1400 km) and up to 1000 pounds to 310 miles (500km) in altitude.</p>
<p>The barium vapor will be released between 217 to 249 miles (349-400 km) in altitude and 540 to 560 miles (869-901 km) downrange over the Atlantic Ocean. The clouds have an immediate green and violet color after venting. The clouds will ionize shortly after and will appear more violet in color.</p>
<div class="wp-block-image">
<figure class="aligncenter size-large is-resized"><img data-attachment-id="13053" data-permalink="https://spaceexplored.com/2021/05/15/nasa-set-to-launch-sounding-rocket-those-on-the-east-coast-may-see-it/kinet-x-visibility-map-5-7-21/" data-orig-file="https://spaceexplored.com/wp-content/uploads/sites/10/2021/05/KiNET-X-Visibility-Map-5-7-21.png" data-orig-size="1113,1008" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KiNET-X-Visibility-Map-5-7-21" data-image-description="" data-medium-file="https://spaceexplored.com/wp-content/uploads/sites/10/2021/05/KiNET-X-Visibility-Map-5-7-21.png?w=300" data-large-file="https://spaceexplored.com/wp-content/uploads/sites/10/2021/05/KiNET-X-Visibility-Map-5-7-21.png?w=1000" title="[UPDATE: 7th scrub] NASA set to launch sounding rocket; those on the East Coast may see it" loading="lazy" src="https://spaceexplored.com/wp-content/uploads/sites/10/2021/05/KiNET-X-Visibility-Map-5-7-21.png?w=1000" alt="Launch visibility map created by NASA for the May 7th KiNET-X Launch" class="wp-image-13053" width="-47" height="-42" srcset="https://spaceexplored.com/wp-content/uploads/sites/10/2021/05/KiNET-X-Visibility-Map-5-7-21.png 1113w, https://spaceexplored.com/wp-content/uploads/sites/10/2021/05/KiNET-X-Visibility-Map-5-7-21.png?resize=300,272 300w, https://spaceexplored.com/wp-content/uploads/sites/10/2021/05/KiNET-X-Visibility-Map-5-7-21.png?resize=768,696 768w, https://spaceexplored.com/wp-content/uploads/sites/10/2021/05/KiNET-X-Visibility-Map-5-7-21.png?resize=1024,927 1024w, https://spaceexplored.com/wp-content/uploads/sites/10/2021/05/KiNET-X-Visibility-Map-5-7-21.png?resize=350,317 350w, https://spaceexplored.com/wp-content/uploads/sites/10/2021/05/KiNET-X-Visibility-Map-5-7-21.png?resize=1104,1000 1104w" sizes="(max-width: 1113px) 100vw, 1113px" /><figcaption>KiNET-X Launch Visibility Map Image Credit: NASA/Christian Billie</figcaption></figure>
</div>
<p>Once the vapors ionize they will then become entrapped within the magnetic field of the earth. This will give the vapors the appearance of thin trails rather than clouds. The clouds will be more visible than these thin trails, but will still be hard to discern overall since violet is harder to see in the dark.</p>
<p>You can <a href="https://video.ibm.com/channel/nasa-tv-wallops" target="_blank" rel="noreferrer noopener">watch the launch live here</a>. </p>
<h3>Enjoy reading Space Explored?</h3>
<p>Help others find us by following in <strong><a href="https://apple.news/TntdMvT7fR024I0jz4V01Yg">Apple News</a></strong> and <strong><a href="https://news.google.com/publications/CAAqBwgKMLD3mgsw9IGzAw?hl=en-US&amp;gl=US&amp;ceid=US%3Aen">Google News</a></strong>. Be sure to check us out on <a href="https://redirect.viglink.com/?format=go&amp;jsonp=vglnk_160530638028512&amp;key=c1c7d488bb2df8a8b659d5d41634d304&amp;libId=khgtxhuf010023dg000DA1uryi36txy1ws&amp;loc=https%3A%2F%2Fspaceexplored.com%2F&amp;v=1&amp;out=https%3A%2F%2Fwww.youtube.com%2Fc%2FSpaceExplored%2F&amp;title=Space%20Explored%20-%20Space%20News%20and%20Launch%20Coverage&amp;txt=%0A%09%09%0A%09%09%09%09%09%09%09%09%09%0A%09%09%0A%09%09">YouTube</a>, <a href="https://redirect.viglink.com/?format=go&amp;jsonp=vglnk_160530633230211&amp;key=c1c7d488bb2df8a8b659d5d41634d304&amp;libId=khgtxhuf010023dg000DA1uryi36txy1ws&amp;loc=https%3A%2F%2Fspaceexplored.com%2F&amp;v=1&amp;out=http%3A%2F%2Ftwitter.com%2Fspace_explored&amp;title=Space%20Explored%20-%20Space%20News%20and%20Launch%20Coverage&amp;txt=%0A%09%09%0A%09%09%09%09%09%09%09%09%09%0A%09%09%0A%09%09">Twitter</a>, <a href="https://redirect.viglink.com/?format=go&amp;jsonp=vglnk_160530634492811&amp;key=c1c7d488bb2df8a8b659d5d41634d304&amp;libId=khgtvp6u010023dg000DA5ieoklrwcjkv&amp;loc=https%3A%2F%2Fspaceexplored.com%2F&amp;v=1&amp;out=https%3A%2F%2Fwww.facebook.com%2FSpaceExplored&amp;title=Space%20Explored%20-%20Space%20News%20and%20Launch%20Coverage&amp;txt=%0A%09%09%0A%09%09%09%09%09%09%09%09%09%0A%09%09%0A%09%09">Facebook</a>, and <a href="https://redirect.viglink.com/?format=go&amp;jsonp=vglnk_160530638759213&amp;key=c1c7d488bb2df8a8b659d5d41634d304&amp;libId=khgtxhuf010023dg000DA1uryi36txy1ws&amp;loc=https%3A%2F%2Fspaceexplored.com%2F&amp;v=1&amp;out=https%3A%2F%2Fwww.instagram.com%2Fspace_explored%2F&amp;title=Space%20Explored%20-%20Space%20News%20and%20Launch%20Coverage&amp;txt=%0A%09%09%0A%09%09%09%09%09%09%09%09%09%0A%09%09%0A%09%09">Instagram</a>, join our <a href="https://discord.gg/Bm4ku835C5">Discord</a>, and don&#8217;t forget <a href="https://podcasts.apple.com/us/podcast/space-time-by-spaceexplored-com/id1523716705">the Space Explored podcast</a>!</p>

					</div><!-- .post-body -->


				</div><!-- .elastic-container -->

				<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://spaceexplored.com/wp-content/uploads/sites/10/2021/01/Space-Explored-B.png">
						<meta itemprop="width" content="1437">
						<meta itemprop="height" content="351">
					</div>
					<meta itemprop="name" content="Space Explored">
				</div>

				<div class="elastic-container">
					<div class="related-guides-container">
						<h1>Guides</h1>
						<div class="related-guides-list">
							<div class="related-guides-item">
								<a href="https://spaceexplored.com/guides/nasa/">
								<div class="related-guides-item-image">
									<img src="https://spaceexplored.com/wp-content/uploads/sites/10/2020/12/nasa-meatball.png?w=290&#038;h=145&#038;crop=1" title="NASA (National Aeronautics and Space Administration)" alt="NASA (National Aeronautics and Space Administration)" loading="lazy" />
								</div>
								<h3>NASA (National Aeronautics and Space Administration)</h3>
								<p>NASA opened for business on October 1, 1958, tasked with handling space exploration and aeronautics research in the United States.</p>
								</a>
							</div>
							<div class="related-guides-item">
								<a href="https://spaceexplored.com/guides/launch/">
								<div class="related-guides-item-image">
									<img src="https://spaceexplored.com/wp-content/themes/9to5-2015/images/default-spaceexplored-guide.jpg" title="Launch" alt="Launch" loading="lazy" />
								</div>
								<h3>Launch</h3>
								<p></p>
								</a>
							</div>
						</div>
							<div class="post-cats"> <a href="https://spaceexplored.com/guides/sounding-rocket/" title="View all posts in Sounding Rocket">Sounding Rocket</a>
							 <a href="https://spaceexplored.com/guides/wallops-flight-facility/" title="View all posts in Wallops Flight Facility">Wallops Flight Facility</a>
							</div>
							<!-- .post-cats -->
					</div>
				</div>

			<div class="elastic-container">
				<div class="author-bio-container">
					<h2 class="bio-title">About the Author</h2>
					<div class="author-bio" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<div class="author-bio-details">
								<a href="https://spaceexplored.com/author/jaredgames0723/">
									<img src="https://secure.gravatar.com/avatar/9fbffae91204fe5ab6e7526f6916010b?s=128&#038;d=wavatar&#038;r=g" class="author-gravatar" loading="lazy">
								</a>
								<h3>
									<a href="https://spaceexplored.com/author/jaredgames0723/">
										<span itemprop="name">Jared Locke</span>
									</a>
								</h3>


								<div class="author-excerpt">
									
								</div>
						</div>
					</div>
				</div>
			</div>




				<div class="ad-container ad-container--river"><div id="div-gpt-ad-1437016474156-0-13047" class="inlinead"></div></div>

		</article><!-- .post-content -->

	<aside class="trending-wrapper"><div class="trending-items trending-items--single">
				<a href="https://spaceexplored.com/2021/05/15/rocket-lab-faces-another-electron-second-stage-failure-and-payload-loss-on-20th-mission/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://spaceexplored.com/wp-content/uploads/sites/10/2021/05/E1bK3IUUUAEdJcY.jpeg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Rocket Lab faces another second stage failure</p>
					</div>
				</a>
			
				<a href="https://spaceexplored.com/2021/05/15/china-becomes-first-nation-since-u-s-to-land-a-rover-on-mars/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://spaceexplored.com/wp-content/uploads/sites/10/2021/05/14CHINAMARS1-superJumbo.jpg?quality=82&#038;strip=all&#038;w=1499);"></div>
						<p class="trending-excerpt">China joins exclusive Mars rover club</p>
					</div>
				</a>
			
				<a href="https://spaceexplored.com/2021/05/09/first-looks-at-what-could-be-spacexs-newest-droneship-a-shortfall-of-gravitas/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://spaceexplored.com/wp-content/uploads/sites/10/2021/05/image_from_ios.jpg?quality=82&#038;strip=all&#038;w=1500);"></div>
						<p class="trending-excerpt">SpaceX&#039;s third droneship found in Louisiana</p>
					</div>
				</a>
			
				<a href="https://spaceexplored.com/2021/05/08/space-explored-podcast-23-free-tacos-starship-sn15-lands-coldplay-from-space-and-more/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://spaceexplored.com/wp-content/uploads/sites/10/2021/01/SpaceExplored_FeatureImage.png?w=1600);"></div>
						<p class="trending-excerpt">Space Explored Podcast Ep. 23</p>
					</div>
				</a>
			</div></aside>
					<div id="comments" class="comments-area post-body">
				<div class="elastic-container">
					
<div id="disqus_thread"></div>
				</div><!-- .elastic-container -->
			</div><!-- #comments.comments-area -->
			</div><!-- #content -->


	<div style="text-align:center">
		<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=spaceexplored.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://spaceexplored.com/wp-content/mu-plugins/vip-helpers/images/vip-powered-light-small.png" width="187" height="26" alt="Powered by WordPress VIP" /></a>	</div>

		<script type="text/javascript">
		//<![CDATA[
		var ninetofiveInfiniteScroll = {"settings":{"id":"content","ajaxurl":"https:\/\/spaceexplored.com\/?infinity=scrolling","currentday":"15.05.21","order":"DESC","offset":0,"history":{"host":"spaceexplored.com","path":"\/2021\/05\/15\/nasa-set-to-launch-sounding-rocket-those-on-the-east-coast-may-see-it\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"year":2021,"monthnum":5,"day":15,"name":"nasa-set-to-launch-sounding-rocket-those-on-the-east-coast-may-see-it","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"last_post_date":"2021-05-15 18:53:00","dfp_id":"1049447","post_id":13047,"stats":"blog=178374012&host=spaceexplored.com&v=ext&j=1:9.7&x_pagetype=infinite-jetpack","google_analytics":false}};
		//]]>
	</script>
<script id='loop-template' type='x-tmpl-mustache'>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</script><script id='content-template' type='x-tmpl-mustache'><div class="extended">
	{{{ post_content }}}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}
	
	<div class="extended-comment-cta">
	  <a href="{{ permalink }}#comments" class="comments">{{{ comment_count }}}</a>
	</div>

</div><!-- .extended -->
</script><script id='aside-template' type='x-tmpl-mustache'><div class="post-body">

	{{# featured_image }}
		{{# product_link }}
			{{# product_price }}
				<div class="product_cta_image">
					<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
						{{# savings_amount }}
							<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
						{{/ savings_amount }}
						<span class="product-price">{{ product_price }}</span>
					</a>
				</div>
			{{/ product_price }}
		{{/ product_link }}

		<div class="feat-image-wrapper">
			{{# featured_image }}
				<div class="feat-image{{ image_class }}"><img src="{{featured_image}}" srcset="{{ srcset }}" loading="lazy"></div>
			{{/ featured_image }}
		</div><!-- .feat-image-wrapper -->
		<div class="post-social-mobile">
			<a href="{{permalink}}#comments" class="comments">{{{comment_count}}}</a>
			{{{share_buttons}}}
		</div><!-- .post-social-mobile -->

	{{/ featured_image }}
	{{{post_content}}}
	{{# meta.display_author_ad }}
		{{{ meta.author_ad }}}
	{{/ meta.display_author_ad }}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}

	<div class="post-cats">
		{{# featured_tags }}
    	<a href="{{tag_link}}" title="View all posts in {{tag_name}}" class="featured_tag">{{tag_name}}</a>
    {{/ featured_tags }}
		{{# categories }}
			<a href="{{cat_link}}" title="View all posts in {{cat_name}}">{{cat_name}}</a>
		{{/ categories }}
	</div><!-- .post-cats -->

	<div class="extended-comment-cta">
	  <a href="{{ permalink }}#comments" class="comments">{{{ comment_count }}}</a>
	</div>

</div><!-- .post-body -->
</script>
		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
																				</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

					<script>
		var options = {
			saveInCookies: true, // default: true,
			autoMatchOsTheme: true // default: true
		}

		const darkmode = new Darkmode(options);
	</script>
<link rel='stylesheet' id='all-css-0' href='https://spaceexplored.com/wp-content/mu-plugins/jetpack-9.7/modules/carousel/jetpack-carousel.css?m=1619555996g' type='text/css' media='all' />
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script id='ninetofive-js-extra'>
var globalJSVars = {"ajaxurl":"https:\/\/spaceexplored.com\/wp-admin\/admin-ajax.php"};
</script>
<script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"spaceexplored"};
</script>
<script id='disqus_embed-js-extra'>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"13047 https:\/\/spaceexplored.com\/?p=13047","disqusShortname":"spaceexplored","disqusTitle":"[UPDATE: 7th scrub] NASA set to launch sounding rocket; those on the East Coast may see it","disqusUrl":"https:\/\/spaceexplored.com\/2021\/05\/15\/nasa-set-to-launch-sounding-rocket-those-on-the-east-coast-may-see-it\/","postId":"13047"};
</script>
<script type='text/javascript' src='https://spaceexplored.com/_static/??-eJyVz+EOATEQBOAXUnsnCD/Eo4hrF3va3epuCU+PhERCgv/zTWbglJ0XNmQD22FChbnJxI2adgJrVTSFXiFJwMJ0KU6q5WrDXgfwG2ViNNnQEYeJ+A9IvCEmQ6e+SIwuF+wofCrJsW6JFQLpoSrk2kXy9wovKd0CKy+V3zZ/VZg6DE9F7GMNqC8BVzDH85+vjshBCqiR3587Mn34ZVq001Ezm46bcdtfAU6fk9o='></script>
<script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://spaceexplored.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/spaceexplored.com\/wp-admin\/admin-ajax.php","nonce":"773871c3c0","display_exif":"1","display_comments":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/spaceexplored.com\/wp-login.php?redirect_to=https%3A%2F%2Fspaceexplored.com%2F2021%2F05%2F15%2Fnasa-set-to-launch-sounding-rocket-those-on-the-east-coast-may-see-it%2F","blog_id":"10","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript' src='https://spaceexplored.com/_static/??-eJyVjl0KwjAQhC9kuq2Uqg/iUSRNlrgxm4b80OsbrUoFEXzb2eGbGZiDIK9c0ZjAJmDUJNEho88fQjCZKDM2TL6xaQO/wOqt9ZpRk8+P7CKCK4Z8pTEHqa7i0OyAJ11cTZxJG8wJEsqoLveC5RKL8W1Blcgj6j/azpWHsZDToGScSkL39l+PZ9yJj92wbfdD3/advQHjKXH8'></script>
	<script type='text/javascript'>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</script>
<script src='https://stats.wp.com/e-202119.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'178374012',post:'13047',tz:'-7',srv:'spaceexplored.com'} ]);
	_stq.push([ 'clickTrackerInit', '178374012', '13047' ]);
</script>
<!-- Tracking Codes -->		<script type="text/javascript" src="//s.skimresources.com/js/3947X638757.skimlinks.js"></script>
				<script type="text/javascript">
			var vglnk = {key: 'c1c7d488bb2df8a8b659d5d41634d304'};
			(function(d, t) {
				var s = d.createElement(t);
				s.type = 'text/javascript';
				s.async = true;
				s.src = '//cdn.viglink.com/api/vglnk.js';
				var r = d.getElementsByTagName(t)[0];
				r.parentNode.insertBefore(s, r);
			}(document, 'script'));
		</script>
		<!-- End Tracking Codes -->
	</body>
</html>