<!DOCTYPE html>
<html amp lang="en-US" transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>

<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width,minimum-scale=1"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012203281422000">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</style><meta name="amp-consent-blocking" content="amp-ad,amp-iframe"><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Launch Spotlight: Crew-4 – SpaceX prepares to launch four astronauts to the ISS on new Dragon"><meta property="og:description" content="SpaceX launched a Falcon 9 from LC-39A at Kennedy Space Center in Florida on April 23, 2022, at 5:26 a.m. EDT. This launch will carry four astronauts, three NASA and one ESA, to the International Space Station for Expedition 68. Launch Overview Launch Date: April 23, 2022, 5:26 a.m. EDT Payload: Crew Dragon Freedom Rocket:…"><meta property="og:url" content="https://spaceexplored.com/2022/04/20/launch-spotlight-crew-4/"><meta property="og:site_name" content="Space Explored"><meta property="article:published_time" content="2022-04-20T13:48:01+00:00"><meta property="article:modified_time" content="2022-04-20T18:39:52+00:00"><meta property="og:image" content="https://i0.wp.com/spaceexplored.com/wp-content/uploads/sites/10/2022/04/Crew-4-Booster-Rollout-NASA-Joel-Kowsky-Featured.jpg?resize=1200%2C628&amp;ssl=1"><meta property="og:image:width" content="2000"><meta property="og:image:height" content="1000"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:image" content="https://i0.wp.com/spaceexplored.com/wp-content/uploads/sites/10/2022/04/Crew-4-Booster-Rollout-NASA-Joel-Kowsky-Featured.jpg?resize=1200%2C628&amp;ssl=1"><meta name="twitter:creator" content="@baserunner0723"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Jared Locke"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="2 minutes"><meta name="generator" content="WordPress 5.9.3"><meta name="generator" content="AMP Plugin v2.2.0; mode=standard"><meta name="msapplication-TileImage" content="https://spaceexplored.com/wp-content/uploads/sites/10/2021/08/cropped-Space-Explored-Favicon-copy-1.png?w=270"><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//v0.wordpress.com"><script async="" src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" async="" custom-element="amp-access" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.mjs" async="" custom-element="amp-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" crossorigin="anonymous" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.mjs" async="" custom-element="amp-auto-ads" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js" crossorigin="anonymous" custom-element="amp-auto-ads"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" async="" custom-element="amp-bind" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-carousel-0.2.mjs" async="" custom-element="amp-carousel" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-carousel-0.2.js" crossorigin="anonymous" custom-element="amp-carousel"></script><script src="https://cdn.ampproject.org/v0/amp-consent-0.1.mjs" async="" custom-element="amp-consent" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-consent-0.1.js" crossorigin="anonymous" custom-element="amp-consent"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-geo-0.1.mjs" async="" custom-element="amp-geo" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-geo-0.1.js" crossorigin="anonymous" custom-element="amp-geo"></script><script src="https://cdn.ampproject.org/v0/amp-iframe-0.1.mjs" async="" custom-element="amp-iframe" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js" crossorigin="anonymous" custom-element="amp-iframe"></script><script src="https://cdn.ampproject.org/v0/amp-next-page-1.0.mjs" async="" custom-element="amp-next-page" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-next-page-1.0.js" crossorigin="anonymous" custom-element="amp-next-page"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><script src="https://cdn.ampproject.org/v0/amp-youtube-0.1.mjs" async="" custom-element="amp-youtube" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-youtube-0.1.js" crossorigin="anonymous" custom-element="amp-youtube"></script><link rel="icon" href="https://spaceexplored.com/wp-content/uploads/sites/10/2021/08/cropped-Space-Explored-Favicon-copy-1.png?w=32" sizes="32x32"><link rel="icon" href="https://spaceexplored.com/wp-content/uploads/sites/10/2021/08/cropped-Space-Explored-Favicon-copy-1.png?w=192" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="google-fonts-css" href="https://fonts.googleapis.com/css2?family=Questrial&amp;display=swap&amp;ver=5.9.3" media="all"><style amp-custom="">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</style><link rel="canonical" href="https://spaceexplored.com/2022/04/20/launch-spotlight-crew-4/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://spaceexplored.com/#website","url":"https://spaceexplored.com/","name":"Space Explored","description":"Space News and Launch Views","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://spaceexplored.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://spaceexplored.com/2022/04/20/launch-spotlight-crew-4/#primaryimage","inLanguage":"en-US","url":"https://spaceexplored.com/wp-content/uploads/sites/10/2022/04/Crew-4-Booster-Rollout-NASA-Joel-Kowsky-Featured.jpg?w=1024","contentUrl":"https://spaceexplored.com/wp-content/uploads/sites/10/2022/04/Crew-4-Booster-Rollout-NASA-Joel-Kowsky-Featured.jpg?w=1024","width":2000,"height":1000},{"@type":"WebPage","@id":"https://spaceexplored.com/2022/04/20/launch-spotlight-crew-4/#webpage","url":"https://spaceexplored.com/2022/04/20/launch-spotlight-crew-4/","name":"Launch Spotlight: SpaceX Crew-4 - Space Explored","isPartOf":{"@id":"https://spaceexplored.com/#website"},"primaryImageOfPage":{"@id":"https://spaceexplored.com/2022/04/20/launch-spotlight-crew-4/#primaryimage"},"datePublished":"2022-04-20T13:48:01+00:00","dateModified":"2022-04-20T18:39:52+00:00","author":{"@id":"https://spaceexplored.com/#/schema/person/45edac9d7dd15345cc2e6fe7dad25cb4"},"breadcrumb":{"@id":"https://spaceexplored.com/2022/04/20/launch-spotlight-crew-4/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://spaceexplored.com/2022/04/20/launch-spotlight-crew-4/"]}]},{"@type":"BreadcrumbList","@id":"https://spaceexplored.com/2022/04/20/launch-spotlight-crew-4/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://spaceexplored.com/"},{"@type":"ListItem","position":2,"name":"Launch Spotlight: Crew-4 \u2013 SpaceX prepares to launch four astronauts to the ISS on new Dragon"}]},{"@type":"Person","@id":"https://spaceexplored.com/#/schema/person/45edac9d7dd15345cc2e6fe7dad25cb4","name":"Jared Locke","image":{"@type":"ImageObject","@id":"https://spaceexplored.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9fbffae91204fe5ab6e7526f6916010b?s=96\u0026d=wavatar\u0026r=g","contentUrl":"https://secure.gravatar.com/avatar/9fbffae91204fe5ab6e7526f6916010b?s=96\u0026d=wavatar\u0026r=g","caption":"Jared Locke"},"description":"Jared is a spaceflight photographer based out of East Orlando. When he is not out shooting pictures of rockets, he may be out doing some astrophotography.","sameAs":["https://twitter.com/baserunner0723"],"url":"https://spaceexplored.com/author/jaredgames0723/"}]}</script><link rel="alternate" type="application/rss+xml" title="Space Explored » Feed" href="https://spaceexplored.com/feed/"><link rel="alternate" type="application/rss+xml" title="Space Explored » Comments Feed" href="https://spaceexplored.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Space Explored » Launch Spotlight: Crew-4 – SpaceX prepares to launch four astronauts to the ISS on new Dragon Comments Feed" href="https://spaceexplored.com/2022/04/20/launch-spotlight-crew-4/feed/"><link rel="alternate" type="application/rss+xml" title="Space Explored » Stories Feed" href="https://spaceexplored.com/web-stories/feed/"><link rel="https://api.w.org/" href="https://spaceexplored.com/wp-json/"><link rel="alternate" type="application/json" href="https://spaceexplored.com/wp-json/wp/v2/posts/29995"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://spaceexplored.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://spaceexplored.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://spaceexplored.com/?p=29995"><link rel="alternate" type="application/json+oembed" href="https://spaceexplored.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspaceexplored.com%2F2022%2F04%2F20%2Flaunch-spotlight-crew-4%2F"><link rel="alternate" type="text/xml+oembed" href="https://spaceexplored.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspaceexplored.com%2F2022%2F04%2F20%2Flaunch-spotlight-crew-4%2F&amp;format=xml"><script id="amp-access" type="application/json">{"vendor":"scroll","namespace":"scroll"}</script><link rel="apple-touch-icon" href="https://spaceexplored.com/wp-content/uploads/sites/10/2021/08/cropped-Space-Explored-Favicon-copy-1.png?w=180"><title>Launch Spotlight: SpaceX Crew-4 - Space Explored</title></head>

<body class="post-template-default single single-post postid-29995 single-format-aside wp-embed-responsive color-scheme-dronedj"><amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"vars":{"gtag_id":"UA-168627846-1","config":{"UA-168627846-1":{"groups":"default"}}},"triggers":{"trackScrollThrough":{"on":"amp-next-page-scroll","request":"nextpage"},"trackClickThrough":{"on":"amp-next-page-click","request":"nextpage"}},"extraUrlParams":{"cg1":"a-shortfall-of-gravitas%2Ccrew-dragon%2Cdragon-freedom%2Cfalcon-9%2Claunch%2Clc-39a%2Cspacex","cg2":"jaredgames0723"}}</script>
		</amp-analytics>
	<amp-auto-ads type="adsense" data-ad-client="ca-pub-8809763884694323" class="i-amphtml-layout-container" i-amphtml-layout="container"></amp-auto-ads><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg>	<div class="consent-wrapper consent-wrapper-overlay">
		<amp-iframe title="User Sync" data-block-on-consent width="1" height="1" sandbox="allow-scripts allow-same-origin" frameborder="0" src="https://static.s2s.t13.io/generic/load-cookie.html" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img>
		</amp-iframe>
			<amp-geo layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<script type="application/json">{"ISOCountryGroups":{"eea":["preset-eea","unknown"],"ccpa":["preset-us-ca"]}}</script>
	</amp-geo>
	<amp-consent id="consent" layout="nodisplay" type="SourcePoint" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<script type="application/json">{"consentInstanceId":"sourcepoint","consentRequired":false,"checkConsentHref":"https://t13.spaceexplored.com/wrapper/tcfv2/v1/amp-v2","geoOverride":{"ccpa":{"consentRequired":"remote","checkConsentHref":"https://t13.spaceexplored.com/ccpa/consent/amp","promptUISrc":"https://t13.spaceexplored.com/amp/index.html?authId=CLIENT_ID","postPromptUI":"ccpa-consent-ui","clientConfig":{"accountId":1638,"siteHref":"https://ccpa.amp.spaceexplored.com","siteId":17201,"isCCPA":true,"stageCampaign":false,"privacyManagerId":"6022b85a892e762cb08504d0","getDnsMsgMms":true,"alwaysDisplayDns":false,"showNoticeUntilAction":true}},"eea":{"consentRequired":"remote","checkConsentHref":"https://t13.spaceexplored.com/wrapper/tcfv2/v1/amp-v2","promptUISrc":"https://t13.spaceexplored.com/amp/index.html?authId=CLIENT_ID","postPromptUI":"eea-consent-ui","clientConfig":{"accountId":1638,"mmsDomain":"https://t13.spaceexplored.com","propertyHref":"https://amp.spaceexplored.com","propertyId":17200,"privacyManagerId":426503,"isTCFV2":true,"pmTab":"purposes","stageCampaign":false}}}}</script>
	</amp-consent>
		</div>
	
	<header class="site-hd" next-page-hide>
		<div class="hd-top">
			<div data-amp-bind-class="mobileMenuActive ? 'wrap flex flx--alignc flx--end bb-gr-xlt py-0 active' : 'wrap flex flx--alignc flx--end bb-gr-xlt py-0'" class="wrap flex flx--alignc flx--end bb-gr-xlt py-0" i-amphtml-binding>
				<div class="flex mr-at">
					<button on="tap:AMP.setState( { mobileMenuActive: !mobileMenuActive, drawerActive: false, mobileSearchActive: false } )" data-amp-bind-class="mobileMenuActive ? 'mm-tgl mr-4 active' : 'mm-tgl mr-4'" class="mm-tgl mr-4" aria-expanded="false" data-amp-bind-aria-expanded="mobileMenuActive ? 'true' : 'false'" i-amphtml-binding>
						<span class="sr-txt">Menu</span>
						<span class="burger"></span>
					</button>
											<figure class="site-logo">
							<a href="https://spaceexplored.com">
								
	<svg class="icon icon-ninetofive-spaceexplored mt-2 mr-2" aria-hidden="true">
		<title id="title-ninetofive-spaceexplored-72908">ninetofive-spaceexplored</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1650320785#icon-ninetofive-spaceexplored"></use>
			</svg>

	
															</a>
						</figure>
											<button on="tap:AMP.setState( { drawerActive: !drawerActive, mobileMenuActive: false, mobileSearchActive: false } )" data-amp-bind-class="drawerActive ? 'drawer-tgl active flx--center' : 'drawer-tgl flx--center'" class="drawer-tgl flex flx--center" role="toggle" aria-expanded="false" data-amp-bind-aria-expanded="drawerActive ? 'true' : 'false'" i-amphtml-binding>
						
	<svg class="icon icon-chevron-down " height="8" width="13" aria-hidden="true">
		<title id="title-chevron-down-92761">chevron-down</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1650320785#icon-chevron-down"></use>
			</svg>

							<span class="sr-txt">Switch Site</span>
					</button>
				</div>

					<nav data-amp-bind-class="mobileMenuActive ? 'nav-social vplg:mt-0 active flex' : 'nav-social vplg:mt-0 flex'" aria-hidden="true" data-amp-bind-aria-hidden="mobileMenuActive ? 'false' : 'true'" class="nav-social vplg:mt-0 flex" i-amphtml-binding>
	<ul id="menu-social" class="menu flex flx--alignc py-0 pl-0"><li id="nav-menu-item-16800" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow Space Explored on YouTube" href="https://www.youtube.com/c/SpaceExplored" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-youtube ic-sm" aria-hidden="true">
		<title id="title-youtube-28084">YouTube</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1650320785#icon-youtube"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-16801" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow Space Explored on Facebook" href="https://www.facebook.com/SpaceExplored" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-facebook ic-sm" aria-hidden="true">
		<title id="title-facebook-22245">Facebook</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1650320785#icon-facebook"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-16803" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow Space Explored on Twitter" href="https://twitter.com/space_explored" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-twitter ic-sm" aria-hidden="true">
		<title id="title-twitter-25268">Twitter</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1650320785#icon-twitter"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-16802" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow Space Explored on Instagram" href="https://www.instagram.com/space_explored/" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-instagram ic-sm" aria-hidden="true">
		<title id="title-instagram-63450">Instagram</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1650320785#icon-instagram"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-16844" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow Space Explored on Follow" href="/follow" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-expand ic-sm" aria-hidden="true">
		<title id="title-follow-17122">Follow</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1650320785#icon-expand"></use>
			</svg>

	</a></li>
</ul>	</nav>
	<nav data-amp-bind-class="mobileMenuActive ? 'nav-utility vplg:mt-0 active flex' : 'nav-utility vplg:mt-0 flex'" aria-hidden="true" data-amp-bind-aria-hidden="mobileMenuActive ? 'false' : 'true'" class="nav-utility vplg:mt-0 flex" i-amphtml-binding>
	<ul id="menu-utility" class="menu flex flx--alignc py-0 pl-0"><li id="nav-menu-item-2016" class="icon-comment menu-item menu-item-type-post_type menu-item-object-page main-menu-item menu-item-depth-0 "><a title="Submit a Tip / Contact Us" href="https://spaceexplored.com/contact/" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-comment ic-sm" aria-hidden="true">
		<title id="title-submit-a-tip-contact-us-13435">Submit a Tip / Contact Us</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1650320785#icon-comment"></use>
			</svg>

	</a></li>
</ul>	</nav>

				<button on="tap:AMP.setState( { mobileSearchActive: !mobileSearchActive, mobileMenuActive: false, drawerActive: false } )" data-amp-bind-class="mobileSearchActive ? 'srch-tgl active' : 'srch-tgl'" class="srch-tgl" role="toggle" aria-expanded="false" data-amp-bind-aria-expanded="mobileSearchActive ? 'true' : 'false'" i-amphtml-binding>
					<span class="sr-txt">Toggle search"</span>
					<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 23 22">
						<path fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" d="M9.885,1
						c4.734,0,8.571,3.838,8.571,8.571s-3.838,8.571-8.571,8.571s-8.571-3.838-8.571-8.571S5.152,1,9.885,1z M16.314,16l5,5" />
					</svg>
				</button>

				
<div data-amp-bind-class="mobileSearchActive ? 'hd-srch active' : 'hd-srch'" class="hd-srch" aria-hidden="true" data-amp-bind-aria-hidden="mobileSearchActive ? 'false' : 'true'" i-amphtml-binding>
	<form role="search" id="searchform" class="search-form mt-0 vplg:mt-0 vplg:ml-5 flex" method="get" action="https://spaceexplored.com/" target="_top">
		<label for="search-field" class="sr-txt">
			Search for:		</label>
				<input type="search" id="search-field" value="" placeholder="Search Space Explored" name="s" class="py-2 pl-2 fs-xs pr-6 flx--g1 py-3">
	</form>
</div>

			</div>
		</div>
		<div class="drawer-nav">
			<div class="wrap">
					<nav data-amp-bind-class="drawerActive ? 'nav-drawer vpmd:mt-0 active' : 'nav-drawer vpmd:mt-0'" aria-hidden="true" data-amp-bind-aria-hidden="drawerActive ? 'false' : 'true'" class="nav-drawer vpmd:mt-0" i-amphtml-binding>
	<ul id="menu-site-menu" class="menu drawer-menu flex flx--alignc flx--sb">
<li class="menu-item-logo menu-item-ninetofive-mac"><a class="py-3" href="https://9to5mac.com/">
	<svg class="icon icon-ninetofive-mac " aria-hidden="true">
		<title id="title-ninetofive-mac-24449">ninetofive-mac</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1650320785#icon-ninetofive-mac"></use>
			</svg>

	<span class="sr-txt">9to5Mac</span></a></li>


<li class="menu-item-logo menu-item-ninetofive-google"><a class="py-3" href="https://9to5google.com/">
	<svg class="icon icon-ninetofive-google " aria-hidden="true">
		<title id="title-ninetofive-google-55092">ninetofive-google</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1650320785#icon-ninetofive-google"></use>
			</svg>

	<span class="sr-txt">9to5Google</span></a></li>


<li class="menu-item-logo menu-item-ninetofive-toys"><a class="py-3" href="https://9to5toys.com/">
	<svg class="icon icon-ninetofive-toys " aria-hidden="true">
		<title id="title-ninetofive-toys-35570">ninetofive-toys</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1650320785#icon-ninetofive-toys"></use>
			</svg>

	<span class="sr-txt">9to5Toys</span></a></li>


<li class="menu-item-logo menu-item-ninetofive-electrek"><a class="py-3" href="https://electrek.co/">
	<svg class="icon icon-ninetofive-electrek " aria-hidden="true">
		<title id="title-ninetofive-electrek-7528">ninetofive-electrek</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1650320785#icon-ninetofive-electrek"></use>
			</svg>

	<span class="sr-txt">Electrek</span></a></li>


<li class="menu-item-logo menu-item-ninetofive-dronedj"><a class="py-3" href="https://dronedj.com/">
	<svg class="icon icon-ninetofive-dronedj " aria-hidden="true">
		<title id="title-ninetofive-dronedj-22781">ninetofive-dronedj</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1650320785#icon-ninetofive-dronedj"></use>
			</svg>

	<span class="sr-txt">DroneDJ</span></a></li>


<li class="menu-item-link"><a class="py-3" href="https://spaceexplored.com/about/">About</a></li>

</ul>
	<ul class="consent-wrapper drawer-menu pb-4">
		<li id="ccpa-consent-ui" class="consent-ccpa">
			<a on="tap:consent.prompt(consent=SourcePoint)" role="button" tabindex="0">Do Not Sell My Info</a>
		</li>

		<li id="eea-consent-ui" class="consent-eea">
			<a on="tap:consent.prompt(consent=SourcePoint)" role="button" tabindex="0">Privacy Settings</a>
		</li>
	</ul>

		</nav>
			</div>
		</div>
		<div class="hd-nav">
			<div data-amp-bind-class="mobileMenuActive ? 'wrap active' : 'wrap'" class="wrap" i-amphtml-binding>
								<nav data-amp-bind-class="mobileMenuActive ? 'nav-primary nav-menu active' : 'nav-primary nav-menu'" class="nav-primary nav-menu" aria-hidden="true" data-amp-bind-aria-hidden="mobileMenuActive ? 'false' : 'true'" i-amphtml-binding>
	<ul id="menu-guides" class="primary-menu-ul fs-xs fw-sb"><li id="menu-item-13702" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13702"><a href="https://spaceexplored.com/guides/launch/" class="py-3 px-4 vplg:p-3">Launch Schedule</a></li>
<li id="menu-item-1937" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-1937"><a href="https://spaceexplored.com/guides/nasa/" class="py-3 px-4 vplg:p-3">NASA</a>
<ul class="sub-menu">
	<li id="menu-item-13700" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13700"><a href="https://spaceexplored.com/guides/artemis/" class="py-3 px-4 vplg:p-3">Artemis</a></li>
	<li id="menu-item-13705" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13705"><a href="https://spaceexplored.com/guides/sls/" class="py-3 px-4 vplg:p-3">SLS</a></li>
	<li id="menu-item-13706" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13706"><a href="https://spaceexplored.com/guides/mars-2020/" class="py-3 px-4 vplg:p-3">Perseverance/Ingenuity</a></li>
	<li id="menu-item-13707" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13707"><a href="https://spaceexplored.com/guides/international-space-station/" class="py-3 px-4 vplg:p-3">International Space Station</a></li>
	<li id="menu-item-13709" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13709"><a href="https://spaceexplored.com/guides/commercial-crew-program/" class="py-3 px-4 vplg:p-3">Commercial Crew Program</a></li>
	<li id="menu-item-13719" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13719"><a href="https://spaceexplored.com/guides/human-landing-system/" class="py-3 px-4 vplg:p-3">Human Landing System</a></li>
	<li id="menu-item-13713" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13713"><a href="https://spaceexplored.com/guides/orion/" class="py-3 px-4 vplg:p-3">Orion</a></li>
	<li id="menu-item-13720" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13720"><a href="https://spaceexplored.com/guides/gateway/" class="py-3 px-4 vplg:p-3">Gateway</a></li>
</ul>
</li>
<li id="menu-item-1938" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-1938"><a href="https://spaceexplored.com/guides/spacex/" class="py-3 px-4 vplg:p-3">SpaceX</a>
<ul class="sub-menu">
	<li id="menu-item-13701" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13701"><a href="https://spaceexplored.com/guides/starship/" class="py-3 px-4 vplg:p-3">Starship</a></li>
	<li id="menu-item-13704" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13704"><a href="https://spaceexplored.com/guides/falcon-9/" class="py-3 px-4 vplg:p-3">Falcon 9</a></li>
	<li id="menu-item-13722" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13722"><a href="https://spaceexplored.com/guides/falcon-heavy/" class="py-3 px-4 vplg:p-3">Falcon Heavy</a></li>
	<li id="menu-item-13703" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13703"><a href="https://spaceexplored.com/guides/starlink/" class="py-3 px-4 vplg:p-3">Starlink</a></li>
	<li id="menu-item-13739" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13739"><a href="https://spaceexplored.com/guides/spacex-fleet/" class="py-3 px-4 vplg:p-3">SpaceX Fleet</a></li>
</ul>
</li>
<li id="menu-item-1987" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-1987"><a href="https://spaceexplored.com/guides/ula/" class="py-3 px-4 vplg:p-3">ULA</a>
<ul class="sub-menu">
	<li id="menu-item-13744" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13744"><a href="https://spaceexplored.com/guides/rocketship/" class="py-3 px-4 vplg:p-3">Rocketship</a></li>
	<li id="menu-item-13721" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13721"><a href="https://spaceexplored.com/guides/delta-iv-heavy/" class="py-3 px-4 vplg:p-3">Delta IV Heavy</a></li>
	<li id="menu-item-13716" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13716"><a href="https://spaceexplored.com/guides/vulcan/" class="py-3 px-4 vplg:p-3">Vulcan</a></li>
	<li id="menu-item-13717" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13717"><a href="https://spaceexplored.com/guides/atlas-v/" class="py-3 px-4 vplg:p-3">Atlas V</a></li>
</ul>
</li>
<li id="menu-item-1981" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-1981"><a href="https://spaceexplored.com/guides/blue-origin/" class="py-3 px-4 vplg:p-3">Blue Origin</a>
<ul class="sub-menu">
	<li id="menu-item-13712" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13712"><a href="https://spaceexplored.com/guides/new-shepard/" class="py-3 px-4 vplg:p-3">New Shepard</a></li>
	<li id="menu-item-13718" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13718"><a href="https://spaceexplored.com/guides/new-glenn/" class="py-3 px-4 vplg:p-3">New Glenn</a></li>
</ul>
</li>
<li id="menu-item-13708" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-13708"><a href="https://spaceexplored.com/guides/rocket-lab/" class="py-3 px-4 vplg:p-3">Rocket Lab</a>
<ul class="sub-menu">
	<li id="menu-item-13743" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13743"><a href="https://spaceexplored.com/guides/neutron/" class="py-3 px-4 vplg:p-3">Neutron</a></li>
	<li id="menu-item-13711" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13711"><a href="https://spaceexplored.com/guides/electron/" class="py-3 px-4 vplg:p-3">Electron</a></li>
</ul>
</li>
<li id="menu-item-25528" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-25528"><a href="https://spaceexplored.com/guides/sierra-space/" class="py-3 px-4 vplg:p-3">Sierra Space</a>
<ul class="sub-menu">
	<li id="menu-item-29465" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-29465"><a href="https://spaceexplored.com/guides/dream-chaser/" class="py-3 px-4 vplg:p-3">Dream Chaser</a></li>
	<li id="menu-item-29466" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-29466"><a href="https://spaceexplored.com/guides/orbital-reef/" class="py-3 px-4 vplg:p-3">Orbital Reef</a></li>
</ul>
</li>
<li id="menu-item-13729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-13729"><a href="https://spaceexplored.com/" class="py-3 px-4 vplg:p-3">More</a>
<ul class="sub-menu">
	<li id="menu-item-13734" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13734"><a href="https://spaceexplored.com/guides/esa/" class="py-3 px-4 vplg:p-3">ESA</a></li>
	<li id="menu-item-13738" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13738"><a href="https://spaceexplored.com/guides/roscosmos/" class="py-3 px-4 vplg:p-3">Roscosmos</a></li>
	<li id="menu-item-13737" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13737"><a href="https://spaceexplored.com/guides/astra/" class="py-3 px-4 vplg:p-3">Astra</a></li>
	<li id="menu-item-13732" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13732"><a href="https://spaceexplored.com/guides/boeing/" class="py-3 px-4 vplg:p-3">Boeing</a></li>
	<li id="menu-item-13735" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13735"><a href="https://spaceexplored.com/guides/firefly/" class="py-3 px-4 vplg:p-3">Firefly</a></li>
	<li id="menu-item-13730" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13730"><a href="https://spaceexplored.com/guides/virgin-orbit/" class="py-3 px-4 vplg:p-3">Virgin Orbit</a></li>
	<li id="menu-item-13731" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13731"><a href="https://spaceexplored.com/guides/virgin-galactic/" class="py-3 px-4 vplg:p-3">Virgin Galactic</a></li>
	<li id="menu-item-13733" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13733"><a href="https://spaceexplored.com/guides/northrop-grumman/" class="py-3 px-4 vplg:p-3">Northrop Grumman</a></li>
</ul>
</li>
<li id="menu-item-22167" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_featured menu-item-22167"><a href="https://spaceexplored.com/feature/science/" class="py-3 px-4 vplg:p-3">Science</a></li>
<li id="menu-item-22168" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_featured menu-item-22168"><a href="https://spaceexplored.com/feature/defense/" class="py-3 px-4 vplg:p-3">Defense</a></li>
<li id="menu-item-25991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25991"><a href="https://cottonbureau.com/people/9to5mac" class="py-3 px-4 vplg:p-3">Store</a></li>
</ul></nav>
	<nav data-amp-bind-class="mobileMenuActive ? 'nav-social vplg:mt-0 active flex' : 'nav-social vplg:mt-0 flex'" aria-hidden="true" data-amp-bind-aria-hidden="mobileMenuActive ? 'false' : 'true'" class="nav-social vplg:mt-0 flex" i-amphtml-binding>
	<ul id="menu-social-1" class="menu flex flx--alignc py-0 pl-0"><li id="nav-menu-item-16800" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow Space Explored on YouTube" href="https://www.youtube.com/c/SpaceExplored" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-youtube ic-sm" aria-hidden="true">
		<title id="title-youtube-94348">YouTube</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1650320785#icon-youtube"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-16801" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow Space Explored on Facebook" href="https://www.facebook.com/SpaceExplored" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-facebook ic-sm" aria-hidden="true">
		<title id="title-facebook-9414">Facebook</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1650320785#icon-facebook"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-16803" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow Space Explored on Twitter" href="https://twitter.com/space_explored" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-twitter ic-sm" aria-hidden="true">
		<title id="title-twitter-93266">Twitter</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1650320785#icon-twitter"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-16802" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow Space Explored on Instagram" href="https://www.instagram.com/space_explored/" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-instagram ic-sm" aria-hidden="true">
		<title id="title-instagram-99741">Instagram</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1650320785#icon-instagram"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-16844" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow Space Explored on Follow" href="/follow" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-expand ic-sm" aria-hidden="true">
		<title id="title-follow-74703">Follow</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1650320785#icon-expand"></use>
			</svg>

	</a></li>
</ul>	</nav>
	<nav data-amp-bind-class="mobileMenuActive ? 'nav-utility vplg:mt-0 active flex' : 'nav-utility vplg:mt-0 flex'" aria-hidden="true" data-amp-bind-aria-hidden="mobileMenuActive ? 'false' : 'true'" class="nav-utility vplg:mt-0 flex" i-amphtml-binding>
	<ul id="menu-utility-1" class="menu flex flx--alignc py-0 pl-0"><li id="nav-menu-item-2016" class="icon-comment menu-item menu-item-type-post_type menu-item-object-page main-menu-item menu-item-depth-0 "><a title="Submit a Tip / Contact Us" href="https://spaceexplored.com/contact/" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-comment ic-sm" aria-hidden="true">
		<title id="title-submit-a-tip-contact-us-73668">Submit a Tip / Contact Us</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1650320785#icon-comment"></use>
			</svg>

	</a></li>
</ul>	</nav>
			</div>
		</div>


		
		
	</header>

	
		<div class="slot bg-striped slot-leaderboard">
		<div class="aligncenter py-4" amp-access="NOT scroll.scroll">
			<div class="amp-ad-container" amp-access="NOT scroll.scroll"><amp-ad class="unit-mobile i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="350" height="50" layout="fixed" data-multi-size="350x50,350x75,320x100" data-multi-size-validation="false" type="doubleclick" data-slot="/15188745,1049447/9to5Space-Explored-AMP/AMP-Leaderboard-Mobile" json="" data-enable-refresh="30" data-loading-strategy="1.25" rtc-config='{
				"vendors": {
					"t13": {
						"TAG_ID": "965c27ec-ffdb-45e6-8235-cd0c52d96d7c",
						"ACCOUNT_ID": "9a3c6c23-453a-4cba-b419-30b908f39a50"
					},
					"aps": {
						"PUB_ID": "600",
						"PUB_UUID": "16268e26-dabe-4bf4-a28f-b8f4ee192ed3",
						"PARAMS":{"amp":"1"}
					},
					"criteo":{
						"NETWORK_ID": 4905,
						"ZONE_ID": 1382491,
						"PUBLISHER_SUB_ID": "9to5Space-Explored-AMP-Leaderboard-Mobile"
					},
					"medianet": {
						"CID": "8CU8ZT2C4"
					}
				},
				"urls": [
					"https://api.floors.dev/sgw/v1/amp/floors?k=QBNaieBwWeBYMRGsreCNdCsuWLTtmZ&amp;sid=22420206035"
				]
			}' id="i-amp-0" style="width:350px;height:50px" i-amphtml-layout="fixed">
		</amp-ad></div><div class="amp-ad-container" amp-access="NOT scroll.scroll"><amp-ad class="unit-desktop i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="970" height="250" layout="fixed" data-multi-size="970x90,970x66,970x70,728x90,468x60,336x280,300x250" data-multi-size-validation="false" type="doubleclick" data-slot="/15188745,1049447/9to5Space-Explored-AMP/AMP-Leaderboard-Desktop" json="" data-enable-refresh="30" data-loading-strategy="1.25" rtc-config='{
				"vendors": {
					"t13": {
						"TAG_ID": "708fbe4e-f778-4b01-a721-01474b4fbe3f",
						"ACCOUNT_ID": "9a3c6c23-453a-4cba-b419-30b908f39a50"
					},
					"aps": {
						"PUB_ID": "600",
						"PUB_UUID": "16268e26-dabe-4bf4-a28f-b8f4ee192ed3",
						"PARAMS":{"amp":"1"}
					},
					"criteo":{
						"NETWORK_ID": 4905,
						"ZONE_ID": 1382491,
						"PUBLISHER_SUB_ID": "9to5Space-Explored-AMP-Leaderboard-Desktop"
					},
					"medianet": {
						"CID": "8CU8ZT2C4"
					}
				},
				"urls": [
					"https://api.floors.dev/sgw/v1/amp/floors?k=QBNaieBwWeBYMRGsreCNdCsuWLTtmZ&amp;sid=22419982731"
				]
			}' id="i-amp-1" style="width:970px;height:250px" i-amphtml-layout="fixed">
		</amp-ad></div>		</div>
	</div>

						<main class="site-main mt-4 vpmd:mt-9">
				<article id="post-29995" class="post-29995 post type-post status-publish format-aside has-post-thumbnail hentry category-news post_format-post-format-aside ninetofive_featured-spaceflight ninetofive_guides-a-shortfall-of-gravitas ninetofive_guides-crew-dragon ninetofive_guides-dragon-freedom ninetofive_guides-falcon-9 ninetofive_guides-launch ninetofive_guides-lc-39a ninetofive_guides-spacex">

					<div>

						<h1 class="entry-title wrap-sm">
							<a class="txt-blk" href="https://spaceexplored.com/2022/04/20/launch-spotlight-crew-4/">
								Launch Spotlight: Crew-4 – SpaceX prepares to launch four astronauts to the ISS on new Dragon							</a>
						</h1>

						
<div class="wrap-sm entry-meta mb-5 vpmd:mb-6 flex flx--sb flx--alignc">
	<div class="byline-date entry-meta-column fs-xs fw-rg mb-5 vplg:mb-0">
		  <a class="txt-sc" href="https://spaceexplored.com/author/jaredgames0723/"><span>Jared Locke</span></a>		<span class="divider"> - </span>
		<time datetime="2022-04-20 06:48:01">Apr. 20th 2022 6:48 am PT</time>
		<time datetime="2022-04-20 11:39:52"></time>

		<a href="https://twitter.com/intent/follow?screen_name=baserunner0723&amp;original_referer=https://spaceexplored.com" class="author__twitter fs-xs txt-bl"><span class="icon-twitter ml-1 va-middle d-inline-block vpmd:mt-1 mr-2">
	<svg class="icon icon-twitter " fill="#78bbf4" height="13" width="16" aria-hidden="true">
		<title id="title-twitter-icon-24687">Twitter icon</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1650320785#icon-twitter"></use>
			</svg>

	</span><span>@baserunner0723</span></a>	</div>

			<div class="entry-tags entry-meta-column">
			<a href="https://spaceexplored.com/feature/spaceflight/" class="btn sm post-tag txt-up mr-2 my-1 fs-sm-md">Spaceflight</a><a href="https://spaceexplored.com/guides/spacex/" class="btn bg-gr-lt sm post-tag txt-up mr-2 my-1 fs-sm-md">SpaceX</a><a href="https://spaceexplored.com/guides/falcon-9/" class="btn bg-gr-lt sm post-tag txt-up mr-2 my-1 fs-sm-md">Falcon 9</a><a href="https://spaceexplored.com/guides/crew-dragon/" class="btn bg-gr-lt sm post-tag txt-up mr-2 my-1 fs-sm-md">Crew Dragon</a><a href="https://spaceexplored.com/guides/lc-39a/" class="btn bg-gr-lt sm post-tag txt-up mr-2 my-1 fs-sm-md">LC-39A</a><a href="https://spaceexplored.com/guides/launch/" class="btn bg-gr-lt sm post-tag txt-up mr-2 my-1 fs-sm-md">Launch</a>		</div>
	</div>

													<div class="post-featured-image wrap-md" data-amp-auto-lightbox-disable>
																<amp-img width="1200" height="600" src="https://spaceexplored.com/wp-content/uploads/sites/10/2022/04/Crew-4-Booster-Rollout-NASA-Joel-Kowsky-Featured.jpg?w=1200&amp;h=600&amp;crop=1" class="attachment-ratio-21 size-ratio-21 wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://spaceexplored.com/wp-content/uploads/sites/10/2022/04/Crew-4-Booster-Rollout-NASA-Joel-Kowsky-Featured.jpg 2000w, https://spaceexplored.com/wp-content/uploads/sites/10/2022/04/Crew-4-Booster-Rollout-NASA-Joel-Kowsky-Featured.jpg?resize=300,150 300w, https://spaceexplored.com/wp-content/uploads/sites/10/2022/04/Crew-4-Booster-Rollout-NASA-Joel-Kowsky-Featured.jpg?resize=768,384 768w, https://spaceexplored.com/wp-content/uploads/sites/10/2022/04/Crew-4-Booster-Rollout-NASA-Joel-Kowsky-Featured.jpg?resize=1024,512 1024w, https://spaceexplored.com/wp-content/uploads/sites/10/2022/04/Crew-4-Booster-Rollout-NASA-Joel-Kowsky-Featured.jpg?resize=1536,768 1536w, https://spaceexplored.com/wp-content/uploads/sites/10/2022/04/Crew-4-Booster-Rollout-NASA-Joel-Kowsky-Featured.jpg?resize=1200,600 1200w, https://spaceexplored.com/wp-content/uploads/sites/10/2022/04/Crew-4-Booster-Rollout-NASA-Joel-Kowsky-Featured.jpg?resize=600,300 600w, https://spaceexplored.com/wp-content/uploads/sites/10/2022/04/Crew-4-Booster-Rollout-NASA-Joel-Kowsky-Featured.jpg?resize=150,75 150w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="" src="https://spaceexplored.com/wp-content/uploads/sites/10/2022/04/Crew-4-Booster-Rollout-NASA-Joel-Kowsky-Featured.jpg?w=1200&amp;h=600&amp;crop=1" srcset="https://spaceexplored.com/wp-content/uploads/sites/10/2022/04/Crew-4-Booster-Rollout-NASA-Joel-Kowsky-Featured.jpg 2000w, https://spaceexplored.com/wp-content/uploads/sites/10/2022/04/Crew-4-Booster-Rollout-NASA-Joel-Kowsky-Featured.jpg?resize=300,150 300w, https://spaceexplored.com/wp-content/uploads/sites/10/2022/04/Crew-4-Booster-Rollout-NASA-Joel-Kowsky-Featured.jpg?resize=768,384 768w, https://spaceexplored.com/wp-content/uploads/sites/10/2022/04/Crew-4-Booster-Rollout-NASA-Joel-Kowsky-Featured.jpg?resize=1024,512 1024w, https://spaceexplored.com/wp-content/uploads/sites/10/2022/04/Crew-4-Booster-Rollout-NASA-Joel-Kowsky-Featured.jpg?resize=1536,768 1536w, https://spaceexplored.com/wp-content/uploads/sites/10/2022/04/Crew-4-Booster-Rollout-NASA-Joel-Kowsky-Featured.jpg?resize=1200,600 1200w, https://spaceexplored.com/wp-content/uploads/sites/10/2022/04/Crew-4-Booster-Rollout-NASA-Joel-Kowsky-Featured.jpg?resize=600,300 600w, https://spaceexplored.com/wp-content/uploads/sites/10/2022/04/Crew-4-Booster-Rollout-NASA-Joel-Kowsky-Featured.jpg?resize=150,75 150w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>							</div>
						
							<div class="social__share wrap-md">
		<div class="social__share-inner flex flx--center mb-5">
			<a class="bg-blk txt-wht px-3 fs-xs" href="https://spaceexplored.com/2022/04/20/launch-spotlight-crew-4/#comments">Comments</a>
			<amp-social-share type="facebook" data-param-app_id="966242223397117" width="32" height="32" class="social-share-facebook-custom-class i-amphtml-layout-fixed i-amphtml-layout-size-defined" data-param-href="https://spaceexplored.com/2022/04/20/launch-spotlight-crew-4/" data-param-text="Launch Spotlight: Crew-4 – SpaceX prepares to launch four astronauts to the ISS on new Dragon" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share>
			<amp-social-share type="twitter" width="32" height="32" class="social-share-twitter-custom-class i-amphtml-layout-fixed i-amphtml-layout-size-defined" data-param-url="https://spaceexplored.com/2022/04/20/launch-spotlight-crew-4/" data-param-text="Launch Spotlight: Crew-4 – SpaceX prepares to launch four astronauts to the ISS on new Dragon" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share>
			<amp-social-share type="pinterest" data-param-media="https://spaceexplored.com/wp-content/uploads/sites/10/2022/04/Crew-4-Booster-Rollout-NASA-Joel-Kowsky-Featured.jpg?w=1024" width="32" height="32" class="social-share-pinterest-custom-class i-amphtml-layout-fixed i-amphtml-layout-size-defined" data-param-url="https://spaceexplored.com/2022/04/20/launch-spotlight-crew-4/" data-param-description="Launch Spotlight: Crew-4 – SpaceX prepares to launch four astronauts to the ISS on new Dragon" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share>
			<amp-social-share type="linkedin" width="32" height="32" class="social-share-linkedin-custom-class i-amphtml-layout-fixed i-amphtml-layout-size-defined" data-param-url="https://spaceexplored.com/2022/04/20/launch-spotlight-crew-4/" data-param-text="Launch Spotlight: Crew-4 – SpaceX prepares to launch four astronauts to the ISS on new Dragon" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share>
			<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fspaceexplored.com%2F2022%2F04%2F20%2Flaunch-spotlight-crew-4%2F" target="_blank" class="amp-social-share-reddit"></a>
		</div>
	</div>

						<div class="entry-content post-body wrap-sm mt-6">
							
<p>SpaceX launched a Falcon 9 from LC-39A at Kennedy Space Center in Florida on April 23, 2022, at 5:26 a.m. EDT. This launch will carry four astronauts, three NASA and one ESA, to the International Space Station for Expedition 68.</p>



<span id="more-29995"></span><div class="amp-ad-container" amp-access="NOT scroll.scroll"><amp-ad width="300" height="250" type="adsense" data-ad-host="ca-host-pub-5506057612223327" data-ad-client="ca-pub-8809763884694323" class="unit-author m-at my-5 vpmd:mt-4 vpmd:mx-5 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div>



<div class="wp-container-1 wp-block-group"><div class="wp-block-group__inner-container">
<h2 class="has-text-align-center" id="h-launch-overview">Launch Overview</h2>



<p><strong>Launch Date</strong>: April 23, 2022, 5:26 a.m. EDT</p>



<p><strong>Payload:</strong> Crew Dragon Freedom</p>



<p><strong>Rocket: </strong>SpaceX Falcon 9 (B1067-4)</p>



<p><strong>Launch Pad:</strong> LC-39A, Kennedy Space Center, Florida</p>



<p><strong>Destination:</strong> International Space Station</p>



<p><strong>Landing Site:</strong> A Shortfall of Gravitas, Atlantic Ocean</p>
</div></div>



<hr class="wp-block-separator is-style-wide">



<h2 class="has-text-align-center" id="h-the-mission">The Mission</h2>



<p>The <a href="https://spaceexplored.com/2022/04/18/crew-4-astronauts-arrive-at-ksc-ahead-of-launch-to-iss-later-this-week/">SpaceX Crew-4 mission</a> will carry four astronauts to the International Space Station for Expedition 68. Three of the astronauts are from NASA with the fourth being an ESA astronaut. Below is a list of the crew and their role in the Crew-4 mission.</p>



<ul><li>Kjell Lindgren – Spacecraft Commander – NASA </li><li>[Robert] Bob Himes – Pilot – NASA</li><li>Samantha Cristoforetti – Mission Specialist 1 – ESA</li><li>Jessica Watkins – Mission Specialist 2 – NASA</li></ul>



<hr class="wp-block-separator is-style-wide">



<div class="wp-container-2 wp-block-group"><div class="wp-block-group__inner-container">
<h2 class="has-text-align-center" id="h-what-is-the-falcon-9">What is the Falcon 9?</h2>



<p>SpaceX’s Falcon 9 rocket is the workhorse of commercial launches into Earth orbit. Nine Merlin engines power the partially reusable rocket on the first stage and a single vacuum optimized Merlin on the second stage. The Falcon 9 has launched a total of 148 times with a 98% success rate, making it a highly trusted vehicle among the commercial, scientific, and defense sectors.</p>



<hr class="wp-block-separator is-style-wide">
</div></div>



<h2 class="has-text-align-center" id="h-the-booster">The Booster</h2>



<p>B1067-4 is set to launch the Crew-4 mission. The following is the flight log for this booster. </p>



<div class="wp-container-3 wp-block-group"><div class="wp-block-group__inner-container">
<h4 class="has-text-align-center" id="h-b1067-flight-log">B1067 Flight Log</h4>



<ul><li>CRS-22</li><li>Crew-3</li><li>Turksat-5B</li></ul>
</div></div>



<hr class="wp-block-separator is-style-wide">



<div class="wp-container-4 wp-block-group"><div class="wp-block-group__inner-container">
<h2 class="has-text-align-center" id="h-the-weather">The Weather</h2>



<div class="wp-block-columns">
<div class="wp-block-column">
<h3 class="has-text-align-center" id="h-april-23-2022">April 23, 2022</h3>



<ul><li>60% GO</li><li>Primary Concern(s):<ul><li>Cumulus Clouds</li><li>Flight through Precipitation </li></ul></li><li>Risk(s):<ul><li>Ascent Corridor Weather – Moderate</li></ul></li></ul>
</div>



<div class="wp-block-column">
<h3 class="has-text-align-center" id="h-24-hour-delay">24-hour Delay</h3>



<ul><li>60% GO</li><li>Primary Concern(s):<ul><li>Cumulus Clouds</li><li>Flight through Precipitation</li></ul></li><li>Risk(s):<ul><li>All Risks Low</li></ul></li></ul>
</div>
</div>
</div></div>



<p class="has-text-align-right"><em>Last Updated:  Apr. 20, 9:47 a.m. EDT</em></p>



<p><em><a href="https://spaceexplored.com/wp-content/uploads/sites/10/2022/04/Crew-4-L-3-forecast-4-20-22.jpg">Read the full forecast here</a></em></p>



<hr class="wp-block-separator is-style-wide">



<h2 class="has-text-align-center" id="h-where-to-watch">Where to watch?</h2>



<p>You can find coverage of Saturday’s launch on <a href="https://www.youtube.com/c/SpaceX/featured" target="_blank" rel="noreferrer noopener">SpaceX’s YouTube channel</a>. The live stream will usually go live about 15 minutes before liftoff and will offer the best views of the launch. NASA will also be streaming this launch on <a href="https://www.youtube.com/c/NASA">its YouTube channel</a>.</p>



<figure class="wp-block-embed alignwide is-type-video is-provider-youtube wp-block-embed-youtube"><div class="wp-block-embed__wrapper">
<span class="embed-youtube amp-wp-ad18994" data-amp-original-style="text-align:center; display: block;"><amp-youtube data-videoid="JNKPbe_gacg" data-param-rel="1" data-param-showsearch="0" data-param-showinfo="1" data-param-iv_load_policy="1" data-param-fs="1" data-param-hl="en-US" data-param-autohide="2" data-param-wmode="transparent" width="640" height="360" layout="responsive" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:56.25%"></i-amphtml-sizer><a href="https://www.youtube.com/watch?v=JNKPbe_gacg" placeholder><amp-img src="https://i.ytimg.com/vi/JNKPbe_gacg/hqdefault.jpg" alt="YouTube Poster" layout="fill" object-fit="cover" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"><noscript><img src="https://i.ytimg.com/vi/JNKPbe_gacg/hqdefault.jpg" loading="lazy" decoding="async" alt="YouTube Poster"></noscript></amp-img></a></amp-youtube></span>
</div></figure>



<p><strong>Featured Image:</strong> <em>Crew-4 Rollout – NASA/Joel Kowsky</em></p>



<h3 id="enjoy-reading-space-explored">Enjoy reading Space Explored?</h3>



<p>Help others find us by following on <strong><a href="https://apple.news/TntdMvT7fR024I0jz4V01Yg">Apple News</a></strong> and <strong><a href="https://news.google.com/publications/CAAqBwgKMLD3mgsw9IGzAw?hl=en-US&amp;gl=US&amp;ceid=US%3Aen">Google News</a></strong>. Be sure to check us out on <a href="https://redirect.viglink.com/?format=go&amp;jsonp=vglnk_160530638028512&amp;key=c1c7d488bb2df8a8b659d5d41634d304&amp;libId=khgtxhuf010023dg000DA1uryi36txy1ws&amp;loc=https%3A%2F%2Fspaceexplored.com%2F&amp;v=1&amp;out=https%3A%2F%2Fwww.youtube.com%2Fc%2FSpaceExplored%2F&amp;title=Space%20Explored%20-%20Space%20News%20and%20Launch%20Coverage&amp;txt=%0A%09%09%0A%09%09%09%09%09%09%09%09%09%0A%09%09%0A%09%09">YouTube</a>, <a href="https://redirect.viglink.com/?format=go&amp;jsonp=vglnk_160530633230211&amp;key=c1c7d488bb2df8a8b659d5d41634d304&amp;libId=khgtxhuf010023dg000DA1uryi36txy1ws&amp;loc=https%3A%2F%2Fspaceexplored.com%2F&amp;v=1&amp;out=http%3A%2F%2Ftwitter.com%2Fspace_explored&amp;title=Space%20Explored%20-%20Space%20News%20and%20Launch%20Coverage&amp;txt=%0A%09%09%0A%09%09%09%09%09%09%09%09%09%0A%09%09%0A%09%09">Twitter</a>, <a href="https://redirect.viglink.com/?format=go&amp;jsonp=vglnk_160530634492811&amp;key=c1c7d488bb2df8a8b659d5d41634d304&amp;libId=khgtvp6u010023dg000DA5ieoklrwcjkv&amp;loc=https%3A%2F%2Fspaceexplored.com%2F&amp;v=1&amp;out=https%3A%2F%2Fwww.facebook.com%2FSpaceExplored&amp;title=Space%20Explored%20-%20Space%20News%20and%20Launch%20Coverage&amp;txt=%0A%09%09%0A%09%09%09%09%09%09%09%09%09%0A%09%09%0A%09%09">Facebook</a>, and <a href="https://redirect.viglink.com/?format=go&amp;jsonp=vglnk_160530638759213&amp;key=c1c7d488bb2df8a8b659d5d41634d304&amp;libId=khgtxhuf010023dg000DA1uryi36txy1ws&amp;loc=https%3A%2F%2Fspaceexplored.com%2F&amp;v=1&amp;out=https%3A%2F%2Fwww.instagram.com%2Fspace_explored%2F&amp;title=Space%20Explored%20-%20Space%20News%20and%20Launch%20Coverage&amp;txt=%0A%09%09%0A%09%09%09%09%09%09%09%09%09%0A%09%09%0A%09%09">Instagram</a>, join our <a href="https://discord.gg/Bm4ku835C5">Discord</a>!</p>
						</div>

						

<div class="entry-guides section-footer wrap-xs mt-5 vpmd:mt-7">
	<div class="entry-guides-inner bb-gr-xlt bl-gr-xlt br-gr-xlt bt-2-pc">
		<h2 class="pt-2 px-5">Guides</h2>
		<div class="featured-guides flex x2 vpmd:flx--nowrp bt-gr-xlt">
							<div class="item flex p-5 pb-4">
					<div class="image">
						<a href="https://spaceexplored.com/guides/spacex/" tabindex="-1">
							<amp-img height="84" width="84" src="https://i0.wp.com/spaceexplored.com/wp-content/uploads/sites/10/2021/01/SpaceX-logo.jpg?resize=200%2C200&amp;ssl=1" title="SpaceX" alt="SpaceX" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:84px;height:84px" i-amphtml-layout="fixed">
							</amp-img>
						</a>
					</div>

					<div class="guide-content flx-0 pl-5">
						<h3>
							<a href="https://spaceexplored.com/guides/spacex/" title="">
								SpaceX							</a>
						</h3>

													<div class="fs-xs">SpaceX, a private spaceflight company, was founded in 2002 by billionaire Elon Musk with one goal in mind, to get people excited about the future.…</div>
											</div>
				</div>
							<div class="item flex p-5 pb-4">
					<div class="image">
						<a href="https://spaceexplored.com/guides/falcon-9/" tabindex="-1">
							<amp-img height="84" width="84" src="https://i0.wp.com/spaceexplored.com/wp-content/uploads/sites/10/2020/12/2016_Falcon_9_at_Vandenberg_Air_Force_Base-5a4c36ff47c26600369f86ba.jpg?resize=200%2C200&amp;ssl=1" title="Falcon 9" alt="Falcon 9" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:84px;height:84px" i-amphtml-layout="fixed">
							</amp-img>
						</a>
					</div>

					<div class="guide-content flx-0 pl-5">
						<h3>
							<a href="https://spaceexplored.com/guides/falcon-9/" title="">
								Falcon 9							</a>
						</h3>

													<div class="fs-xs">Falcon 9 is a reusable, two-stage rocket designed and manufactured by SpaceX. It is the world's very first orbital-class reusable rocket.</div>
											</div>
				</div>
					</div>

					<div class="post-tags p-5 bt-gr-xlt">
									<a class="bg-gr-xlt txt-pc p-2" href="https://spaceexplored.com/guides/crew-dragon/" title="">Crew Dragon</a>
									<a class="bg-gr-xlt txt-pc p-2" href="https://spaceexplored.com/guides/lc-39a/" title="">LC-39A</a>
									<a class="bg-gr-xlt txt-pc p-2" href="https://spaceexplored.com/guides/launch/" title="">Launch</a>
									<a class="bg-gr-xlt txt-pc p-2" href="https://spaceexplored.com/guides/a-shortfall-of-gravitas/" title="">A Shortfall Of Gravitas</a>
									<a class="bg-gr-xlt txt-pc p-2" href="https://spaceexplored.com/guides/dragon-freedom/" title="">Dragon Freedom</a>
							</div>
			
			</div>
</div>
	<div class="entry-author section-footer wrap-xs mt-5 vpmd:mt-7">
		<div class="entry-author-inner bb-gr-xlt bl-gr-xlt br-gr-xlt bt-2-pc">
			<h2 class="pt-2 px-5">About the Author</h2>
			<div class="author-bio bt-gr-xlt p-5">
				<div class="item flex">
					<a href="https://spaceexplored.com/author/jaredgames0723/" class="amp-post-details-item-image">
						<amp-img src="https://secure.gravatar.com/avatar/9fbffae91204fe5ab6e7526f6916010b?s=256&amp;d=wavatar&amp;r=g" width="84" height="84" class="author-gravatar i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:84px;height:84px" i-amphtml-layout="fixed">
						</amp-img>
					</a>
					<div class="author-content flex flx-0 pl-5">
						<h3>
							<a class="flex" href="https://spaceexplored.com/author/jaredgames0723/">
								<span class="mr-4">Jared Locke</span>
							</a>
						</h3>
						<a href="https://twitter.com/intent/follow?screen_name=baserunner0723&amp;original_referer=https://spaceexplored.com" class="author__twitter fs-xs txt-bl"><span class="icon-twitter ml-1 va-middle d-inline-block vpmd:mt-1 mr-2">
	<svg class="icon icon-twitter " fill="#78bbf4" height="13" width="16" aria-hidden="true">
		<title id="title-twitter-icon-984">Twitter icon</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1650320785#icon-twitter"></use>
			</svg>

	</span><span>@baserunner0723</span></a>						<div class="excerpt fs-xs">
							Jared is a Photographer and Writer for Space Explored based out of Orlando, FL						</div>
					</div>
				</div>
			</div>
							<div class="author-gear">
					<h3 class="author-gear-heading  bt-gr-xlt pt-2 px-5"><span>Jared Locke's favorite gear</span></h3>
					<div class="list flex x2 vpmd:flx--nowrp bt-gr-xlt">
													<div class="item flex p-5">
								<div class="gear-image">
									<a href="https://amzn.to/3A6IAqo" target="_blank" tabindex="-1">
										<amp-img src="https://i0.wp.com/m.media-amazon.com/images/I/81+DPdnOvBL._AC_SL1500_.jpg?resize=200%2C200&amp;ssl=1" title="Nikon Z50 w/ 16-50mm &amp; 50-250mm" alt="Nikon Z50 w/ 16-50mm &amp; 50-250mm" width="84" height="84" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:84px;height:84px" i-amphtml-layout="fixed"></amp-img>
									</a>
								</div>
								<div class="gear-content flx-0 pl-5">
									<h3>
										<a href="https://amzn.to/3A6IAqo" target="_blank">
											Nikon Z50 w/ 16-50mm &amp; 50-250mm										</a>
									</h3>
																	</div>
							</div>
														<div class="item flex p-5">
								<div class="gear-image">
									<a href="https://amzn.to/3ozKv4Z" target="_blank" tabindex="-1">
										<amp-img src="https://i0.wp.com/m.media-amazon.com/images/I/71vDM95g0HL._AC_SL1500_.jpg?resize=200%2C200&amp;ssl=1" title="Miops Smart+ Trigger" alt="Miops Smart+ Trigger" width="84" height="84" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:84px;height:84px" i-amphtml-layout="fixed"></amp-img>
									</a>
								</div>
								<div class="gear-content flx-0 pl-5">
									<h3>
										<a href="https://amzn.to/3ozKv4Z" target="_blank">
											Miops Smart+ Trigger										</a>
									</h3>
																	</div>
							</div>
												</div>
				</div>
						</div>
	</div>

<div class="posts-carousel mt-5 vpmd:mt-7">
	<amp-carousel layout="fixed-height" type="carousel" height="175" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:175px" i-amphtml-layout="fixed-height">
					<a class="posts-carousel__item" href="https://spaceexplored.com/2022/04/08/launch-spotlight-axiom-1-launched/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i0.wp.com/spaceexplored.com/wp-content/uploads/sites/10/2022/04/Axiom-1-wide-remote-liftoff-Derek-Wise-Featured.jpg?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						Launch Spotlight: Axiom-1					</div>
				</div>
			</a>
					<a class="posts-carousel__item" href="https://spaceexplored.com/2022/04/07/how-to-watch-axiom-1-the-first-entirely-private-mission-to-the-international-space-station/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i0.wp.com/spaceexplored.com/wp-content/uploads/sites/10/2022/04/AxiomSpace_Ax1Crew_Crew_CGUNN_Web2.jpg?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						How to watch Axiom-1, the first entirely private missio...					</div>
				</div>
			</a>
					<a class="posts-carousel__item" href="https://spaceexplored.com/2022/04/18/crew-4-astronauts-arrive-at-ksc-ahead-of-launch-to-iss-later-this-week/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i0.wp.com/spaceexplored.com/wp-content/uploads/sites/10/2022/04/Crew-4-Astronaut-Arrival.jpg?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						Crew-4 Astronauts arrive at KSC ahead of launch to ISS ...					</div>
				</div>
			</a>
					<a class="posts-carousel__item" href="https://spaceexplored.com/2022/04/08/spacex-launches-private-astronauts-to-the-space-station-on-axiom-1-mission/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i0.wp.com/spaceexplored.com/wp-content/uploads/sites/10/2022/04/Image-from-iOS.jpg?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						SpaceX launches first Axiom crew to the ISS					</div>
				</div>
			</a>
					<a class="posts-carousel__item" href="https://spaceexplored.com/2022/03/14/elon-musks-spacex-celebrates-20th-anniversary/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i0.wp.com/spaceexplored.com/wp-content/uploads/sites/10/2022/03/AC278C25-C27D-4FCB-85EE-D95B084E831A.png?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						Elon Musk’s SpaceX celebrates 20th anniversary					</div>
				</div>
			</a>
					<a class="posts-carousel__item" href="https://spaceexplored.com/2022/03/28/spacex-to-halt-production-of-crew-dragon-spacecrafts/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i0.wp.com/spaceexplored.com/wp-content/uploads/sites/10/2021/03/Dragon_Resilience_Docked_IDA2.jpeg?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						SpaceX to halt production of Crew Dragon spacecrafts					</div>
				</div>
			</a>
					<a class="posts-carousel__item" href="https://spaceexplored.com/2022/04/16/how-many-people-in-space/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i0.wp.com/spaceexplored.com/wp-content/uploads/sites/10/2021/03/How-Many-People-Are-In-Space-Right-Now-1.jpg?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						How many people are in space right now?					</div>
				</div>
			</a>
					<a class="posts-carousel__item" href="https://spaceexplored.com/2022/03/03/launch-spotlight-starlink-group-4-9/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i0.wp.com/spaceexplored.com/wp-content/uploads/sites/10/2022/03/Starlink-Group-4-9-Jared-Locke-Featured.jpg?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						Launch Spotlight: Starlink Group 4-9 – SpaceX launche...					</div>
				</div>
			</a>
			</amp-carousel>
</div>

<div id="comments" class="comments-area comments-env-production">
	<div class="comments-inner px-4 py-2 wrap-xs">
				<div id="disqus_container">
			<amp-iframe width="600" height="320" layout="responsive" sandbox="allow-scripts allow-same-origin allow-modals allow-popups allow-forms" resizable src="https://9to5mac.com/wp-content/themes/9to5-2015/amp/disqus.html?postlink=https%3A%2F%2Fspaceexplored.com%2F2022%2F04%2F20%2Flaunch-spotlight-crew-4%2F&amp;shortname=spaceexplored#29995%20https%3A%2F%2Fspaceexplored.com%2F%3Fp%3D29995" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:53.3333%"></i-amphtml-sizer>
				<div overflow tabindex="0" role="button" class="comments-area__overflow" aria-label="Show More">
					Show More Comments				</div>
			</amp-iframe>
		</div>
	</div>
</div>

					</div>
				</article>
			</main>
			
		<amp-next-page deep-parsing="true" data-test="rl" class="i-amphtml-layout-container" i-amphtml-layout="container">
			<script type="application/json">[{"image":"https://spaceexplored.com/wp-content/uploads/sites/10/2021/08/cropped-Space-Explored-Favicon-copy-1.png ","title":"Page 1 | Space Explored","url":"https://spaceexplored.com/page/2/?exclude=29995"}]</script>
		</amp-next-page>
			
	<amp-analytics id="72d26236-012f-44f7-8826-c4eb61979107" type="comscore" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"c2":"20278522"}}</script></amp-analytics><amp-analytics id="72a570cf-c270-49bc-9629-23ae1e06cc89" type="quantcast" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"pcode":"p-18TTuBOnUhD7c"}}</script></amp-analytics>



	<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A10.8&amp;blog=178374012&amp;post=29995&amp;tz=-7&amp;srv=spaceexplored.com&amp;host=spaceexplored.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
		
</body></html>
