<!DOCTYPE html>
<html amp lang="en-US" transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>

<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width,minimum-scale=1"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012108052321001">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</style><meta name="amp-consent-blocking" content="amp-ad,amp-iframe"><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Blue Origin targeting next New Shepard mission with NASA tech and art installation on Wednesday"><meta property="og:description" content="Blue Origin has announced its next New Shepard rocket mission called NS-17 will take place on Wednesday, August 25. The mission carrying NASA technology and a special art installation will be an uncrewed spaceflight following founder Jeff Bezos’ trip to space on NS-16. Here’s the announcement from Blue Origin: New Shepard’s next mission will fly…"><meta property="og:url" content="https://spaceexplored.com/2021/08/18/blue-origin-ns-17/"><meta property="og:site_name" content="Space Explored"><meta property="article:published_time" content="2021-08-18T17:38:42+00:00"><meta property="article:modified_time" content="2021-08-18T17:38:43+00:00"><meta property="og:image" content="https://i2.wp.com/spaceexplored.com/wp-content/uploads/sites/10/2021/08/blue-origin-new-shepard-uplift-aerospace-uplift-art-program-amoako-boafo-image-1.jpg?resize=1200%2C628&amp;ssl=1"><meta property="og:image:width" content="4842"><meta property="og:image:height" content="2724"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:image" content="https://i2.wp.com/spaceexplored.com/wp-content/uploads/sites/10/2021/08/blue-origin-new-shepard-uplift-aerospace-uplift-art-program-amoako-boafo-image-1.jpg?resize=1200%2C628&amp;ssl=1"><meta name="twitter:creator" content="@apollozac"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Zac Hall"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="3 minutes"><meta name="generator" content="WordPress 5.8"><meta name="generator" content="AMP Plugin v2.1.3; mode=standard"><meta name="msapplication-TileImage" content="https://spaceexplored.com/wp-content/uploads/sites/10/2021/08/cropped-Space-Explored-Favicon-copy-1.png?w=270"><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//v0.wordpress.com"><script async="" src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.mjs" async="" custom-element="amp-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" crossorigin="anonymous" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.mjs" async="" custom-element="amp-auto-ads" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js" crossorigin="anonymous" custom-element="amp-auto-ads"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" async="" custom-element="amp-bind" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-carousel-0.2.mjs" async="" custom-element="amp-carousel" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-carousel-0.2.js" crossorigin="anonymous" custom-element="amp-carousel"></script><script src="https://cdn.ampproject.org/v0/amp-consent-0.1.mjs" async="" custom-element="amp-consent" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-consent-0.1.js" crossorigin="anonymous" custom-element="amp-consent"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-geo-0.1.mjs" async="" custom-element="amp-geo" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-geo-0.1.js" crossorigin="anonymous" custom-element="amp-geo"></script><script src="https://cdn.ampproject.org/v0/amp-iframe-0.1.mjs" async="" custom-element="amp-iframe" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js" crossorigin="anonymous" custom-element="amp-iframe"></script><script src="https://cdn.ampproject.org/v0/amp-next-page-1.0.mjs" async="" custom-element="amp-next-page" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-next-page-1.0.js" crossorigin="anonymous" custom-element="amp-next-page"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><link rel="icon" href="https://spaceexplored.com/wp-content/uploads/sites/10/2021/08/cropped-Space-Explored-Favicon-copy-1.png?w=32" sizes="32x32"><link rel="icon" href="https://spaceexplored.com/wp-content/uploads/sites/10/2021/08/cropped-Space-Explored-Favicon-copy-1.png?w=192" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="google-fonts-css" href="https://fonts.googleapis.com/css2?family=Questrial&amp;display=swap&amp;ver=5.8" media="all"><style amp-custom="">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</style><!-- This site is optimized with the Yoast SEO Premium plugin v16.7 (Yoast SEO v16.7) - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://spaceexplored.com/2021/08/18/blue-origin-ns-17/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://spaceexplored.com/#website","url":"https://spaceexplored.com/","name":"Space Explored","description":"Space News and Launch Views","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://spaceexplored.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://spaceexplored.com/2021/08/18/blue-origin-ns-17/#primaryimage","inLanguage":"en-US","url":"https://spaceexplored.com/wp-content/uploads/sites/10/2021/08/blue-origin-new-shepard-uplift-aerospace-uplift-art-program-amoako-boafo-image-1.jpg","contentUrl":"https://spaceexplored.com/wp-content/uploads/sites/10/2021/08/blue-origin-new-shepard-uplift-aerospace-uplift-art-program-amoako-boafo-image-1.jpg","width":4842,"height":2724},{"@type":"WebPage","@id":"https://spaceexplored.com/2021/08/18/blue-origin-ns-17/#webpage","url":"https://spaceexplored.com/2021/08/18/blue-origin-ns-17/","name":"Blue Origin targeting next New Shepard mission with NASA tech and art installation on Wednesday - Space Explored","isPartOf":{"@id":"https://spaceexplored.com/#website"},"primaryImageOfPage":{"@id":"https://spaceexplored.com/2021/08/18/blue-origin-ns-17/#primaryimage"},"datePublished":"2021-08-18T17:38:42+00:00","dateModified":"2021-08-18T17:38:43+00:00","author":{"@id":"https://spaceexplored.com/#/schema/person/b5e97821b57f631a46b47833d44316c3"},"breadcrumb":{"@id":"https://spaceexplored.com/2021/08/18/blue-origin-ns-17/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://spaceexplored.com/2021/08/18/blue-origin-ns-17/"]}]},{"@type":"BreadcrumbList","@id":"https://spaceexplored.com/2021/08/18/blue-origin-ns-17/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://spaceexplored.com/"},{"@type":"ListItem","position":2,"name":"Blue Origin targeting next New Shepard mission with NASA tech and art installation on Wednesday"}]},{"@type":"Person","@id":"https://spaceexplored.com/#/schema/person/b5e97821b57f631a46b47833d44316c3","name":"Zac Hall","image":{"@type":"ImageObject","@id":"https://spaceexplored.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4403f5bde9b9dd1799eda1756139557d?s=96&d=wavatar&r=g","contentUrl":"https://secure.gravatar.com/avatar/4403f5bde9b9dd1799eda1756139557d?s=96&d=wavatar&r=g","caption":"Zac Hall"},"sameAs":["https://twitter.com/apollozac"],"url":"https://spaceexplored.com/author/apollozac/"}]}</script><!-- / Yoast SEO Premium plugin. --><link rel="alternate" type="application/rss+xml" title="Space Explored » Feed" href="https://spaceexplored.com/feed/"><link rel="alternate" type="application/rss+xml" title="Space Explored » Comments Feed" href="https://spaceexplored.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Space Explored » Blue Origin targeting next New Shepard mission with NASA tech and art installation on Wednesday Comments Feed" href="https://spaceexplored.com/2021/08/18/blue-origin-ns-17/feed/"><link rel="https://api.w.org/" href="https://spaceexplored.com/wp-json/"><link rel="alternate" type="application/json" href="https://spaceexplored.com/wp-json/wp/v2/posts/17373"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://spaceexplored.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://spaceexplored.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://spaceexplored.com/?p=17373"><link rel="alternate" type="application/json+oembed" href="https://spaceexplored.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspaceexplored.com%2F2021%2F08%2F18%2Fblue-origin-ns-17%2F"><link rel="alternate" type="text/xml+oembed" href="https://spaceexplored.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspaceexplored.com%2F2021%2F08%2F18%2Fblue-origin-ns-17%2F&amp;format=xml"><!-- Stream WordPress user activity plugin v3.7.0 --><link rel="apple-touch-icon" href="https://spaceexplored.com/wp-content/uploads/sites/10/2021/08/cropped-Space-Explored-Favicon-copy-1.png?w=180"><title>Blue Origin targeting next New Shepard mission with NASA tech and art installation on Wednesday - Space Explored</title></head>

<body class="post-template-default single single-post postid-17373 single-format-standard wp-embed-responsive color-scheme-dronedj">
	<amp-auto-ads type="adsense" data-ad-client="ca-pub-1678704618506332" class="i-amphtml-layout-container" i-amphtml-layout="container"></amp-auto-ads>	<div class="consent-wrapper">
		<amp-iframe title="User Sync" data-block-on-consent width="1" height="1" sandbox="allow-scripts allow-same-origin" frameborder="0" src="https://static.s2s.t13.io/generic/load-cookie.html" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img>
		</amp-iframe>
			<amp-geo layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<script type="application/json">
			{
				"ISOCountryGroups": {
					"eea": ["preset-eea", "unknown"],
					"ccpa": ["preset-us-ca"]
				}
			}
		</script>
	</amp-geo>
	<amp-consent id="consent" layout="nodisplay" type="SourcePoint" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<script type="application/json">
			{
				"consentInstanceId": "sourcepoint",
				"consentRequired": false,
				"checkConsentHref": "https://t13.spaceexplored.com/wrapper/tcfv2/v1/amp-v2",
				"geoOverride": {
					"ccpa": {
						"consentRequired": "remote",
						"checkConsentHref": "https://t13.spaceexplored.com/ccpa/consent/amp",
						"promptUISrc": "https://t13.spaceexplored.com/amp/index.html?authId=CLIENT_ID",
						"postPromptUI": "ccpa-consent-ui",
						"clientConfig": {
							"accountId": 1638,
							"siteHref": "https://ccpa.amp.spaceexplored.com",
							"siteId": 17201,
							"isCCPA": true,
							"stageCampaign": false,
							"privacyManagerId": "6022b85a892e762cb08504d0",
							"getDnsMsgMms": true,
							"alwaysDisplayDns": false,
							"showNoticeUntilAction": true
						}
					},
					"eea": {
						"consentRequired": "remote",
						"checkConsentHref": "https://t13.spaceexplored.com/wrapper/tcfv2/v1/amp-v2",
						"promptUISrc": "https://t13.spaceexplored.com/amp/index.html?authId=CLIENT_ID",
						"postPromptUI": "eea-consent-ui",
						"clientConfig": {
							"accountId": 1638,
							"mmsDomain": "https://t13.spaceexplored.com",
							"propertyHref": "https://amp.spaceexplored.com",
							"propertyId": 17200,
							"privacyManagerId": 426503,
							"isTCFV2": true,
							"pmTab": "purposes",
							"stageCampaign": false
						}
					}
				}
			}
		</script>
	</amp-consent>
		</div>

	<header class="site-hd" next-page-hide>
		<div class="hd-top">
			<div data-amp-bind-class="mobileMenuActive ? 'wrap flex flx--alignc flx--end bb-gr-xlt py-0 active' : 'wrap flex flx--alignc flx--end bb-gr-xlt py-0'" class="wrap flex flx--alignc flx--end bb-gr-xlt py-0" i-amphtml-binding>
				<div class="flex mr-at">
					<button on="tap:AMP.setState( { mobileMenuActive: !mobileMenuActive, drawerActive: false, mobileSearchActive: false } )" data-amp-bind-class="mobileMenuActive ? 'mm-tgl mr-4 active' : 'mm-tgl mr-4'" class="mm-tgl mr-4" aria-expanded="false" data-amp-bind-aria-expanded="mobileMenuActive ? 'true' : 'false'" i-amphtml-binding>
						<span class="sr-txt">Menu</span>
						<span class="burger"></span>
					</button>
											<figure class="site-logo">
							<a href="https://spaceexplored.com">
								
	<svg class="icon icon-ninetofive-spaceexplored mt-2 mr-2" aria-hidden="true">
		<title id="title-ninetofive-spaceexplored-33028">ninetofive-spaceexplored</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1628784252#icon-ninetofive-spaceexplored"></use>
			</svg>

	
															</a>
						</figure>
											<button on="tap:AMP.setState( { drawerActive: !drawerActive, mobileMenuActive: false, mobileSearchActive: false } )" data-amp-bind-class="drawerActive ? 'drawer-tgl active flx--center' : 'drawer-tgl flx--center'" class="drawer-tgl flex flx--center" role="toggle" aria-expanded="false" data-amp-bind-aria-expanded="drawerActive ? 'true' : 'false'" i-amphtml-binding>
						
	<svg class="icon icon-chevron-down " height="8" width="13" aria-hidden="true">
		<title id="title-chevron-down-63942">chevron-down</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1628784252#icon-chevron-down"></use>
			</svg>

							<span class="sr-txt">Switch Site</span>
					</button>
				</div>

					<nav data-amp-bind-class="mobileMenuActive ? 'nav-social vplg:mt-0 active flex' : 'nav-social vplg:mt-0 flex'" aria-hidden="true" data-amp-bind-aria-hidden="mobileMenuActive ? 'false' : 'true'" class="nav-social vplg:mt-0 flex" i-amphtml-binding>
	<ul id="menu-social" class="menu flex flx--alignc py-0 pl-0"><li id="nav-menu-item-16800" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 px-1 vplg:px-2"><a title="Follow Space Explored on YouTube" href="https://www.youtube.com/c/SpaceExplored" class="menu-link main-menu-link">
	<svg class="icon icon-youtube ic-sm" aria-hidden="true">
		<title id="title-youtube-57691">youtube</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1628784252#icon-youtube"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-16801" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 px-1 vplg:px-2"><a title="Follow Space Explored on Facebook" href="https://www.facebook.com/SpaceExplored" class="menu-link main-menu-link">
	<svg class="icon icon-facebook ic-sm" aria-hidden="true">
		<title id="title-facebook-7604">facebook</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1628784252#icon-facebook"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-16803" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 px-1 vplg:px-2"><a title="Follow Space Explored on Twitter" href="https://twitter.com/space_explored" class="menu-link main-menu-link">
	<svg class="icon icon-twitter ic-sm" aria-hidden="true">
		<title id="title-twitter-34462">twitter</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1628784252#icon-twitter"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-16802" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 px-1 vplg:px-2"><a title="Follow Space Explored on Instagram" href="https://www.instagram.com/space_explored/" class="menu-link main-menu-link">
	<svg class="icon icon-instagram ic-sm" aria-hidden="true">
		<title id="title-instagram-18693">instagram</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1628784252#icon-instagram"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-16844" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 px-1 vplg:px-2"><a title="Follow Space Explored on Follow" href="/follow" class="menu-link main-menu-link">
	<svg class="icon icon-expand ic-sm" aria-hidden="true">
		<title id="title-expand-56604">expand</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1628784252#icon-expand"></use>
			</svg>

	</a></li>
</ul>	</nav>
	<nav data-amp-bind-class="mobileMenuActive ? 'nav-utility vplg:mt-0 active flex' : 'nav-utility vplg:mt-0 flex'" aria-hidden="true" data-amp-bind-aria-hidden="mobileMenuActive ? 'false' : 'true'" class="nav-utility vplg:mt-0 flex" i-amphtml-binding>
	<ul id="menu-utility" class="menu flex flx--alignc py-0 pl-0"><li id="nav-menu-item-2016" class="icon-comment menu-item menu-item-type-post_type menu-item-object-page main-menu-item menu-item-depth-0 px-1 vplg:px-2"><a title="Submit a Tip / Contact Us" href="https://spaceexplored.com/contact/" class="menu-link main-menu-link">
	<svg class="icon icon-comment ic-sm" aria-hidden="true">
		<title id="title-comment-1662">comment</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1628784252#icon-comment"></use>
			</svg>

	</a></li>
</ul>	</nav>

				<button on="tap:AMP.setState( { mobileSearchActive: !mobileSearchActive, mobileMenuActive: false, drawerActive: false } )" data-amp-bind-class="mobileSearchActive ? 'srch-tgl active' : 'srch-tgl'" class="srch-tgl" role="toggle" aria-expanded="false" data-amp-bind-aria-expanded="mobileSearchActive ? 'true' : 'false'" i-amphtml-binding>
					<span class="sr-txt">Toggle search"</span>
					<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 23 22">
						<path fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" d="M9.885,1
						c4.734,0,8.571,3.838,8.571,8.571s-3.838,8.571-8.571,8.571s-8.571-3.838-8.571-8.571S5.152,1,9.885,1z M16.314,16l5,5"></path>
					</svg>
				</button>

				
<div itemscope itemtype="http://schema.org/WebSite" data-amp-bind-class="mobileSearchActive ? 'hd-srch active' : 'hd-srch'" class="hd-srch" aria-hidden="true" data-amp-bind-aria-hidden="mobileSearchActive ? 'false' : 'true'" i-amphtml-binding>
	<form role="search" id="searchform" class="search-form mt-0 vplg:mt-0 vplg:ml-5 flex" method="get" action="https://spaceexplored.com/" target="_top">
		<meta itemprop="target" content="https://spaceexplored.com/?s={s}">
		<label for="search-field" class="sr-txt">
			Search for:		</label>
				<input itemprop="query-input" type="search" id="search-field" value="" placeholder="Search Space Explored" name="s" class="py-2 pl-2 fs-xs pr-6 flx--g1 py-3">
	</form>
</div>

			</div>
		</div>
		<div class="drawer-nav">
			<div class="wrap">
					<nav data-amp-bind-class="drawerActive ? 'nav-drawer vpmd:mt-0 active' : 'nav-drawer vpmd:mt-0'" aria-hidden="true" data-amp-bind-aria-hidden="drawerActive ? 'false' : 'true'" class="nav-drawer vpmd:mt-0" i-amphtml-binding>
	<ul id="menu-site-menu" class="menu drawer-menu flex flx--alignc flx--sb">
<li class="menu-item-logo menu-item-ninetofive-mac"><a class="py-3" href="https://9to5mac.com/">
	<svg class="icon icon-ninetofive-mac " aria-hidden="true">
		<title id="title-ninetofive-mac-7665">ninetofive-mac</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1628784252#icon-ninetofive-mac"></use>
			</svg>

	<span class="sr-txt">9to5Mac</span></a></li>


<li class="menu-item-logo menu-item-ninetofive-google"><a class="py-3" href="https://9to5google.com/">
	<svg class="icon icon-ninetofive-google " aria-hidden="true">
		<title id="title-ninetofive-google-28934">ninetofive-google</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1628784252#icon-ninetofive-google"></use>
			</svg>

	<span class="sr-txt">9to5Google</span></a></li>


<li class="menu-item-logo menu-item-ninetofive-toys"><a class="py-3" href="https://9to5toys.com/">
	<svg class="icon icon-ninetofive-toys " aria-hidden="true">
		<title id="title-ninetofive-toys-91694">ninetofive-toys</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1628784252#icon-ninetofive-toys"></use>
			</svg>

	<span class="sr-txt">9to5Toys</span></a></li>


<li class="menu-item-logo menu-item-ninetofive-electrek"><a class="py-3" href="https://electrek.co/">
	<svg class="icon icon-ninetofive-electrek " aria-hidden="true">
		<title id="title-ninetofive-electrek-16841">ninetofive-electrek</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1628784252#icon-ninetofive-electrek"></use>
			</svg>

	<span class="sr-txt">Electrek</span></a></li>


<li class="menu-item-logo menu-item-ninetofive-dronedj"><a class="py-3" href="https://dronedj.com/">
	<svg class="icon icon-ninetofive-dronedj " aria-hidden="true">
		<title id="title-ninetofive-dronedj-82578">ninetofive-dronedj</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1628784252#icon-ninetofive-dronedj"></use>
			</svg>

	<span class="sr-txt">DroneDJ</span></a></li>


<li class="menu-item-link"><a class="py-3" href="https://spaceexplored.com/about/">About</a></li>

</ul>
	<ul class="consent-wrapper drawer-menu pb-4">
		<li id="ccpa-consent-ui" class="consent-ccpa">
			<a on="tap:consent.prompt(consent=SourcePoint)" role="button" tabindex="0">Do Not Sell My Info</a>
		</li>

		<li id="eea-consent-ui" class="consent-eea">
			<a on="tap:consent.prompt(consent=SourcePoint)" role="button" tabindex="0">Privacy Settings</a>
		</li>
	</ul>

		</nav>
			</div>
		</div>
		<div class="hd-nav">
			<div data-amp-bind-class="mobileMenuActive ? 'wrap active' : 'wrap'" class="wrap" i-amphtml-binding>
								<nav data-amp-bind-class="mobileMenuActive ? 'nav-primary nav-menu active' : 'nav-primary nav-menu'" class="nav-primary nav-menu" aria-hidden="true" data-amp-bind-aria-hidden="mobileMenuActive ? 'false' : 'true'" i-amphtml-binding>
	<ul id="menu-guides" class="primary-menu-ul fs-xs fw-sb"><li id="menu-item-12075" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-12075"><a href="https://spaceexplored.com/guides/featured/" class="py-3 px-4 vplg:p-3">Featured</a></li>
<li id="menu-item-13033" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-13033"><a href="https://spaceexplored.com/tag/launch/" class="py-3 px-4 vplg:p-3">Launches</a>
<ul class="sub-menu">
	<li id="menu-item-13702" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13702"><a href="https://spaceexplored.com/guides/launch/" class="py-3 px-4 vplg:p-3">Schedule</a></li>
	<li id="menu-item-13675" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13675"><a href="https://spaceexplored.com/guides/gallery/" class="py-3 px-4 vplg:p-3">Photos</a></li>
</ul>
</li>
<li id="menu-item-1937" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-1937"><a href="https://spaceexplored.com/guides/nasa/" class="py-3 px-4 vplg:p-3">NASA</a>
<ul class="sub-menu">
	<li id="menu-item-13724" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13724"><a href="https://spaceexplored.com/guides/nasa/" class="py-3 px-4 vplg:p-3">NASA</a></li>
	<li id="menu-item-13700" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13700"><a href="https://spaceexplored.com/guides/artemis/" class="py-3 px-4 vplg:p-3">Artemis</a></li>
	<li id="menu-item-13705" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13705"><a href="https://spaceexplored.com/guides/sls/" class="py-3 px-4 vplg:p-3">SLS</a></li>
	<li id="menu-item-13706" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13706"><a href="https://spaceexplored.com/guides/mars-2020/" class="py-3 px-4 vplg:p-3">Perseverance/Ingenuity</a></li>
	<li id="menu-item-13707" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13707"><a href="https://spaceexplored.com/guides/international-space-station/" class="py-3 px-4 vplg:p-3">International Space Station</a></li>
	<li id="menu-item-13709" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13709"><a href="https://spaceexplored.com/guides/commercial-crew-program/" class="py-3 px-4 vplg:p-3">Commercial Crew Program</a></li>
	<li id="menu-item-13719" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13719"><a href="https://spaceexplored.com/guides/human-landing-system/" class="py-3 px-4 vplg:p-3">Human Landing System</a></li>
	<li id="menu-item-13713" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13713"><a href="https://spaceexplored.com/guides/orion/" class="py-3 px-4 vplg:p-3">Orion</a></li>
	<li id="menu-item-13720" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13720"><a href="https://spaceexplored.com/guides/gateway/" class="py-3 px-4 vplg:p-3">Gateway</a></li>
</ul>
</li>
<li id="menu-item-1938" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-1938"><a href="https://spaceexplored.com/guides/spacex/" class="py-3 px-4 vplg:p-3">SpaceX</a>
<ul class="sub-menu">
	<li id="menu-item-13723" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13723"><a href="https://spaceexplored.com/guides/spacex/" class="py-3 px-4 vplg:p-3">SpaceX</a></li>
	<li id="menu-item-13701" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13701"><a href="https://spaceexplored.com/guides/starship/" class="py-3 px-4 vplg:p-3">Starship</a></li>
	<li id="menu-item-13704" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13704"><a href="https://spaceexplored.com/guides/falcon-9/" class="py-3 px-4 vplg:p-3">Falcon 9</a></li>
	<li id="menu-item-13722" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13722"><a href="https://spaceexplored.com/guides/falcon-heavy/" class="py-3 px-4 vplg:p-3">Falcon Heavy</a></li>
	<li id="menu-item-13703" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13703"><a href="https://spaceexplored.com/guides/starlink/" class="py-3 px-4 vplg:p-3">Starlink</a></li>
	<li id="menu-item-13739" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13739"><a href="https://spaceexplored.com/guides/spacex-fleet/" class="py-3 px-4 vplg:p-3">SpaceX Fleet</a></li>
</ul>
</li>
<li id="menu-item-1987" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-1987"><a href="https://spaceexplored.com/guides/ula/" class="py-3 px-4 vplg:p-3">ULA</a>
<ul class="sub-menu">
	<li id="menu-item-13725" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13725"><a href="https://spaceexplored.com/guides/ula/" class="py-3 px-4 vplg:p-3">ULA</a></li>
	<li id="menu-item-13717" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13717"><a href="https://spaceexplored.com/guides/atlas-v/" class="py-3 px-4 vplg:p-3">Atlas V</a></li>
	<li id="menu-item-13721" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13721"><a href="https://spaceexplored.com/guides/delta-iv-heavy/" class="py-3 px-4 vplg:p-3">Delta IV Heavy</a></li>
	<li id="menu-item-13716" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13716"><a href="https://spaceexplored.com/guides/vulcan/" class="py-3 px-4 vplg:p-3">Vulcan</a></li>
	<li id="menu-item-13744" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13744"><a href="https://spaceexplored.com/guides/rocketship/" class="py-3 px-4 vplg:p-3">Rocketship</a></li>
</ul>
</li>
<li id="menu-item-13708" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-13708"><a href="https://spaceexplored.com/guides/rocket-lab/" class="py-3 px-4 vplg:p-3">Rocket Lab</a>
<ul class="sub-menu">
	<li id="menu-item-13727" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13727"><a href="https://spaceexplored.com/guides/rocket-lab/" class="py-3 px-4 vplg:p-3">Rocket Lab</a></li>
	<li id="menu-item-13711" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13711"><a href="https://spaceexplored.com/guides/electron/" class="py-3 px-4 vplg:p-3">Electron</a></li>
	<li id="menu-item-13743" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13743"><a href="https://spaceexplored.com/guides/neutron/" class="py-3 px-4 vplg:p-3">Neutron</a></li>
</ul>
</li>
<li id="menu-item-1981" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-1981"><a href="https://spaceexplored.com/guides/blue-origin/" class="py-3 px-4 vplg:p-3">Blue Origin</a>
<ul class="sub-menu">
	<li id="menu-item-13726" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13726"><a href="https://spaceexplored.com/guides/blue-origin/" class="py-3 px-4 vplg:p-3">Blue Origin</a></li>
	<li id="menu-item-13712" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13712"><a href="https://spaceexplored.com/guides/new-shepard/" class="py-3 px-4 vplg:p-3">New Shepard</a></li>
	<li id="menu-item-13718" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13718"><a href="https://spaceexplored.com/guides/new-glenn/" class="py-3 px-4 vplg:p-3">New Glenn</a></li>
</ul>
</li>
<li id="menu-item-13729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-13729"><a href="https://spaceexplored.com/" class="py-3 px-4 vplg:p-3">More</a>
<ul class="sub-menu">
	<li id="menu-item-13734" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13734"><a href="https://spaceexplored.com/guides/esa/" class="py-3 px-4 vplg:p-3">ESA</a></li>
	<li id="menu-item-13738" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13738"><a href="https://spaceexplored.com/guides/roscosmos/" class="py-3 px-4 vplg:p-3">Roscosmos</a></li>
	<li id="menu-item-13737" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13737"><a href="https://spaceexplored.com/guides/astra/" class="py-3 px-4 vplg:p-3">Astra</a></li>
	<li id="menu-item-13735" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13735"><a href="https://spaceexplored.com/guides/firefly/" class="py-3 px-4 vplg:p-3">Firefly</a></li>
	<li id="menu-item-13730" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13730"><a href="https://spaceexplored.com/guides/virgin-orbit/" class="py-3 px-4 vplg:p-3">Virgin Orbit</a></li>
	<li id="menu-item-13731" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13731"><a href="https://spaceexplored.com/guides/virgin-galactic/" class="py-3 px-4 vplg:p-3">Virgin Galactic</a></li>
	<li id="menu-item-13733" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13733"><a href="https://spaceexplored.com/guides/northrop-grumman/" class="py-3 px-4 vplg:p-3">Northrop Grumman</a></li>
	<li id="menu-item-13732" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13732"><a href="https://spaceexplored.com/guides/boeing/" class="py-3 px-4 vplg:p-3">Boeing</a></li>
</ul>
</li>
</ul></nav>
	<nav data-amp-bind-class="mobileMenuActive ? 'nav-social vplg:mt-0 active flex' : 'nav-social vplg:mt-0 flex'" aria-hidden="true" data-amp-bind-aria-hidden="mobileMenuActive ? 'false' : 'true'" class="nav-social vplg:mt-0 flex" i-amphtml-binding>
	<ul id="menu-social-1" class="menu flex flx--alignc py-0 pl-0"><li id="nav-menu-item-16800" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 px-1 vplg:px-2"><a title="Follow Space Explored on YouTube" href="https://www.youtube.com/c/SpaceExplored" class="menu-link main-menu-link">
	<svg class="icon icon-youtube ic-sm" aria-hidden="true">
		<title id="title-youtube-27376">youtube</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1628784252#icon-youtube"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-16801" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 px-1 vplg:px-2"><a title="Follow Space Explored on Facebook" href="https://www.facebook.com/SpaceExplored" class="menu-link main-menu-link">
	<svg class="icon icon-facebook ic-sm" aria-hidden="true">
		<title id="title-facebook-79462">facebook</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1628784252#icon-facebook"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-16803" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 px-1 vplg:px-2"><a title="Follow Space Explored on Twitter" href="https://twitter.com/space_explored" class="menu-link main-menu-link">
	<svg class="icon icon-twitter ic-sm" aria-hidden="true">
		<title id="title-twitter-44590">twitter</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1628784252#icon-twitter"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-16802" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 px-1 vplg:px-2"><a title="Follow Space Explored on Instagram" href="https://www.instagram.com/space_explored/" class="menu-link main-menu-link">
	<svg class="icon icon-instagram ic-sm" aria-hidden="true">
		<title id="title-instagram-21489">instagram</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1628784252#icon-instagram"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-16844" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 px-1 vplg:px-2"><a title="Follow Space Explored on Follow" href="/follow" class="menu-link main-menu-link">
	<svg class="icon icon-expand ic-sm" aria-hidden="true">
		<title id="title-expand-99599">expand</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1628784252#icon-expand"></use>
			</svg>

	</a></li>
</ul>	</nav>
	<nav data-amp-bind-class="mobileMenuActive ? 'nav-utility vplg:mt-0 active flex' : 'nav-utility vplg:mt-0 flex'" aria-hidden="true" data-amp-bind-aria-hidden="mobileMenuActive ? 'false' : 'true'" class="nav-utility vplg:mt-0 flex" i-amphtml-binding>
	<ul id="menu-utility-1" class="menu flex flx--alignc py-0 pl-0"><li id="nav-menu-item-2016" class="icon-comment menu-item menu-item-type-post_type menu-item-object-page main-menu-item menu-item-depth-0 px-1 vplg:px-2"><a title="Submit a Tip / Contact Us" href="https://spaceexplored.com/contact/" class="menu-link main-menu-link">
	<svg class="icon icon-comment ic-sm" aria-hidden="true">
		<title id="title-comment-6778">comment</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1628784252#icon-comment"></use>
			</svg>

	</a></li>
</ul>	</nav>
			</div>
		</div>


		<!-- .primary-menu -->
		
	</header>

	
		<div class="slot bg-striped slot-leaderboard">
		<div class="aligncenter py-4">

		<amp-ad class="unit-mobile i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="350" height="50" layout="fixed" data-multi-size="350x50,350x75,320x100" data-multi-size-validation="false" type="doubleclick" data-slot="/15188745/9to5Space-Explored-AMP/AMP-Leaderboard-Mobile" json="" data-enable-refresh="30" data-loading-strategy="1.25" rtc-config='{
				"vendors": {
					"t13": {
						"TAG_ID": "965c27ec-ffdb-45e6-8235-cd0c52d96d7c",
						"ACCOUNT_ID": "9a3c6c23-453a-4cba-b419-30b908f39a50"
					},
					"aps": {
						"PUB_ID": "600",
						"PUB_UUID": "16268e26-dabe-4bf4-a28f-b8f4ee192ed3",
						"PARAMS":{"amp":"1"}
					},
					"criteo":{
						"NETWORK_ID": 4905,
						"ZONE_ID": 1382491,
						"PUBLISHER_SUB_ID": "9to5Space-Explored-AMP-Leaderboard-Mobile"
					},
					"medianet": {
						"CID": "8CU8ZT2C4"
					}
				},
				"urls": [
					"https://api.floors.dev/sgw/v1/amp/floors?k=QBNaieBwWeBYMRGsreCNdCsuWLTtmZ&amp;sid=22420206035"
				]
			}' id="i-amp-0" style="width:350px;height:50px" i-amphtml-layout="fixed">
		</amp-ad><amp-ad class="unit-desktop i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="970" height="250" layout="fixed" data-multi-size="970x90,970x66,970x70,728x90,468x60,336x280,300x250" data-multi-size-validation="false" type="doubleclick" data-slot="/15188745/9to5Space-Explored-AMP/AMP-Leaderboard-Desktop" json="" data-enable-refresh="30" data-loading-strategy="1.25" rtc-config='{
				"vendors": {
					"t13": {
						"TAG_ID": "708fbe4e-f778-4b01-a721-01474b4fbe3f",
						"ACCOUNT_ID": "9a3c6c23-453a-4cba-b419-30b908f39a50"
					},
					"aps": {
						"PUB_ID": "600",
						"PUB_UUID": "16268e26-dabe-4bf4-a28f-b8f4ee192ed3",
						"PARAMS":{"amp":"1"}
					},
					"criteo":{
						"NETWORK_ID": 4905,
						"ZONE_ID": 1382491,
						"PUBLISHER_SUB_ID": "9to5Space-Explored-AMP-Leaderboard-Desktop"
					},
					"medianet": {
						"CID": "8CU8ZT2C4"
					}
				},
				"urls": [
					"https://api.floors.dev/sgw/v1/amp/floors?k=QBNaieBwWeBYMRGsreCNdCsuWLTtmZ&amp;sid=22419982731"
				]
			}' id="i-amp-1" style="width:970px;height:250px" i-amphtml-layout="fixed">
		</amp-ad>		</div>
	</div>

						<main class="site-main mt-4 vpmd:mt-9">
				<article id="post-17373" class="post-17373 post type-post status-publish format-standard has-post-thumbnail hentry category-news ninetofive_guides-blue-origin ninetofive_guides-new-shepard" itemscope itemtype="http://schema.org/NewsArticle">

					<div itemprop="mainEntityOfPage">
						<h1 class="entry-title wrap-sm" itemprop="headline">Blue Origin targeting next New Shepard mission with NASA tech and art installation on Wednesday</h1>
						
<div class="wrap-sm entry-meta mb-5 vpmd:mb-6 flex flx--sb flx--alignc">
	<div class="byline-date entry-meta-column fs-xs fw-lt mb-5 vplg:mb-0">
		  <a class="txt-sc" href="https://spaceexplored.com/author/apollozac/"><span itemprop="author">Zac Hall</span></a>		<span class="divider"> - </span>
		<time datetime="2021-08-18 10:38:42" itemprop="datePublished">Aug. 18th 2021 10:38 am PT</time>
		<time datetime="2021-08-18 10:38:43" itemprop="dateModified"></time>

		<a href="https://twitter.com/apollozac" class="author__twitter fs-sm-md txt-bl"><span class="icon-twitter ml-1">
	<svg class="icon icon-twitter " fill="#78bbf4" height="13" width="16" aria-hidden="true">
		<title id="title-twitter-icon-86353">Twitter icon</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1628784252#icon-twitter"></use>
			</svg>

	</span><span>@apollozac</span></a>	</div>

			<div class="entry-tags entry-meta-column">
			<a href="https://spaceexplored.com/guides/blue-origin/" class="btn bg-gr-lt sm post-tag txt-up mr-2 my-1 fs-sm-md">Blue Origin</a><a href="https://spaceexplored.com/guides/new-shepard/" class="btn bg-gr-lt sm post-tag txt-up mr-2 my-1 fs-sm-md">New Shepard</a>		</div>
	</div>

													<div class="post-featured-image wrap-md" data-amp-auto-lightbox-disable>
																<amp-img width="1200" height="600" src="https://spaceexplored.com/wp-content/uploads/sites/10/2021/08/blue-origin-new-shepard-uplift-aerospace-uplift-art-program-amoako-boafo-image-1.jpg?w=1200&amp;h=600&amp;crop=1" class="attachment-ratio-21 size-ratio-21 wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://spaceexplored.com/wp-content/uploads/sites/10/2021/08/blue-origin-new-shepard-uplift-aerospace-uplift-art-program-amoako-boafo-image-1.jpg?resize=1200,600 1200w, https://spaceexplored.com/wp-content/uploads/sites/10/2021/08/blue-origin-new-shepard-uplift-aerospace-uplift-art-program-amoako-boafo-image-1.jpg?resize=600,300 600w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="" src="https://spaceexplored.com/wp-content/uploads/sites/10/2021/08/blue-origin-new-shepard-uplift-aerospace-uplift-art-program-amoako-boafo-image-1.jpg?w=1200&amp;h=600&amp;crop=1" srcset="https://spaceexplored.com/wp-content/uploads/sites/10/2021/08/blue-origin-new-shepard-uplift-aerospace-uplift-art-program-amoako-boafo-image-1.jpg?resize=1200,600 1200w, https://spaceexplored.com/wp-content/uploads/sites/10/2021/08/blue-origin-new-shepard-uplift-aerospace-uplift-art-program-amoako-boafo-image-1.jpg?resize=600,300 600w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>	<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://spaceexplored.com/wp-content/uploads/sites/10/2021/08/blue-origin-new-shepard-uplift-aerospace-uplift-art-program-amoako-boafo-image-1.jpg?w=1024">
		<meta itemprop="width" content="4842">
		<meta itemprop="height" content="2724">
	</div><!--/itemprop=image-->
							</div>
						
							<div class="social__share wrap-md">
		<div class="social__share-inner flex flx--center mb-5">
			<a class="bg-blk txt-wht px-3 fs-xs" href="https://spaceexplored.com/2021/08/18/blue-origin-ns-17/#comments" itemprop="discussionUrl">Comments</a>
			<amp-social-share type="facebook" data-param-app_id="966242223397117" width="32" height="32" data-param-href="https://spaceexplored.com/2021/08/18/blue-origin-ns-17/" data-param-text="Blue Origin targeting next New Shepard mission with NASA tech and art installation on Wednesday" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share>
			<amp-social-share type="twitter" width="32" height="32" data-param-url="https://spaceexplored.com/2021/08/18/blue-origin-ns-17/" data-param-text="Blue Origin targeting next New Shepard mission with NASA tech and art installation on Wednesday" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share>
			<amp-social-share type="pinterest" data-param-media="https://spaceexplored.com/wp-content/uploads/sites/10/2021/08/blue-origin-new-shepard-uplift-aerospace-uplift-art-program-amoako-boafo-image-1.jpg?w=1024" width="32" height="32" data-param-url="https://spaceexplored.com/2021/08/18/blue-origin-ns-17/" data-param-description="Blue Origin targeting next New Shepard mission with NASA tech and art installation on Wednesday" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share>
			<amp-social-share type="linkedin" width="32" height="32" data-param-url="https://spaceexplored.com/2021/08/18/blue-origin-ns-17/" data-param-text="Blue Origin targeting next New Shepard mission with NASA tech and art installation on Wednesday" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share>
			<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fspaceexplored.com%2F2021%2F08%2F18%2Fblue-origin-ns-17%2F" target="_blank" class="amp-social-share-reddit"></a>
		</div>
	</div>

						<div class="entry-content wrap-sm mt-6" itemprop="articleBody">
							
<p>Blue Origin has announced its next New Shepard rocket mission called NS-17 will take place on Wednesday, August 25. The mission carrying NASA technology and a special art installation will be an uncrewed spaceflight following founder Jeff Bezos’ trip to space on NS-16.</p>



<span id="more-17373"></span><amp-ad width="300" height="250" type="adsense" data-ad-host="ca-host-pub-5506057612223327" data-ad-client="ca-pub-1678704618506332" class="unit-author m-at my-5 vpmd:mt-4 vpmd:mx-5 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad>



<p>Here’s the announcement from Blue Origin:</p>



<blockquote class="wp-block-quote"><p>New Shepard’s next mission will fly a NASA lunar landing technology demonstration a second time on the exterior of the booster, 18 commercial payloads inside the crew capsule, 11 of which are NASA-supported, and an art installation on the exterior of the capsule. Liftoff is currently targeted for Wednesday, August 25, at 8:35 am CDT / 13:35 UTC from Launch Site One in West Texas. Live launch coverage begins at T-30 minutes on BlueOrigin.com. </p><p>This will be the 17<sup>th</sup> New Shepard mission to date, the 4<sup>th</sup> flight for the program in 2021, and the 8<sup>th</sup> flight for this particular vehicle, which is dedicated to flying scientific and research payloads to space and back. </p><p>To date, New Shepard has flown more than 100 payloads to space across 11 flights.</p></blockquote>



<p>The mission will be Blue Origin’s second flight testing NASA’s lidar technology for use on lunar missions:</p>



<blockquote class="wp-block-quote"><p>Under a Tipping Point partnership with NASA’s Space Technology Mission Directorate, the NS-17 flight will further test a suite of lunar landing technologies to reduce risk and increase confidence for successful missions to the Moon. The payload will fly mounted on the exterior of the New Shepard booster. This is the second flight for this experiment.</p><p>Knowledge gained from the first flight on <a href="https://www.blueorigin.com/news/new-shepard-mission-ns-13-launch-updates" target="_blank" rel="noreferrer noopener">October 13, 2021</a> informed a series of critical improvements to further the capabilities of the Navigation Doppler Lidar and the Descent Landing Computer, which would work together to determine a spacecraft’s location and speed as it approaches the surface of the Moon. The technologies could allow future missions—both crewed and robotic—to target landing sites that weren’t possible during the Apollo missions, such as regions with varied terrain near craters.</p></blockquote>



<p>As for the art installation:</p>



<blockquote class="wp-block-quote"><p>Unique to NS-17, New Shepard will feature <em>Suborbital Tryptych, </em>which is a series of three portraits by Ghanaian artist Amoako Boafo painted on the top of the crew capsule on the main chute covers. The portraits capture the artist, his mother, and a friend’s mother. The artwork is part of <a href="https://www.upliftaerospace.com/post/uplift-aerospace-announces-award-winning-artist-for-upcoming-blue-origin-new-shepard-mission" target="_blank" rel="noreferrer noopener">Uplift Aerospace’s Uplift Art Program</a>, whose purpose is to inspire new ideas and generate dialog by making space accessible and connected to the human experience.</p></blockquote>



<p>Learn more about the mission payloads <a href="https://www.blueorigin.com/news/new-shepard-mission-ns-17-launch-updates">here</a>.</p>



<h2 id="h-related">Related</h2>



<ul><li><a href="https://spaceexplored.com/2021/07/20/funk-yeah/">Blue Origin launches youngest and oldest humans to space alongside Jeff and Mark Bezos</a></li><li><a href="https://spaceexplored.com/2021/08/02/space-explored-podcast-27-gao-denies-blue-origin-spacex-starship-hussle-iss-troubles-and-more/">Space Explored Podcast 27: GAO denies Blue Origin, SpaceX Starship Hussle, ISS troubles, and more</a></li><li><a href="https://spaceexplored.com/2020/12/16/blue-origins-new-glenn-rocket-selected-to-join-nasas-launch-services-program/">Blue Origin’s New Glenn rocket selected to join NASA’s Launch Services Program</a></li></ul>
<div class="ad-disclaimer-container"><p class="disclaimer-affiliate"><em>FTC: Space Explored is reader supported, we may earn income on <a href="https://9to5mac.com/about/#affiliate">affiliate links</a></em></p><figure class="aligncenter size-full is-resized"><a href="https://bit.ly/37QWcKO"><amp-img src="https://spaceexplored.com/wp-content/uploads/sites/10/2021/08/unistellar-telescope.jpg" alt="" class="wp-image-17371 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="750" height="150" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE1MCIgd2lkdGg9Ijc1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://spaceexplored.com/wp-content/uploads/sites/10/2021/08/unistellar-telescope.jpg" alt="" width="750" height="150"></noscript></amp-img></a></figure></div><div id="after_disclaimer_placement"></div>						</div>

						

<div class="entry-guides section-footer wrap-xs mt-5 vpmd:mt-7">
	<div class="entry-guides-inner bb-gr-xlt bl-gr-xlt br-gr-xlt bt-2-pc">
		<h2 class="pt-2 px-5">Guides</h2>
		<div class="featured-guides flex x2 vpmd:flx--nowrp bt-gr-xlt">
							<div class="item flex p-5">
					<div class="image">
						<a href="https://spaceexplored.com/guides/blue-origin/" tabindex="-1">
							<amp-img height="84" width="84" src="https://i2.wp.com/spaceexplored.com/wp-content/themes/9to5-amp/images/default-spaceexplored-guide.jpg?resize=200%2C200&amp;ssl=1" title="Blue Origin" alt="Blue Origin" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:84px;height:84px" i-amphtml-layout="fixed">
							</amp-img>
						</a>
					</div>

					<div class="guide-content flx-0 pl-5">
						<h3>
							<a href="https://spaceexplored.com/guides/blue-origin/" title="">
								Blue Origin							</a>
						</h3>

											</div>
				</div>
							<div class="item flex p-5">
					<div class="image">
						<a href="https://spaceexplored.com/guides/new-shepard/" tabindex="-1">
							<amp-img height="84" width="84" src="https://i2.wp.com/spaceexplored.com/wp-content/themes/9to5-amp/images/default-spaceexplored-guide.jpg?resize=200%2C200&amp;ssl=1" title="New Shepard" alt="New Shepard" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:84px;height:84px" i-amphtml-layout="fixed">
							</amp-img>
						</a>
					</div>

					<div class="guide-content flx-0 pl-5">
						<h3>
							<a href="https://spaceexplored.com/guides/new-shepard/" title="">
								New Shepard							</a>
						</h3>

											</div>
				</div>
					</div>

			</div>
</div>
	<div class="entry-author section-footer wrap-xs mt-5 vpmd:mt-7">
		<div class="entry-author-inner bb-gr-xlt bl-gr-xlt br-gr-xlt bt-2-pc">
			<h2 class="pt-2 px-5">About the Author</h2>
			<div class="author-bio bt-gr-xlt p-5" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<div class="item flex">
					<a href="https://spaceexplored.com/author/apollozac/" class="amp-post-details-item-image">
						<amp-img src="https://secure.gravatar.com/avatar/4403f5bde9b9dd1799eda1756139557d?s=256&amp;d=wavatar&amp;r=g" width="84" height="84" class="author-gravatar i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:84px;height:84px" i-amphtml-layout="fixed">
						</amp-img>
					</a>
					<div class="author-content flex flx-0 pl-5">
						<h3>
							<a class="flex" href="https://spaceexplored.com/author/apollozac/">
								<span class="mr-4" itemprop="name">Zac Hall</span>
							</a>
						</h3>
						<a href="https://twitter.com/apollozac" class="author__twitter fs-sm-md txt-bl"><span class="icon-twitter ml-1">
	<svg class="icon icon-twitter " fill="#78bbf4" height="13" width="16" aria-hidden="true">
		<title id="title-twitter-icon-28518">Twitter icon</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1628784252#icon-twitter"></use>
			</svg>

	</span><span>@apollozac</span></a>						<div class="excerpt fs-xs">
													</div>
					</div>
				</div>
			</div>
					</div>
	</div>

<div class="posts-carousel mt-5 vpmd:mt-7">
	<amp-carousel layout="fixed-height" type="carousel" height="175" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:175px" i-amphtml-layout="fixed-height">
					<a class="posts-carousel__item" href="https://spaceexplored.com/2021/08/10/where-are-my-engines-jeff/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i1.wp.com/spaceexplored.com/wp-content/uploads/sites/10/2021/08/503BE777-8EF1-4280-BC78-9837BBB23180.jpeg?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						‘Where are my engines, Jeff?’ Ars investigates Blue...					</div>
				</div>
			</a>
					<a class="posts-carousel__item" href="https://spaceexplored.com/2021/07/30/starship-still-artemis-lunar-lander/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i0.wp.com/spaceexplored.com/wp-content/uploads/sites/10/2020/04/starship_moon_astronauts.jpg?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						GAO backs NASA Artemis Starship selection					</div>
				</div>
			</a>
					<a class="posts-carousel__item" href="https://spaceexplored.com/2021/07/25/top-stories-this-week-blue-origin-fly-oldest-and-youngest-humans-falcon-heavy-to-launch-europa-clipper-and-more/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i1.wp.com/spaceexplored.com/wp-content/uploads/sites/10/2021/06/Top-Stories.jpg?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						Top stories this week					</div>
				</div>
			</a>
					<a class="posts-carousel__item" href="https://spaceexplored.com/2021/07/22/skittles-announce-new-zero-g-candy-in-celebration-of-their-flight-to-space-on-blue-origins-new-shepard/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i2.wp.com/spaceexplored.com/wp-content/uploads/sites/10/2021/07/Screen-Shot-2021-07-22-at-3.58.46-PM.png?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						Skittles announce new Zero-G candy in celebration of th...					</div>
				</div>
			</a>
					<a class="posts-carousel__item" href="https://spaceexplored.com/2021/07/20/funk-yeah/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i0.wp.com/spaceexplored.com/wp-content/uploads/sites/10/2021/07/Wally-and-OliverLaunchFEATURED.jpg?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						The Oldest and Youngest person to fly in space					</div>
				</div>
			</a>
					<a class="posts-carousel__item" href="https://spaceexplored.com/2021/07/20/live-blog-blue-origins-first-crewed-new-shepard-flight/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i1.wp.com/spaceexplored.com/wp-content/uploads/sites/10/2021/06/blueorigin-gallery-crew-capsule-interior.jpg?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						Blue Origin launch oldest and youngest people to space					</div>
				</div>
			</a>
					<a class="posts-carousel__item" href="https://spaceexplored.com/2021/07/15/blue-origin-announces-4th-crewmember-to-join-ns-16-an-18-year-old/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i0.wp.com/spaceexplored.com/wp-content/uploads/sites/10/2021/07/NS-16_Daemen.png?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						Meet the 18 year old flying to space					</div>
				</div>
			</a>
					<a class="posts-carousel__item" href="https://spaceexplored.com/2021/07/14/bezos-donates-1-1000th-of-net-worth/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i0.wp.com/spaceexplored.com/wp-content/uploads/sites/10/2021/07/BezosMoney_Derek.jpg?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						Bezos &amp; Charity donate $219 million					</div>
				</div>
			</a>
			</amp-carousel>
</div>

<div id="comments" class="comments-area bg-wht-alt">
	<div class="comments-inner px-4 py-2 wrap-xs">
		<amp-iframe width="600" height="320" layout="responsive" sandbox="allow-scripts allow-same-origin allow-modals allow-popups allow-forms" resizable src="https://9to5mac.com/wp-content/themes/9to5-2015/amp/disqus.html?postlink=https%3A%2F%2Fspaceexplored.com%2F2021%2F08%2F18%2Fblue-origin-ns-17%2F&amp;shortname=spaceexplored#17373%20https%3A%2F%2Fspaceexplored.com%2F%3Fp%3D17373" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:53.3333%"></i-amphtml-sizer>
			<div overflow tabindex="0" role="button" class="comments-area__overflow" aria-label="Show More">
				Show More Comments			</div>
		</amp-iframe>
	</div>
</div>

<div class="entry-related section-footer py-5 vpmd:py-7 wrap">
	<div class="bt-2-pc">
		<h2 class="pt-4">Related</h2>

				<div class="card-grid flex x4 pt-3 vpmd:pt-5">
			
<div class="card blog-card b-gr-lt flex flx--nowrp mt-2 vpmd:mt-4">


	<a class="card-image" href="https://spaceexplored.com/2021/08/14/how-many-people-in-space/" title="How many people are in space right now?" tabindex="-1">
		<amp-img width="600" height="300" src="https://spaceexplored.com/wp-content/uploads/sites/10/2021/03/How-Many-People-Are-In-Space-Right-Now-1.jpg?w=600&amp;h=300&amp;crop=1" class="cover wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="how many people are in space right now" srcset="https://spaceexplored.com/wp-content/uploads/sites/10/2021/03/How-Many-People-Are-In-Space-Right-Now-1.jpg 1500w, https://spaceexplored.com/wp-content/uploads/sites/10/2021/03/How-Many-People-Are-In-Space-Right-Now-1.jpg?resize=300,150 300w, https://spaceexplored.com/wp-content/uploads/sites/10/2021/03/How-Many-People-Are-In-Space-Right-Now-1.jpg?resize=768,384 768w, https://spaceexplored.com/wp-content/uploads/sites/10/2021/03/How-Many-People-Are-In-Space-Right-Now-1.jpg?resize=1024,512 1024w, https://spaceexplored.com/wp-content/uploads/sites/10/2021/03/How-Many-People-Are-In-Space-Right-Now-1.jpg?resize=1200,600 1200w, https://spaceexplored.com/wp-content/uploads/sites/10/2021/03/How-Many-People-Are-In-Space-Right-Now-1.jpg?resize=600,300 600w" sizes="(max-width: 600px) 100vw, 600px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMwMCIgd2lkdGg9IjYwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="600" height="300" src="https://spaceexplored.com/wp-content/uploads/sites/10/2021/03/How-Many-People-Are-In-Space-Right-Now-1.jpg?w=600&amp;h=300&amp;crop=1" alt="how many people are in space right now" loading="lazy" srcset="https://spaceexplored.com/wp-content/uploads/sites/10/2021/03/How-Many-People-Are-In-Space-Right-Now-1.jpg 1500w, https://spaceexplored.com/wp-content/uploads/sites/10/2021/03/How-Many-People-Are-In-Space-Right-Now-1.jpg?resize=300,150 300w, https://spaceexplored.com/wp-content/uploads/sites/10/2021/03/How-Many-People-Are-In-Space-Right-Now-1.jpg?resize=768,384 768w, https://spaceexplored.com/wp-content/uploads/sites/10/2021/03/How-Many-People-Are-In-Space-Right-Now-1.jpg?resize=1024,512 1024w, https://spaceexplored.com/wp-content/uploads/sites/10/2021/03/How-Many-People-Are-In-Space-Right-Now-1.jpg?resize=1200,600 1200w, https://spaceexplored.com/wp-content/uploads/sites/10/2021/03/How-Many-People-Are-In-Space-Right-Now-1.jpg?resize=600,300 600w" sizes="(max-width: 600px) 100vw, 600px"></noscript></amp-img>	</a>

<div class="card-excerpt bg-wht-alt p-4 flex flx--col">
	<h3 class="flx--g1 mb-0">
		<a class="txt-blk" href="https://spaceexplored.com/2021/08/14/how-many-people-in-space/" title="How many people are in space right now?">
			How many people are in space right now?		</a>
	</h3>
	</div>
</div>

<div class="card blog-card b-gr-lt flex flx--nowrp mt-2 vpmd:mt-4">


	<a class="card-image" href="https://spaceexplored.com/2021/07/20/live-blog-blue-origins-first-crewed-new-shepard-flight/" title="Live Blog: Blue Origin’s first crewed New Shepard flight" tabindex="-1">
		<amp-img width="600" height="300" src="https://spaceexplored.com/wp-content/uploads/sites/10/2021/06/blueorigin-gallery-crew-capsule-interior.jpg?w=600&amp;h=300&amp;crop=1" class="cover wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Blue Origin crew capsule" srcset="https://spaceexplored.com/wp-content/uploads/sites/10/2021/06/blueorigin-gallery-crew-capsule-interior.jpg?resize=1200,600 1200w, https://spaceexplored.com/wp-content/uploads/sites/10/2021/06/blueorigin-gallery-crew-capsule-interior.jpg?resize=600,300 600w" sizes="(max-width: 600px) 100vw, 600px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMwMCIgd2lkdGg9IjYwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="600" height="300" src="https://spaceexplored.com/wp-content/uploads/sites/10/2021/06/blueorigin-gallery-crew-capsule-interior.jpg?w=600&amp;h=300&amp;crop=1" alt="Blue Origin crew capsule" loading="lazy" srcset="https://spaceexplored.com/wp-content/uploads/sites/10/2021/06/blueorigin-gallery-crew-capsule-interior.jpg?resize=1200,600 1200w, https://spaceexplored.com/wp-content/uploads/sites/10/2021/06/blueorigin-gallery-crew-capsule-interior.jpg?resize=600,300 600w" sizes="(max-width: 600px) 100vw, 600px"></noscript></amp-img>	</a>

<div class="card-excerpt bg-wht-alt p-4 flex flx--col">
	<h3 class="flx--g1 mb-0">
		<a class="txt-blk" href="https://spaceexplored.com/2021/07/20/live-blog-blue-origins-first-crewed-new-shepard-flight/" title="Live Blog: Blue Origin’s first crewed New Shepard flight">
			Live Blog: Blue Origin’s first crewed New Shepard flight		</a>
	</h3>
	</div>
</div>

<div class="card blog-card b-gr-lt flex flx--nowrp mt-2 vpmd:mt-4">


	<a class="card-image" href="https://spaceexplored.com/2021/07/25/top-stories-this-week-blue-origin-fly-oldest-and-youngest-humans-falcon-heavy-to-launch-europa-clipper-and-more/" title="Top stories this week: Blue Origin fly oldest and youngest humans, Falcon Heavy to launch Europa Clipper, and more" tabindex="-1">
		<amp-img width="600" height="300" src="https://spaceexplored.com/wp-content/uploads/sites/10/2021/06/Top-Stories.jpg?w=600&amp;h=300&amp;crop=1" class="cover wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://spaceexplored.com/wp-content/uploads/sites/10/2021/06/Top-Stories.jpg?resize=1200,600 1200w, https://spaceexplored.com/wp-content/uploads/sites/10/2021/06/Top-Stories.jpg?resize=600,300 600w" sizes="(max-width: 600px) 100vw, 600px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMwMCIgd2lkdGg9IjYwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="600" height="300" src="https://spaceexplored.com/wp-content/uploads/sites/10/2021/06/Top-Stories.jpg?w=600&amp;h=300&amp;crop=1" alt="" loading="lazy" srcset="https://spaceexplored.com/wp-content/uploads/sites/10/2021/06/Top-Stories.jpg?resize=1200,600 1200w, https://spaceexplored.com/wp-content/uploads/sites/10/2021/06/Top-Stories.jpg?resize=600,300 600w" sizes="(max-width: 600px) 100vw, 600px"></noscript></amp-img>	</a>

<div class="card-excerpt bg-wht-alt p-4 flex flx--col">
	<h3 class="flx--g1 mb-0">
		<a class="txt-blk" href="https://spaceexplored.com/2021/07/25/top-stories-this-week-blue-origin-fly-oldest-and-youngest-humans-falcon-heavy-to-launch-europa-clipper-and-more/" title="Top stories this week: Blue Origin fly oldest and youngest humans, Falcon Heavy to launch Europa Clipper, and more">
			Top stories this week: Blue Origin fly oldest and youngest humans, Falcon Heavy to launch Europa Clipper, and more		</a>
	</h3>
	</div>
</div>

<div class="card blog-card b-gr-lt flex flx--nowrp mt-2 vpmd:mt-4">


	<a class="card-image" href="https://spaceexplored.com/2021/07/20/funk-yeah/" title="Blue Origin launches youngest and oldest humans to space alongside Jeff and Mark Bezos" tabindex="-1">
		<amp-img width="600" height="300" src="https://spaceexplored.com/wp-content/uploads/sites/10/2021/07/Wally-and-OliverLaunchFEATURED.jpg?w=600&amp;h=300&amp;crop=1" class="cover wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://spaceexplored.com/wp-content/uploads/sites/10/2021/07/Wally-and-OliverLaunchFEATURED.jpg 3000w, https://spaceexplored.com/wp-content/uploads/sites/10/2021/07/Wally-and-OliverLaunchFEATURED.jpg?resize=300,150 300w, https://spaceexplored.com/wp-content/uploads/sites/10/2021/07/Wally-and-OliverLaunchFEATURED.jpg?resize=768,384 768w, https://spaceexplored.com/wp-content/uploads/sites/10/2021/07/Wally-and-OliverLaunchFEATURED.jpg?resize=1024,512 1024w, https://spaceexplored.com/wp-content/uploads/sites/10/2021/07/Wally-and-OliverLaunchFEATURED.jpg?resize=1536,768 1536w, https://spaceexplored.com/wp-content/uploads/sites/10/2021/07/Wally-and-OliverLaunchFEATURED.jpg?resize=2048,1024 2048w, https://spaceexplored.com/wp-content/uploads/sites/10/2021/07/Wally-and-OliverLaunchFEATURED.jpg?resize=1200,600 1200w, https://spaceexplored.com/wp-content/uploads/sites/10/2021/07/Wally-and-OliverLaunchFEATURED.jpg?resize=600,300 600w" sizes="(max-width: 600px) 100vw, 600px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMwMCIgd2lkdGg9IjYwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="600" height="300" src="https://spaceexplored.com/wp-content/uploads/sites/10/2021/07/Wally-and-OliverLaunchFEATURED.jpg?w=600&amp;h=300&amp;crop=1" alt="" loading="lazy" srcset="https://spaceexplored.com/wp-content/uploads/sites/10/2021/07/Wally-and-OliverLaunchFEATURED.jpg 3000w, https://spaceexplored.com/wp-content/uploads/sites/10/2021/07/Wally-and-OliverLaunchFEATURED.jpg?resize=300,150 300w, https://spaceexplored.com/wp-content/uploads/sites/10/2021/07/Wally-and-OliverLaunchFEATURED.jpg?resize=768,384 768w, https://spaceexplored.com/wp-content/uploads/sites/10/2021/07/Wally-and-OliverLaunchFEATURED.jpg?resize=1024,512 1024w, https://spaceexplored.com/wp-content/uploads/sites/10/2021/07/Wally-and-OliverLaunchFEATURED.jpg?resize=1536,768 1536w, https://spaceexplored.com/wp-content/uploads/sites/10/2021/07/Wally-and-OliverLaunchFEATURED.jpg?resize=2048,1024 2048w, https://spaceexplored.com/wp-content/uploads/sites/10/2021/07/Wally-and-OliverLaunchFEATURED.jpg?resize=1200,600 1200w, https://spaceexplored.com/wp-content/uploads/sites/10/2021/07/Wally-and-OliverLaunchFEATURED.jpg?resize=600,300 600w" sizes="(max-width: 600px) 100vw, 600px"></noscript></amp-img>	</a>

<div class="card-excerpt bg-wht-alt p-4 flex flx--col">
	<h3 class="flx--g1 mb-0">
		<a class="txt-blk" href="https://spaceexplored.com/2021/07/20/funk-yeah/" title="Blue Origin launches youngest and oldest humans to space alongside Jeff and Mark Bezos">
			Blue Origin launches youngest and oldest humans to space alongside Jeff and Mark Bezos		</a>
	</h3>
	</div>
</div>

<div class="card blog-card b-gr-lt flex flx--nowrp mt-2 vpmd:mt-4">


	<a class="card-image" href="https://spaceexplored.com/2021/07/30/starship-still-artemis-lunar-lander/" title="GAO backs NASA decision to rely on SpaceX Starship for Moon landing, dismissing Blue Origin-backed protest" tabindex="-1">
		<amp-img width="600" height="300" src="https://spaceexplored.com/wp-content/uploads/sites/10/2020/04/starship_moon_astronauts.jpg?w=600&amp;h=300&amp;crop=1" class="cover wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMwMCIgd2lkdGg9IjYwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="600" height="300" src="https://spaceexplored.com/wp-content/uploads/sites/10/2020/04/starship_moon_astronauts.jpg?w=600&amp;h=300&amp;crop=1" alt="" loading="lazy"></noscript></amp-img>	</a>

<div class="card-excerpt bg-wht-alt p-4 flex flx--col">
	<h3 class="flx--g1 mb-0">
		<a class="txt-blk" href="https://spaceexplored.com/2021/07/30/starship-still-artemis-lunar-lander/" title="GAO backs NASA decision to rely on SpaceX Starship for Moon landing, dismissing Blue Origin-backed protest">
			GAO backs NASA decision to rely on SpaceX Starship for Moon landing, dismissing Blue Origin-backed protest		</a>
	</h3>
	</div>
</div>

<div class="card blog-card b-gr-lt flex flx--nowrp mt-2 vpmd:mt-4">


	<a class="card-image" href="https://spaceexplored.com/2021/07/01/virgin-galactic-founder-richard-branson-set-to-go-to-space-9-days-before-jeff-bezos-with-blue-origin/" title="Virgin Galactic founder Richard Branson set to go to space 9 days before Jeff Bezos and Blue Origin" tabindex="-1">
		<amp-img width="600" height="300" src="https://spaceexplored.com/wp-content/uploads/sites/10/2020/11/Virgin-Galactic.jpg?w=600&amp;h=300&amp;crop=1" class="cover wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://spaceexplored.com/wp-content/uploads/sites/10/2020/11/Virgin-Galactic.jpg?resize=1200,600 1200w, https://spaceexplored.com/wp-content/uploads/sites/10/2020/11/Virgin-Galactic.jpg?resize=600,300 600w" sizes="(max-width: 600px) 100vw, 600px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMwMCIgd2lkdGg9IjYwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="600" height="300" src="https://spaceexplored.com/wp-content/uploads/sites/10/2020/11/Virgin-Galactic.jpg?w=600&amp;h=300&amp;crop=1" alt="" loading="lazy" srcset="https://spaceexplored.com/wp-content/uploads/sites/10/2020/11/Virgin-Galactic.jpg?resize=1200,600 1200w, https://spaceexplored.com/wp-content/uploads/sites/10/2020/11/Virgin-Galactic.jpg?resize=600,300 600w" sizes="(max-width: 600px) 100vw, 600px"></noscript></amp-img>	</a>

<div class="card-excerpt bg-wht-alt p-4 flex flx--col">
	<h3 class="flx--g1 mb-0">
		<a class="txt-blk" href="https://spaceexplored.com/2021/07/01/virgin-galactic-founder-richard-branson-set-to-go-to-space-9-days-before-jeff-bezos-with-blue-origin/" title="Virgin Galactic founder Richard Branson set to go to space 9 days before Jeff Bezos and Blue Origin">
			Virgin Galactic founder Richard Branson set to go to space 9 days before Jeff Bezos and Blue Origin		</a>
	</h3>
	</div>
</div>

<div class="card blog-card b-gr-lt flex flx--nowrp mt-2 vpmd:mt-4">


	<a class="card-image" href="https://spaceexplored.com/2021/08/03/upcoming-launch-boeing-starliner-to-conduct-its-second-orbital-test-flight/" title="[Update: Delayed: Awaiting new date] Next Launch: Boeing Starliner to conduct its second orbital test flight" tabindex="-1">
		<amp-img width="600" height="300" src="https://spaceexplored.com/wp-content/uploads/sites/10/2021/06/NASA_OFT-1.jpg?w=600&amp;h=300&amp;crop=1" class="cover wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://spaceexplored.com/wp-content/uploads/sites/10/2021/06/NASA_OFT-1.jpg?resize=1200,600 1200w, https://spaceexplored.com/wp-content/uploads/sites/10/2021/06/NASA_OFT-1.jpg?resize=600,300 600w" sizes="(max-width: 600px) 100vw, 600px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMwMCIgd2lkdGg9IjYwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="600" height="300" src="https://spaceexplored.com/wp-content/uploads/sites/10/2021/06/NASA_OFT-1.jpg?w=600&amp;h=300&amp;crop=1" alt="" loading="lazy" srcset="https://spaceexplored.com/wp-content/uploads/sites/10/2021/06/NASA_OFT-1.jpg?resize=1200,600 1200w, https://spaceexplored.com/wp-content/uploads/sites/10/2021/06/NASA_OFT-1.jpg?resize=600,300 600w" sizes="(max-width: 600px) 100vw, 600px"></noscript></amp-img>	</a>

<div class="card-excerpt bg-wht-alt p-4 flex flx--col">
	<h3 class="flx--g1 mb-0">
		<a class="txt-blk" href="https://spaceexplored.com/2021/08/03/upcoming-launch-boeing-starliner-to-conduct-its-second-orbital-test-flight/" title="[Update: Delayed: Awaiting new date] Next Launch: Boeing Starliner to conduct its second orbital test flight">
			[Update: Delayed: Awaiting new date] Next Launch: Boeing Starliner to conduct its second orbital test flight		</a>
	</h3>
	</div>
</div>

<div class="card blog-card b-gr-lt flex flx--nowrp mt-2 vpmd:mt-4">


	<a class="card-image" href="https://spaceexplored.com/2021/07/15/blue-origin-announces-4th-crewmember-to-join-ns-16-an-18-year-old/" title="Blue Origin announces 4th crewmember to join NS-16, an 18 year old" tabindex="-1">
		<amp-img width="600" height="300" src="https://spaceexplored.com/wp-content/uploads/sites/10/2021/07/NS-16_Daemen.png?w=600&amp;h=300&amp;crop=1" class="cover wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://spaceexplored.com/wp-content/uploads/sites/10/2021/07/NS-16_Daemen.png?resize=1200,600 1200w, https://spaceexplored.com/wp-content/uploads/sites/10/2021/07/NS-16_Daemen.png?resize=600,300 600w" sizes="(max-width: 600px) 100vw, 600px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMwMCIgd2lkdGg9IjYwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="600" height="300" src="https://spaceexplored.com/wp-content/uploads/sites/10/2021/07/NS-16_Daemen.png?w=600&amp;h=300&amp;crop=1" alt="" loading="lazy" srcset="https://spaceexplored.com/wp-content/uploads/sites/10/2021/07/NS-16_Daemen.png?resize=1200,600 1200w, https://spaceexplored.com/wp-content/uploads/sites/10/2021/07/NS-16_Daemen.png?resize=600,300 600w" sizes="(max-width: 600px) 100vw, 600px"></noscript></amp-img>	</a>

<div class="card-excerpt bg-wht-alt p-4 flex flx--col">
	<h3 class="flx--g1 mb-0">
		<a class="txt-blk" href="https://spaceexplored.com/2021/07/15/blue-origin-announces-4th-crewmember-to-join-ns-16-an-18-year-old/" title="Blue Origin announces 4th crewmember to join NS-16, an 18 year old">
			Blue Origin announces 4th crewmember to join NS-16, an 18 year old		</a>
	</h3>
	</div>
</div>
		</div>
			</div>
</div>
					</div>
				</article>
			</main>
			
	<amp-analytics id="5d782f10-87d9-4d61-86ac-7b53e55ed89b" type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"gtag_id":"UA-168627846-1","config":{"UA-168627846-1":{"groups":"default"}}},"triggers":{"trackScrollThrough":{"on":"amp-next-page-scroll","request":"nextpage"},"trackClickThrough":{"on":"amp-next-page-click","request":"nextpage"}}}</script></amp-analytics><amp-analytics id="72d26236-012f-44f7-8826-c4eb61979107" type="comscore" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"c2":"20278522"}}</script></amp-analytics><amp-analytics id="72a570cf-c270-49bc-9629-23ae1e06cc89" type="quantcast" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"pcode":"p-18TTuBOnUhD7c"}}</script></amp-analytics>	<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A10.0&amp;blog=178374012&amp;post=17373&amp;tz=-7&amp;srv=spaceexplored.com&amp;host=spaceexplored.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
		
</body></html>
