<!DOCTYPE html>
<html amp lang="en-US" transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>

<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width,minimum-scale=1"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012110212130002">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</style><meta name="amp-consent-blocking" content="amp-ad,amp-iframe"><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Space Explored Podcast 36: Delays to Artemis II and III, return of Crew-2, a week full of launches, and more"><meta property="og:description" content="This week on the Space Explored Podcast, Seth Kurkowski and Derek Wise talk about the unsurprising delays of NASA’s upcoming crewed Artemis flights and the return of SpaceX’s Crew-2 mission from the International Space Station. They also talk about the upcoming week full of launches from SpaceX, Astra, and Rocket Lab. Subscribe Spotify Apple Podcasts…"><meta property="og:url" content="https://spaceexplored.com/2021/11/10/space-explored-podcast-36-delays-to-artemis-ii-and-iii-return-of-crew-2-a-week-full-of-launches-and-more/"><meta property="og:site_name" content="Space Explored"><meta property="article:published_time" content="2021-11-10T18:02:12+00:00"><meta property="article:modified_time" content="2021-11-10T18:02:13+00:00"><meta property="og:image" content="https://i1.wp.com/spaceexplored.com/wp-content/uploads/sites/10/2021/01/SpaceExplored_FeatureImage.png?resize=1200%2C628&amp;ssl=1"><meta property="og:image:width" content="4400"><meta property="og:image:height" content="2475"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:image" content="https://i1.wp.com/spaceexplored.com/wp-content/uploads/sites/10/2021/01/SpaceExplored_FeatureImage.png?resize=1200%2C628&amp;ssl=1"><meta name="twitter:creator" content="@SethKurk"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Seth Kurkowski"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="1 minute"><meta name="generator" content="WordPress 5.8.2"><meta name="generator" content="AMP Plugin v2.1.3; mode=standard"><meta name="msapplication-TileImage" content="https://spaceexplored.com/wp-content/uploads/sites/10/2021/08/cropped-Space-Explored-Favicon-copy-1.png?w=270"><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//v0.wordpress.com"><script async="" src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.mjs" async="" custom-element="amp-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" crossorigin="anonymous" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.mjs" async="" custom-element="amp-auto-ads" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js" crossorigin="anonymous" custom-element="amp-auto-ads"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" async="" custom-element="amp-bind" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-carousel-0.2.mjs" async="" custom-element="amp-carousel" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-carousel-0.2.js" crossorigin="anonymous" custom-element="amp-carousel"></script><script src="https://cdn.ampproject.org/v0/amp-consent-0.1.mjs" async="" custom-element="amp-consent" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-consent-0.1.js" crossorigin="anonymous" custom-element="amp-consent"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-geo-0.1.mjs" async="" custom-element="amp-geo" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-geo-0.1.js" crossorigin="anonymous" custom-element="amp-geo"></script><script src="https://cdn.ampproject.org/v0/amp-iframe-0.1.mjs" async="" custom-element="amp-iframe" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js" crossorigin="anonymous" custom-element="amp-iframe"></script><script src="https://cdn.ampproject.org/v0/amp-next-page-1.0.mjs" async="" custom-element="amp-next-page" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-next-page-1.0.js" crossorigin="anonymous" custom-element="amp-next-page"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><link rel="icon" href="https://spaceexplored.com/wp-content/uploads/sites/10/2021/08/cropped-Space-Explored-Favicon-copy-1.png?w=32" sizes="32x32"><link rel="icon" href="https://spaceexplored.com/wp-content/uploads/sites/10/2021/08/cropped-Space-Explored-Favicon-copy-1.png?w=192" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="google-fonts-css" href="https://fonts.googleapis.com/css2?family=Questrial&amp;display=swap&amp;ver=5.8.2" media="all"><style amp-custom="">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</style><!-- This site is optimized with the Yoast SEO Premium plugin v16.7 (Yoast SEO v16.7) - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://spaceexplored.com/2021/11/10/space-explored-podcast-36-delays-to-artemis-ii-and-iii-return-of-crew-2-a-week-full-of-launches-and-more/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://spaceexplored.com/#website","url":"https://spaceexplored.com/","name":"Space Explored","description":"Space News and Launch Views","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://spaceexplored.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://spaceexplored.com/2021/11/10/space-explored-podcast-36-delays-to-artemis-ii-and-iii-return-of-crew-2-a-week-full-of-launches-and-more/#primaryimage","inLanguage":"en-US","url":"https://spaceexplored.com/wp-content/uploads/sites/10/2021/01/SpaceExplored_FeatureImage.png","contentUrl":"https://spaceexplored.com/wp-content/uploads/sites/10/2021/01/SpaceExplored_FeatureImage.png","width":4400,"height":2475,"caption":"space explored podcast"},{"@type":"WebPage","@id":"https://spaceexplored.com/2021/11/10/space-explored-podcast-36-delays-to-artemis-ii-and-iii-return-of-crew-2-a-week-full-of-launches-and-more/#webpage","url":"https://spaceexplored.com/2021/11/10/space-explored-podcast-36-delays-to-artemis-ii-and-iii-return-of-crew-2-a-week-full-of-launches-and-more/","name":"Space Explored Podcast 36: Delays to Artemis II and III, return of Crew-2, a week full of launches, and more - Space Explored","isPartOf":{"@id":"https://spaceexplored.com/#website"},"primaryImageOfPage":{"@id":"https://spaceexplored.com/2021/11/10/space-explored-podcast-36-delays-to-artemis-ii-and-iii-return-of-crew-2-a-week-full-of-launches-and-more/#primaryimage"},"datePublished":"2021-11-10T18:02:12+00:00","dateModified":"2021-11-10T18:02:13+00:00","author":{"@id":"https://spaceexplored.com/#/schema/person/a3ec33e06e349bbde24450962e45bf82"},"breadcrumb":{"@id":"https://spaceexplored.com/2021/11/10/space-explored-podcast-36-delays-to-artemis-ii-and-iii-return-of-crew-2-a-week-full-of-launches-and-more/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://spaceexplored.com/2021/11/10/space-explored-podcast-36-delays-to-artemis-ii-and-iii-return-of-crew-2-a-week-full-of-launches-and-more/"]}]},{"@type":"BreadcrumbList","@id":"https://spaceexplored.com/2021/11/10/space-explored-podcast-36-delays-to-artemis-ii-and-iii-return-of-crew-2-a-week-full-of-launches-and-more/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://spaceexplored.com/"},{"@type":"ListItem","position":2,"name":"Space Explored Podcast 36: Delays to Artemis II and III, return of Crew-2, a week full of launches, and more"}]},{"@type":"Person","@id":"https://spaceexplored.com/#/schema/person/a3ec33e06e349bbde24450962e45bf82","name":"Seth Kurkowski","image":{"@type":"ImageObject","@id":"https://spaceexplored.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ed2aab41e37f0d6752e978d4949d2148?s=96&d=wavatar&r=g","contentUrl":"https://secure.gravatar.com/avatar/ed2aab41e37f0d6752e978d4949d2148?s=96&d=wavatar&r=g","caption":"Seth Kurkowski"},"description":"Seth Kurkowski has been following the rocket launches from Florida for sense 2018 after seeing SpaceX's Falcon Heavy Demo launch. He also help start Space Coast Launch Ambassadors, a outreach group advocating for space exploration while helping the general public enjoy rocket launches from the Space Coast. Seth also host a space and photography centered podcast and live show called Rapid Unscheduled Discussion on Monday nights. When not chasing the newest in space news, Seth is an iOS developer, avid GTA V player, likes taking photos of the sunrises from the beaches of South Florida. Follow: Twitter @SethKurk + Instagram (@sethkurk)[https://www.instagram.com/sethkurk/]","sameAs":["https://twitter.com/SethKurk"],"url":"https://spaceexplored.com/author/sethkurk/"}]}</script><!-- / Yoast SEO Premium plugin. --><link rel="alternate" type="application/rss+xml" title="Space Explored » Feed" href="https://spaceexplored.com/feed/"><link rel="alternate" type="application/rss+xml" title="Space Explored » Comments Feed" href="https://spaceexplored.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Space Explored » Space Explored Podcast 36: Delays to Artemis II and III, return of Crew-2, a week full of launches, and more Comments Feed" href="https://spaceexplored.com/2021/11/10/space-explored-podcast-36-delays-to-artemis-ii-and-iii-return-of-crew-2-a-week-full-of-launches-and-more/feed/"><link rel="https://api.w.org/" href="https://spaceexplored.com/wp-json/"><link rel="alternate" type="application/json" href="https://spaceexplored.com/wp-json/wp/v2/posts/24314"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://spaceexplored.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://spaceexplored.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://spaceexplored.com/?p=24314"><link rel="alternate" type="application/json+oembed" href="https://spaceexplored.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspaceexplored.com%2F2021%2F11%2F10%2Fspace-explored-podcast-36-delays-to-artemis-ii-and-iii-return-of-crew-2-a-week-full-of-launches-and-more%2F"><link rel="alternate" type="text/xml+oembed" href="https://spaceexplored.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspaceexplored.com%2F2021%2F11%2F10%2Fspace-explored-podcast-36-delays-to-artemis-ii-and-iii-return-of-crew-2-a-week-full-of-launches-and-more%2F&amp;format=xml"><!-- Stream WordPress user activity plugin v3.7.0 --><link rel="apple-touch-icon" href="https://spaceexplored.com/wp-content/uploads/sites/10/2021/08/cropped-Space-Explored-Favicon-copy-1.png?w=180"><title>Space Explored Podcast 36: Delays to Artemis II and III, return of Crew-2, a week full of launches, and more - Space Explored</title></head>

<body class="post-template-default single single-post postid-24314 single-format-standard wp-embed-responsive color-scheme-dronedj"><amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">
				{"vars":{"gtag_id":"UA-168627846-1","config":{"UA-168627846-1":{"groups":"default"}}},"triggers":{"trackScrollThrough":{"on":"amp-next-page-scroll","request":"nextpage"},"trackClickThrough":{"on":"amp-next-page-click","request":"nextpage"}},"extraUrlParams":{"cg1":"space-explored-podcast","cg2":"sethkurk"}}			</script>
		</amp-analytics>
	<amp-auto-ads type="adsense" data-ad-client="ca-pub-7125080057269629" class="i-amphtml-layout-container" i-amphtml-layout="container"></amp-auto-ads>	<div class="consent-wrapper consent-wrapper-overlay">
		<amp-iframe title="User Sync" data-block-on-consent width="1" height="1" sandbox="allow-scripts allow-same-origin" frameborder="0" src="https://static.s2s.t13.io/generic/load-cookie.html" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img>
		</amp-iframe>
			<amp-geo layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<script type="application/json">
			{
				"ISOCountryGroups": {
					"eea": ["preset-eea", "unknown"],
					"ccpa": ["preset-us-ca"]
				}
			}
		</script>
	</amp-geo>
	<amp-consent id="consent" layout="nodisplay" type="SourcePoint" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<script type="application/json">
			{
				"consentInstanceId": "sourcepoint",
				"consentRequired": false,
				"checkConsentHref": "https://t13.spaceexplored.com/wrapper/tcfv2/v1/amp-v2",
				"geoOverride": {
					"ccpa": {
						"consentRequired": "remote",
						"checkConsentHref": "https://t13.spaceexplored.com/ccpa/consent/amp",
						"promptUISrc": "https://t13.spaceexplored.com/amp/index.html?authId=CLIENT_ID",
						"postPromptUI": "ccpa-consent-ui",
						"clientConfig": {
							"accountId": 1638,
							"siteHref": "https://ccpa.amp.spaceexplored.com",
							"siteId": 17201,
							"isCCPA": true,
							"stageCampaign": false,
							"privacyManagerId": "6022b85a892e762cb08504d0",
							"getDnsMsgMms": true,
							"alwaysDisplayDns": false,
							"showNoticeUntilAction": true
						}
					},
					"eea": {
						"consentRequired": "remote",
						"checkConsentHref": "https://t13.spaceexplored.com/wrapper/tcfv2/v1/amp-v2",
						"promptUISrc": "https://t13.spaceexplored.com/amp/index.html?authId=CLIENT_ID",
						"postPromptUI": "eea-consent-ui",
						"clientConfig": {
							"accountId": 1638,
							"mmsDomain": "https://t13.spaceexplored.com",
							"propertyHref": "https://amp.spaceexplored.com",
							"propertyId": 17200,
							"privacyManagerId": 426503,
							"isTCFV2": true,
							"pmTab": "purposes",
							"stageCampaign": false
						}
					}
				}
			}
		</script>
	</amp-consent>
		</div>

	<header class="site-hd" next-page-hide>
		<div class="hd-top">
			<div data-amp-bind-class="mobileMenuActive ? 'wrap flex flx--alignc flx--end bb-gr-xlt py-0 active' : 'wrap flex flx--alignc flx--end bb-gr-xlt py-0'" class="wrap flex flx--alignc flx--end bb-gr-xlt py-0" i-amphtml-binding>
				<div class="flex mr-at">
					<button on="tap:AMP.setState( { mobileMenuActive: !mobileMenuActive, drawerActive: false, mobileSearchActive: false } )" data-amp-bind-class="mobileMenuActive ? 'mm-tgl mr-4 active' : 'mm-tgl mr-4'" class="mm-tgl mr-4" aria-expanded="false" data-amp-bind-aria-expanded="mobileMenuActive ? 'true' : 'false'" i-amphtml-binding>
						<span class="sr-txt">Menu</span>
						<span class="burger"></span>
					</button>
											<figure class="site-logo">
							<a href="https://spaceexplored.com">
								
	<svg class="icon icon-ninetofive-spaceexplored mt-2 mr-2" aria-hidden="true">
		<title id="title-ninetofive-spaceexplored-4769">ninetofive-spaceexplored</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1635274500#icon-ninetofive-spaceexplored"></use>
			</svg>

	
															</a>
						</figure>
											<button on="tap:AMP.setState( { drawerActive: !drawerActive, mobileMenuActive: false, mobileSearchActive: false } )" data-amp-bind-class="drawerActive ? 'drawer-tgl active flx--center' : 'drawer-tgl flx--center'" class="drawer-tgl flex flx--center" role="toggle" aria-expanded="false" data-amp-bind-aria-expanded="drawerActive ? 'true' : 'false'" i-amphtml-binding>
						
	<svg class="icon icon-chevron-down " height="8" width="13" aria-hidden="true">
		<title id="title-chevron-down-86343">chevron-down</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1635274500#icon-chevron-down"></use>
			</svg>

							<span class="sr-txt">Switch Site</span>
					</button>
				</div>

					<nav data-amp-bind-class="mobileMenuActive ? 'nav-social vplg:mt-0 active flex' : 'nav-social vplg:mt-0 flex'" aria-hidden="true" data-amp-bind-aria-hidden="mobileMenuActive ? 'false' : 'true'" class="nav-social vplg:mt-0 flex" i-amphtml-binding>
	<ul id="menu-social" class="menu flex flx--alignc py-0 pl-0"><li id="nav-menu-item-16800" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow Space Explored on YouTube" href="https://www.youtube.com/c/SpaceExplored" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-youtube ic-sm" aria-hidden="true">
		<title id="title-youtube-55581">YouTube</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1635274500#icon-youtube"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-16801" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow Space Explored on Facebook" href="https://www.facebook.com/SpaceExplored" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-facebook ic-sm" aria-hidden="true">
		<title id="title-facebook-67501">Facebook</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1635274500#icon-facebook"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-16803" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow Space Explored on Twitter" href="https://twitter.com/space_explored" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-twitter ic-sm" aria-hidden="true">
		<title id="title-twitter-55891">Twitter</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1635274500#icon-twitter"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-16802" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow Space Explored on Instagram" href="https://www.instagram.com/space_explored/" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-instagram ic-sm" aria-hidden="true">
		<title id="title-instagram-20429">Instagram</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1635274500#icon-instagram"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-16844" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow Space Explored on Follow" href="/follow" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-expand ic-sm" aria-hidden="true">
		<title id="title-follow-10770">Follow</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1635274500#icon-expand"></use>
			</svg>

	</a></li>
</ul>	</nav>
	<nav data-amp-bind-class="mobileMenuActive ? 'nav-utility vplg:mt-0 active flex' : 'nav-utility vplg:mt-0 flex'" aria-hidden="true" data-amp-bind-aria-hidden="mobileMenuActive ? 'false' : 'true'" class="nav-utility vplg:mt-0 flex" i-amphtml-binding>
	<ul id="menu-utility" class="menu flex flx--alignc py-0 pl-0"><li id="nav-menu-item-2016" class="icon-comment menu-item menu-item-type-post_type menu-item-object-page main-menu-item menu-item-depth-0 "><a title="Submit a Tip / Contact Us" href="https://spaceexplored.com/contact/" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-comment ic-sm" aria-hidden="true">
		<title id="title-submit-a-tip-contact-us-44403">Submit a Tip / Contact Us</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1635274500#icon-comment"></use>
			</svg>

	</a></li>
</ul>	</nav>

				<button on="tap:AMP.setState( { mobileSearchActive: !mobileSearchActive, mobileMenuActive: false, drawerActive: false } )" data-amp-bind-class="mobileSearchActive ? 'srch-tgl active' : 'srch-tgl'" class="srch-tgl" role="toggle" aria-expanded="false" data-amp-bind-aria-expanded="mobileSearchActive ? 'true' : 'false'" i-amphtml-binding>
					<span class="sr-txt">Toggle search"</span>
					<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 23 22">
						<path fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" d="M9.885,1
						c4.734,0,8.571,3.838,8.571,8.571s-3.838,8.571-8.571,8.571s-8.571-3.838-8.571-8.571S5.152,1,9.885,1z M16.314,16l5,5"></path>
					</svg>
				</button>

				
<div itemscope itemtype="http://schema.org/WebSite" data-amp-bind-class="mobileSearchActive ? 'hd-srch active' : 'hd-srch'" class="hd-srch" aria-hidden="true" data-amp-bind-aria-hidden="mobileSearchActive ? 'false' : 'true'" i-amphtml-binding>
	<form role="search" id="searchform" class="search-form mt-0 vplg:mt-0 vplg:ml-5 flex" method="get" action="https://spaceexplored.com/" target="_top">
		<meta itemprop="target" content="https://spaceexplored.com/?s={s}">
		<label for="search-field" class="sr-txt">
			Search for:		</label>
				<input itemprop="query-input" type="search" id="search-field" value="" placeholder="Search Space Explored" name="s" class="py-2 pl-2 fs-xs pr-6 flx--g1 py-3">
	</form>
</div>

			</div>
		</div>
		<div class="drawer-nav">
			<div class="wrap">
					<nav data-amp-bind-class="drawerActive ? 'nav-drawer vpmd:mt-0 active' : 'nav-drawer vpmd:mt-0'" aria-hidden="true" data-amp-bind-aria-hidden="drawerActive ? 'false' : 'true'" class="nav-drawer vpmd:mt-0" i-amphtml-binding>
	<ul id="menu-site-menu" class="menu drawer-menu flex flx--alignc flx--sb">
<li class="menu-item-logo menu-item-ninetofive-mac"><a class="py-3" href="https://9to5mac.com/">
	<svg class="icon icon-ninetofive-mac " aria-hidden="true">
		<title id="title-ninetofive-mac-15533">ninetofive-mac</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1635274500#icon-ninetofive-mac"></use>
			</svg>

	<span class="sr-txt">9to5Mac</span></a></li>


<li class="menu-item-logo menu-item-ninetofive-google"><a class="py-3" href="https://9to5google.com/">
	<svg class="icon icon-ninetofive-google " aria-hidden="true">
		<title id="title-ninetofive-google-1020">ninetofive-google</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1635274500#icon-ninetofive-google"></use>
			</svg>

	<span class="sr-txt">9to5Google</span></a></li>


<li class="menu-item-logo menu-item-ninetofive-toys"><a class="py-3" href="https://9to5toys.com/">
	<svg class="icon icon-ninetofive-toys " aria-hidden="true">
		<title id="title-ninetofive-toys-97960">ninetofive-toys</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1635274500#icon-ninetofive-toys"></use>
			</svg>

	<span class="sr-txt">9to5Toys</span></a></li>


<li class="menu-item-logo menu-item-ninetofive-electrek"><a class="py-3" href="https://electrek.co/">
	<svg class="icon icon-ninetofive-electrek " aria-hidden="true">
		<title id="title-ninetofive-electrek-8683">ninetofive-electrek</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1635274500#icon-ninetofive-electrek"></use>
			</svg>

	<span class="sr-txt">Electrek</span></a></li>


<li class="menu-item-logo menu-item-ninetofive-dronedj"><a class="py-3" href="https://dronedj.com/">
	<svg class="icon icon-ninetofive-dronedj " aria-hidden="true">
		<title id="title-ninetofive-dronedj-92810">ninetofive-dronedj</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1635274500#icon-ninetofive-dronedj"></use>
			</svg>

	<span class="sr-txt">DroneDJ</span></a></li>


<li class="menu-item-link"><a class="py-3" href="https://spaceexplored.com/about/">About</a></li>

</ul>
	<ul class="consent-wrapper drawer-menu pb-4">
		<li id="ccpa-consent-ui" class="consent-ccpa">
			<a on="tap:consent.prompt(consent=SourcePoint)" role="button" tabindex="0">Do Not Sell My Info</a>
		</li>

		<li id="eea-consent-ui" class="consent-eea">
			<a on="tap:consent.prompt(consent=SourcePoint)" role="button" tabindex="0">Privacy Settings</a>
		</li>
	</ul>

		</nav>
			</div>
		</div>
		<div class="hd-nav">
			<div data-amp-bind-class="mobileMenuActive ? 'wrap active' : 'wrap'" class="wrap" i-amphtml-binding>
								<nav data-amp-bind-class="mobileMenuActive ? 'nav-primary nav-menu active' : 'nav-primary nav-menu'" class="nav-primary nav-menu" aria-hidden="true" data-amp-bind-aria-hidden="mobileMenuActive ? 'false' : 'true'" i-amphtml-binding>
	<ul id="menu-guides" class="primary-menu-ul fs-xs fw-sb"><li id="menu-item-12075" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-12075"><a href="https://spaceexplored.com/guides/featured/" class="py-3 px-4 vplg:p-3">Featured</a></li>
<li id="menu-item-13702" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13702"><a href="https://spaceexplored.com/guides/launch/" class="py-3 px-4 vplg:p-3">Launch Schedule</a></li>
<li id="menu-item-1937" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-1937"><a href="https://spaceexplored.com/guides/nasa/" class="py-3 px-4 vplg:p-3">NASA</a>
<ul class="sub-menu">
	<li id="menu-item-13700" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13700"><a href="https://spaceexplored.com/guides/artemis/" class="py-3 px-4 vplg:p-3">Artemis</a></li>
	<li id="menu-item-13705" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13705"><a href="https://spaceexplored.com/guides/sls/" class="py-3 px-4 vplg:p-3">SLS</a></li>
	<li id="menu-item-13706" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13706"><a href="https://spaceexplored.com/guides/mars-2020/" class="py-3 px-4 vplg:p-3">Perseverance/Ingenuity</a></li>
	<li id="menu-item-13707" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13707"><a href="https://spaceexplored.com/guides/international-space-station/" class="py-3 px-4 vplg:p-3">International Space Station</a></li>
	<li id="menu-item-13709" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13709"><a href="https://spaceexplored.com/guides/commercial-crew-program/" class="py-3 px-4 vplg:p-3">Commercial Crew Program</a></li>
	<li id="menu-item-13719" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13719"><a href="https://spaceexplored.com/guides/human-landing-system/" class="py-3 px-4 vplg:p-3">Human Landing System</a></li>
	<li id="menu-item-13713" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13713"><a href="https://spaceexplored.com/guides/orion/" class="py-3 px-4 vplg:p-3">Orion</a></li>
	<li id="menu-item-13720" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13720"><a href="https://spaceexplored.com/guides/gateway/" class="py-3 px-4 vplg:p-3">Gateway</a></li>
</ul>
</li>
<li id="menu-item-1938" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-1938"><a href="https://spaceexplored.com/guides/spacex/" class="py-3 px-4 vplg:p-3">SpaceX</a>
<ul class="sub-menu">
	<li id="menu-item-13701" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13701"><a href="https://spaceexplored.com/guides/starship/" class="py-3 px-4 vplg:p-3">Starship</a></li>
	<li id="menu-item-13704" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13704"><a href="https://spaceexplored.com/guides/falcon-9/" class="py-3 px-4 vplg:p-3">Falcon 9</a></li>
	<li id="menu-item-13722" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13722"><a href="https://spaceexplored.com/guides/falcon-heavy/" class="py-3 px-4 vplg:p-3">Falcon Heavy</a></li>
	<li id="menu-item-13703" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13703"><a href="https://spaceexplored.com/guides/starlink/" class="py-3 px-4 vplg:p-3">Starlink</a></li>
	<li id="menu-item-13739" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13739"><a href="https://spaceexplored.com/guides/spacex-fleet/" class="py-3 px-4 vplg:p-3">SpaceX Fleet</a></li>
</ul>
</li>
<li id="menu-item-1987" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-1987"><a href="https://spaceexplored.com/guides/ula/" class="py-3 px-4 vplg:p-3">ULA</a>
<ul class="sub-menu">
	<li id="menu-item-13717" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13717"><a href="https://spaceexplored.com/guides/atlas-v/" class="py-3 px-4 vplg:p-3">Atlas V</a></li>
	<li id="menu-item-13721" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13721"><a href="https://spaceexplored.com/guides/delta-iv-heavy/" class="py-3 px-4 vplg:p-3">Delta IV Heavy</a></li>
	<li id="menu-item-13716" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13716"><a href="https://spaceexplored.com/guides/vulcan/" class="py-3 px-4 vplg:p-3">Vulcan</a></li>
	<li id="menu-item-13744" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13744"><a href="https://spaceexplored.com/guides/rocketship/" class="py-3 px-4 vplg:p-3">Rocketship</a></li>
</ul>
</li>
<li id="menu-item-1981" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-1981"><a href="https://spaceexplored.com/guides/blue-origin/" class="py-3 px-4 vplg:p-3">Blue Origin</a>
<ul class="sub-menu">
	<li id="menu-item-13712" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13712"><a href="https://spaceexplored.com/guides/new-shepard/" class="py-3 px-4 vplg:p-3">New Shepard</a></li>
	<li id="menu-item-13718" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13718"><a href="https://spaceexplored.com/guides/new-glenn/" class="py-3 px-4 vplg:p-3">New Glenn</a></li>
</ul>
</li>
<li id="menu-item-13708" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-13708"><a href="https://spaceexplored.com/guides/rocket-lab/" class="py-3 px-4 vplg:p-3">Rocket Lab</a>
<ul class="sub-menu">
	<li id="menu-item-13743" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13743"><a href="https://spaceexplored.com/guides/neutron/" class="py-3 px-4 vplg:p-3">Neutron</a></li>
	<li id="menu-item-13711" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13711"><a href="https://spaceexplored.com/guides/electron/" class="py-3 px-4 vplg:p-3">Electron</a></li>
</ul>
</li>
<li id="menu-item-13729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-13729"><a href="https://spaceexplored.com/" class="py-3 px-4 vplg:p-3">More</a>
<ul class="sub-menu">
	<li id="menu-item-13734" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13734"><a href="https://spaceexplored.com/guides/esa/" class="py-3 px-4 vplg:p-3">ESA</a></li>
	<li id="menu-item-13738" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13738"><a href="https://spaceexplored.com/guides/roscosmos/" class="py-3 px-4 vplg:p-3">Roscosmos</a></li>
	<li id="menu-item-13737" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13737"><a href="https://spaceexplored.com/guides/astra/" class="py-3 px-4 vplg:p-3">Astra</a></li>
	<li id="menu-item-13735" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13735"><a href="https://spaceexplored.com/guides/firefly/" class="py-3 px-4 vplg:p-3">Firefly</a></li>
	<li id="menu-item-13730" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13730"><a href="https://spaceexplored.com/guides/virgin-orbit/" class="py-3 px-4 vplg:p-3">Virgin Orbit</a></li>
	<li id="menu-item-13731" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13731"><a href="https://spaceexplored.com/guides/virgin-galactic/" class="py-3 px-4 vplg:p-3">Virgin Galactic</a></li>
	<li id="menu-item-13733" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13733"><a href="https://spaceexplored.com/guides/northrop-grumman/" class="py-3 px-4 vplg:p-3">Northrop Grumman</a></li>
	<li id="menu-item-13732" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13732"><a href="https://spaceexplored.com/guides/boeing/" class="py-3 px-4 vplg:p-3">Boeing</a></li>
</ul>
</li>
<li id="menu-item-22167" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_featured menu-item-22167"><a href="https://spaceexplored.com/feature/science/" class="py-3 px-4 vplg:p-3">Science</a></li>
<li id="menu-item-22168" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_featured menu-item-22168"><a href="https://spaceexplored.com/feature/defense/" class="py-3 px-4 vplg:p-3">Defense</a></li>
</ul></nav>
	<nav data-amp-bind-class="mobileMenuActive ? 'nav-social vplg:mt-0 active flex' : 'nav-social vplg:mt-0 flex'" aria-hidden="true" data-amp-bind-aria-hidden="mobileMenuActive ? 'false' : 'true'" class="nav-social vplg:mt-0 flex" i-amphtml-binding>
	<ul id="menu-social-1" class="menu flex flx--alignc py-0 pl-0"><li id="nav-menu-item-16800" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow Space Explored on YouTube" href="https://www.youtube.com/c/SpaceExplored" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-youtube ic-sm" aria-hidden="true">
		<title id="title-youtube-53652">YouTube</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1635274500#icon-youtube"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-16801" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow Space Explored on Facebook" href="https://www.facebook.com/SpaceExplored" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-facebook ic-sm" aria-hidden="true">
		<title id="title-facebook-58014">Facebook</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1635274500#icon-facebook"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-16803" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow Space Explored on Twitter" href="https://twitter.com/space_explored" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-twitter ic-sm" aria-hidden="true">
		<title id="title-twitter-37948">Twitter</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1635274500#icon-twitter"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-16802" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow Space Explored on Instagram" href="https://www.instagram.com/space_explored/" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-instagram ic-sm" aria-hidden="true">
		<title id="title-instagram-81072">Instagram</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1635274500#icon-instagram"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-16844" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow Space Explored on Follow" href="/follow" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-expand ic-sm" aria-hidden="true">
		<title id="title-follow-71063">Follow</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1635274500#icon-expand"></use>
			</svg>

	</a></li>
</ul>	</nav>
	<nav data-amp-bind-class="mobileMenuActive ? 'nav-utility vplg:mt-0 active flex' : 'nav-utility vplg:mt-0 flex'" aria-hidden="true" data-amp-bind-aria-hidden="mobileMenuActive ? 'false' : 'true'" class="nav-utility vplg:mt-0 flex" i-amphtml-binding>
	<ul id="menu-utility-1" class="menu flex flx--alignc py-0 pl-0"><li id="nav-menu-item-2016" class="icon-comment menu-item menu-item-type-post_type menu-item-object-page main-menu-item menu-item-depth-0 "><a title="Submit a Tip / Contact Us" href="https://spaceexplored.com/contact/" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-comment ic-sm" aria-hidden="true">
		<title id="title-submit-a-tip-contact-us-30828">Submit a Tip / Contact Us</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1635274500#icon-comment"></use>
			</svg>

	</a></li>
</ul>	</nav>
			</div>
		</div>


		<!-- .primary-menu -->
		
	</header>

	
		<div class="slot bg-striped slot-leaderboard">
		<div class="aligncenter py-4">

		<amp-ad class="unit-mobile i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="350" height="50" layout="fixed" data-multi-size="350x50,350x75,320x100" data-multi-size-validation="false" type="doubleclick" data-slot="/15188745/9to5Space-Explored-AMP/AMP-Leaderboard-Mobile" json="" data-enable-refresh="30" data-loading-strategy="1.25" rtc-config='{
				"vendors": {
					"t13": {
						"TAG_ID": "965c27ec-ffdb-45e6-8235-cd0c52d96d7c",
						"ACCOUNT_ID": "9a3c6c23-453a-4cba-b419-30b908f39a50"
					},
					"aps": {
						"PUB_ID": "600",
						"PUB_UUID": "16268e26-dabe-4bf4-a28f-b8f4ee192ed3",
						"PARAMS":{"amp":"1"}
					},
					"criteo":{
						"NETWORK_ID": 4905,
						"ZONE_ID": 1382491,
						"PUBLISHER_SUB_ID": "9to5Space-Explored-AMP-Leaderboard-Mobile"
					},
					"medianet": {
						"CID": "8CU8ZT2C4"
					}
				},
				"urls": [
					"https://api.floors.dev/sgw/v1/amp/floors?k=QBNaieBwWeBYMRGsreCNdCsuWLTtmZ&amp;sid=22420206035"
				]
			}' id="i-amp-0" style="width:350px;height:50px" i-amphtml-layout="fixed">
		</amp-ad><amp-ad class="unit-desktop i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="970" height="250" layout="fixed" data-multi-size="970x90,970x66,970x70,728x90,468x60,336x280,300x250" data-multi-size-validation="false" type="doubleclick" data-slot="/15188745/9to5Space-Explored-AMP/AMP-Leaderboard-Desktop" json="" data-enable-refresh="30" data-loading-strategy="1.25" rtc-config='{
				"vendors": {
					"t13": {
						"TAG_ID": "708fbe4e-f778-4b01-a721-01474b4fbe3f",
						"ACCOUNT_ID": "9a3c6c23-453a-4cba-b419-30b908f39a50"
					},
					"aps": {
						"PUB_ID": "600",
						"PUB_UUID": "16268e26-dabe-4bf4-a28f-b8f4ee192ed3",
						"PARAMS":{"amp":"1"}
					},
					"criteo":{
						"NETWORK_ID": 4905,
						"ZONE_ID": 1382491,
						"PUBLISHER_SUB_ID": "9to5Space-Explored-AMP-Leaderboard-Desktop"
					},
					"medianet": {
						"CID": "8CU8ZT2C4"
					}
				},
				"urls": [
					"https://api.floors.dev/sgw/v1/amp/floors?k=QBNaieBwWeBYMRGsreCNdCsuWLTtmZ&amp;sid=22419982731"
				]
			}' id="i-amp-1" style="width:970px;height:250px" i-amphtml-layout="fixed">
		</amp-ad>		</div>
	</div>

						<main class="site-main mt-4 vpmd:mt-9">
				<article id="post-24314" class="post-24314 post type-post status-publish format-standard has-post-thumbnail hentry category-news ninetofive_featured-podcast ninetofive_podcasts-space-time ninetofive_guides-space-explored-podcast" itemscope itemtype="http://schema.org/NewsArticle">

					<div itemprop="mainEntityOfPage">

						<h1 class="entry-title wrap-sm" itemprop="headline">
							<a class="txt-blk" href="https://spaceexplored.com/2021/11/10/space-explored-podcast-36-delays-to-artemis-ii-and-iii-return-of-crew-2-a-week-full-of-launches-and-more/">
								Space Explored Podcast 36: Delays to Artemis II and III, return of Crew-2, a week full of launches, and more							</a>
						</h1>

						
<div class="wrap-sm entry-meta mb-5 vpmd:mb-6 flex flx--sb flx--alignc">
	<div class="byline-date entry-meta-column fs-xs fw-rg mb-5 vplg:mb-0">
		  <a class="txt-sc" href="https://spaceexplored.com/author/sethkurk/"><span itemprop="author">Seth Kurkowski</span></a>		<span class="divider"> - </span>
		<time datetime="2021-11-10 10:02:12" itemprop="datePublished">Nov. 10th 2021 10:02 am PT</time>
		<time datetime="2021-11-10 10:02:13" itemprop="dateModified"></time>

		<a href="https://twitter.com/SethKurk" class="author__twitter fs-xs txt-bl"><span class="icon-twitter ml-1 va-middle d-inline-block vpmd:mt-1 mr-2">
	<svg class="icon icon-twitter " fill="#78bbf4" height="13" width="16" aria-hidden="true">
		<title id="title-twitter-icon-9148">Twitter icon</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1635274500#icon-twitter"></use>
			</svg>

	</span><span>@SethKurk</span></a>	</div>

			<div class="entry-tags entry-meta-column">
			<a href="https://spaceexplored.com/feature/podcast/" class="btn sm post-tag txt-up mr-2 my-1 fs-sm-md">Podcast</a><a href="https://spaceexplored.com/guides/space-explored-podcast/" class="btn bg-gr-lt sm post-tag txt-up mr-2 my-1 fs-sm-md">Space Explored Podcast</a>		</div>
	</div>

													<div class="post-featured-image wrap-md" data-amp-auto-lightbox-disable>
																<amp-img width="1200" height="600" src="https://spaceexplored.com/wp-content/uploads/sites/10/2021/01/SpaceExplored_FeatureImage.png?w=1200&amp;h=600&amp;crop=1" class="attachment-ratio-21 size-ratio-21 wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="space explored podcast" srcset="https://spaceexplored.com/wp-content/uploads/sites/10/2021/01/SpaceExplored_FeatureImage.png?resize=1200,600 1200w, https://spaceexplored.com/wp-content/uploads/sites/10/2021/01/SpaceExplored_FeatureImage.png?resize=600,300 600w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="space explored podcast" src="https://spaceexplored.com/wp-content/uploads/sites/10/2021/01/SpaceExplored_FeatureImage.png?w=1200&amp;h=600&amp;crop=1" srcset="https://spaceexplored.com/wp-content/uploads/sites/10/2021/01/SpaceExplored_FeatureImage.png?resize=1200,600 1200w, https://spaceexplored.com/wp-content/uploads/sites/10/2021/01/SpaceExplored_FeatureImage.png?resize=600,300 600w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>	<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://spaceexplored.com/wp-content/uploads/sites/10/2021/01/SpaceExplored_FeatureImage.png?w=1024">
		<meta itemprop="width" content="4400">
		<meta itemprop="height" content="2475">
	</div><!--/itemprop=image-->
							</div>
						
							<div class="social__share wrap-md">
		<div class="social__share-inner flex flx--center mb-5">
			<a class="bg-blk txt-wht px-3 fs-xs" href="https://spaceexplored.com/2021/11/10/space-explored-podcast-36-delays-to-artemis-ii-and-iii-return-of-crew-2-a-week-full-of-launches-and-more/#comments" itemprop="discussionUrl">Comments</a>
			<amp-social-share type="facebook" data-param-app_id="966242223397117" width="32" height="32" class="social-share-facebook-custom-class i-amphtml-layout-fixed i-amphtml-layout-size-defined" data-param-href="https://spaceexplored.com/2021/11/10/space-explored-podcast-36-delays-to-artemis-ii-and-iii-return-of-crew-2-a-week-full-of-launches-and-more/" data-param-text="Space Explored Podcast 36: Delays to Artemis II and III, return of Crew-2, a week full of launches, and more" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share>
			<amp-social-share type="twitter" width="32" height="32" class="social-share-twitter-custom-class i-amphtml-layout-fixed i-amphtml-layout-size-defined" data-param-url="https://spaceexplored.com/2021/11/10/space-explored-podcast-36-delays-to-artemis-ii-and-iii-return-of-crew-2-a-week-full-of-launches-and-more/" data-param-text="Space Explored Podcast 36: Delays to Artemis II and III, return of Crew-2, a week full of launches, and more" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share>
			<amp-social-share type="pinterest" data-param-media="https://spaceexplored.com/wp-content/uploads/sites/10/2021/01/SpaceExplored_FeatureImage.png?w=1024" width="32" height="32" class="social-share-pinterest-custom-class i-amphtml-layout-fixed i-amphtml-layout-size-defined" data-param-url="https://spaceexplored.com/2021/11/10/space-explored-podcast-36-delays-to-artemis-ii-and-iii-return-of-crew-2-a-week-full-of-launches-and-more/" data-param-description="Space Explored Podcast 36: Delays to Artemis II and III, return of Crew-2, a week full of launches, and more" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share>
			<amp-social-share type="linkedin" width="32" height="32" class="social-share-linkedin-custom-class i-amphtml-layout-fixed i-amphtml-layout-size-defined" data-param-url="https://spaceexplored.com/2021/11/10/space-explored-podcast-36-delays-to-artemis-ii-and-iii-return-of-crew-2-a-week-full-of-launches-and-more/" data-param-text="Space Explored Podcast 36: Delays to Artemis II and III, return of Crew-2, a week full of launches, and more" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share>
			<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fspaceexplored.com%2F2021%2F11%2F10%2Fspace-explored-podcast-36-delays-to-artemis-ii-and-iii-return-of-crew-2-a-week-full-of-launches-and-more%2F" target="_blank" class="amp-social-share-reddit"></a>
		</div>
	</div>

						<div class="entry-content post-body wrap-sm mt-6" itemprop="articleBody">
							
<p>This week on the Space Explored Podcast, Seth Kurkowski and Derek Wise talk about the unsurprising delays of NASA’s upcoming crewed Artemis flights and the return of SpaceX’s Crew-2 mission from the International Space Station. They also talk about the upcoming week full of launches from SpaceX, Astra, and Rocket Lab.</p>



<h2 id="h-subscribe">Subscribe</h2>



<ul><li><a href="https://open.spotify.com/show/1y4ES4Ix3N1lmYzLFiXEzX">Spotify</a></li><li><a href="https://podcasts.apple.com/us/podcast/space-time-by-spaceexplored-com/id1523716705">Apple Podcasts</a></li><li><a href="https://overcast.fm/itunes1523716705/space-time-space-explored">Overcast</a></li></ul>



<span id="more-24314"></span><amp-ad width="300" height="250" type="adsense" data-ad-host="ca-host-pub-5506057612223327" data-ad-client="ca-pub-7125080057269629" class="unit-author m-at my-5 vpmd:mt-4 vpmd:mx-5 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad>



<h2 id="h-follow">Follow</h2>



<p>Seth Kurkowski <a href="https://twitter.com/SethKurk">@SethKurk</a></p>



<p>Derek Wise <a href="https://twitter.com/derekiswise">@derekiswise</a></p>



<h2 id="h-read-more">Read More</h2>



<ul><li><a href="https://spaceexplored.com/2021/11/08/spacexs-crew-2-splashes-down-in-the-gulf-of-mexico-after-a-six-month-stay-in-space/">SpaceX’s Crew-2 splashes down in the Gulf of Mexico after a six-month stay in space</a></li><li><a href="https://spaceexplored.com/2021/11/09/launch-thread-rocket-lab-to-launch-two-blacksky-satellites-and-attempt-third-booster-recovery/">Launch Thread: Rocket Lab to launch two BlackSky satellites and attempt third booster recovery</a></li><li><a href="https://spaceexplored.com/2021/11/04/blue-origin-loses-lawsuit-against-nasa-and-spacexs-human-landing-system-contract/">Blue Origin loses lawsuit against NASA and SpaceX’s Human Landing System contract</a></li><li><a href="https://spaceexplored.com/2021/11/01/spacex-crew-3-launch-shifts-further-due-to-non-covid-minor-medical-issue-with-crew-member/">SpaceX Crew-3 launch shifts further due to non-COVID ‘minor medical issue’ with crew member</a></li></ul>



<h2 id="h-more-space-explored-podcast-episodes">More Space Explored Podcast Episodes</h2>



<amp-iframe src="https://embed.podcasts.apple.com/us/podcast/space-explored/id1523716705?itsct=podcast_box_player&amp;itscg=30200&amp;ls=1&amp;theme=auto" height="450" frameborder="0" sandbox="allow-forms allow-popups allow-same-origin allow-scripts allow-top-navigation-by-user-activation" allow="autoplay *; encrypted-media *;" layout="fixed-height" width="auto" data-amp-original-style="width: 100%; max-width: 660px; overflow: hidden; border-top-left-radius: 10px; border-top-right-radius: 10px; border-bottom-right-radius: 10px; border-bottom-left-radius: 10px; background-color: transparent;" class="amp-wp-7aba2c9 i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:450px" i-amphtml-layout="fixed-height"><span placeholder="" class="amp-wp-iframe-placeholder"></span><noscript><iframe src="https://embed.podcasts.apple.com/us/podcast/space-explored/id1523716705?itsct=podcast_box_player&amp;itscg=30200&amp;ls=1&amp;theme=auto" height="450px" frameborder="0" sandbox="allow-forms allow-popups allow-same-origin allow-scripts allow-top-navigation-by-user-activation"></iframe></noscript></amp-iframe>



<div aria-hidden="true" class="wp-block-spacer amp-wp-c984939" data-amp-original-style="height:8px"></div>



<h2 id="h-listen-to-more-9to5-podcasts">Listen to more 9to5 podcasts</h2>



<ul><li><a href="https://spaceexplored.com/guides/rapid-unscheduled-discussion/">Rapid Unscheduled Discussions</a></li><li><a href="https://9to5mac.com/guides/9to5mac-happy-hour/">Happy Hour</a></li><li><a href="https://9to5mac.com/guides/stacktrace/">Stacktrace</a></li><li><a href="https://9to5google.com/guides/alphabet-scoop/">Alphabet Scoop</a></li><li><a href="https://electrek.co/guides/electrek-podcast/">Electrek</a></li><li><a href="https://dronedj.com/guides/the-buzz-drone-podcast/">The Buzz Podcast</a></li></ul>



<h3>Enjoy reading Space Explored?</h3>



<p>Help others find us by following in <strong><a href="https://apple.news/TntdMvT7fR024I0jz4V01Yg">Apple News</a></strong> and <strong><a href="https://news.google.com/publications/CAAqBwgKMLD3mgsw9IGzAw?hl=en-US&amp;gl=US&amp;ceid=US%3Aen">Google News</a></strong>. Be sure to check us out on <a href="https://redirect.viglink.com/?format=go&amp;jsonp=vglnk_160530638028512&amp;key=c1c7d488bb2df8a8b659d5d41634d304&amp;libId=khgtxhuf010023dg000DA1uryi36txy1ws&amp;loc=https%3A%2F%2Fspaceexplored.com%2F&amp;v=1&amp;out=https%3A%2F%2Fwww.youtube.com%2Fc%2FSpaceExplored%2F&amp;title=Space%20Explored%20-%20Space%20News%20and%20Launch%20Coverage&amp;txt=%0A%09%09%0A%09%09%09%09%09%09%09%09%09%0A%09%09%0A%09%09">YouTube</a>, <a href="https://redirect.viglink.com/?format=go&amp;jsonp=vglnk_160530633230211&amp;key=c1c7d488bb2df8a8b659d5d41634d304&amp;libId=khgtxhuf010023dg000DA1uryi36txy1ws&amp;loc=https%3A%2F%2Fspaceexplored.com%2F&amp;v=1&amp;out=http%3A%2F%2Ftwitter.com%2Fspace_explored&amp;title=Space%20Explored%20-%20Space%20News%20and%20Launch%20Coverage&amp;txt=%0A%09%09%0A%09%09%09%09%09%09%09%09%09%0A%09%09%0A%09%09">Twitter</a>, <a href="https://redirect.viglink.com/?format=go&amp;jsonp=vglnk_160530634492811&amp;key=c1c7d488bb2df8a8b659d5d41634d304&amp;libId=khgtvp6u010023dg000DA5ieoklrwcjkv&amp;loc=https%3A%2F%2Fspaceexplored.com%2F&amp;v=1&amp;out=https%3A%2F%2Fwww.facebook.com%2FSpaceExplored&amp;title=Space%20Explored%20-%20Space%20News%20and%20Launch%20Coverage&amp;txt=%0A%09%09%0A%09%09%09%09%09%09%09%09%09%0A%09%09%0A%09%09">Facebook</a>, and <a href="https://redirect.viglink.com/?format=go&amp;jsonp=vglnk_160530638759213&amp;key=c1c7d488bb2df8a8b659d5d41634d304&amp;libId=khgtxhuf010023dg000DA1uryi36txy1ws&amp;loc=https%3A%2F%2Fspaceexplored.com%2F&amp;v=1&amp;out=https%3A%2F%2Fwww.instagram.com%2Fspace_explored%2F&amp;title=Space%20Explored%20-%20Space%20News%20and%20Launch%20Coverage&amp;txt=%0A%09%09%0A%09%09%09%09%09%09%09%09%09%0A%09%09%0A%09%09">Instagram</a>, join our <a href="https://discord.gg/Bm4ku835C5">Discord</a>, join the discussion on our <a href="https://www.reddit.com/r/spaceexplored/">Reddit</a>, and don’t forget <a href="https://podcasts.apple.com/us/podcast/space-time-by-spaceexplored-com/id1523716705">the Space Explored podcast</a>!</p>
<div class="ad-disclaimer-container"><p class="disclaimer-affiliate"><em>FTC: Space Explored is reader supported, we may earn income on <a href="https://9to5mac.com/about/#affiliate">affiliate links</a></em></p><figure class="aligncenter size-full is-resized"><a href="https://bit.ly/3D0DdeR"><amp-img src="https://spaceexplored.com/wp-content/uploads/sites/10/2021/08/unistellar-telescope.jpg" alt="" class="wp-image-17371 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="750" height="150" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE1MCIgd2lkdGg9Ijc1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://spaceexplored.com/wp-content/uploads/sites/10/2021/08/unistellar-telescope.jpg" alt="" width="750" height="150"></noscript></amp-img></a></figure></div><div id="after_disclaimer_placement"></div>						</div>

						

<div class="entry-guides section-footer wrap-xs mt-5 vpmd:mt-7">
	<div class="entry-guides-inner bb-gr-xlt bl-gr-xlt br-gr-xlt bt-2-pc">
		<h2 class="pt-2 px-5">Guides</h2>
		<div class="featured-guides flex x2 vpmd:flx--nowrp bt-gr-xlt">
							<div class="item flex p-5 pb-4">
					<div class="image">
						<a href="https://spaceexplored.com/guides/space-explored-podcast/" tabindex="-1">
							<amp-img height="84" width="84" src="https://i2.wp.com/spaceexplored.com/wp-content/themes/9to5-amp/images/default-spaceexplored-guide.jpg?resize=200%2C200&amp;ssl=1" title="Space Explored Podcast" alt="Space Explored Podcast" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:84px;height:84px" i-amphtml-layout="fixed">
							</amp-img>
						</a>
					</div>

					<div class="guide-content flx-0 pl-5">
						<h3>
							<a href="https://spaceexplored.com/guides/space-explored-podcast/" title="">
								Space Explored Podcast							</a>
						</h3>

											</div>
				</div>
					</div>

			</div>
</div>
	<div class="entry-author section-footer wrap-xs mt-5 vpmd:mt-7">
		<div class="entry-author-inner bb-gr-xlt bl-gr-xlt br-gr-xlt bt-2-pc">
			<h2 class="pt-2 px-5">About the Author</h2>
			<div class="author-bio bt-gr-xlt p-5" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<div class="item flex">
					<a href="https://spaceexplored.com/author/sethkurk/" class="amp-post-details-item-image">
						<amp-img src="https://secure.gravatar.com/avatar/ed2aab41e37f0d6752e978d4949d2148?s=256&amp;d=wavatar&amp;r=g" width="84" height="84" class="author-gravatar i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:84px;height:84px" i-amphtml-layout="fixed">
						</amp-img>
					</a>
					<div class="author-content flex flx-0 pl-5">
						<h3>
							<a class="flex" href="https://spaceexplored.com/author/sethkurk/">
								<span class="mr-4" itemprop="name">Seth Kurkowski</span>
							</a>
						</h3>
						<a href="https://twitter.com/SethKurk" class="author__twitter fs-xs txt-bl"><span class="icon-twitter ml-1 va-middle d-inline-block vpmd:mt-1 mr-2">
	<svg class="icon icon-twitter " fill="#78bbf4" height="13" width="16" aria-hidden="true">
		<title id="title-twitter-icon-92476">Twitter icon</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1635274500#icon-twitter"></use>
			</svg>

	</span><span>@SethKurk</span></a>						<div class="excerpt fs-xs">
							Seth Kurkowski covers launches and general space news for Space Explored. He has been following launches from Florida since 2018.						</div>
					</div>
				</div>
			</div>
					</div>
	</div>

<div class="posts-carousel mt-5 vpmd:mt-7">
	<amp-carousel layout="fixed-height" type="carousel" height="175" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:175px" i-amphtml-layout="fixed-height">
					<a class="posts-carousel__item" href="https://spaceexplored.com/2021/11/10/launch-thread-spacex-to-launch-third-iss-crew-rotation-mission-for-nasa/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i1.wp.com/spaceexplored.com/wp-content/uploads/sites/10/2021/10/spacex_crew-3-4.jpeg?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						Live: SpaceX launching Crew-3 to the ISS for NASA					</div>
				</div>
			</a>
					<a class="posts-carousel__item" href="https://spaceexplored.com/2021/10/20/space-explored-34-lucy-launches-to-space-senate-really-wants-two-hls-landers-and-more/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i1.wp.com/spaceexplored.com/wp-content/uploads/sites/10/2021/01/SpaceExplored_FeatureImage.png?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						Subscribe to the Space Explored Podcast!					</div>
				</div>
			</a>
					<a class="posts-carousel__item" href="https://spaceexplored.com/2021/10/28/space-explored-35-future-of-commercial-space-stations-lightyear-starship-developments-and-more/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i1.wp.com/spaceexplored.com/wp-content/uploads/sites/10/2021/01/SpaceExplored_FeatureImage.png?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						Space Explored 35: Future of commercial space stations,...					</div>
				</div>
			</a>
					<a class="posts-carousel__item" href="https://spaceexplored.com/2021/10/13/space-explored-33-blue-origin-workplace-and-safety-concerns-captain-kirk-goes-to-space-lucy-launch-and-more/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i1.wp.com/spaceexplored.com/wp-content/uploads/sites/10/2021/01/SpaceExplored_FeatureImage.png?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						Space Explored 33: Blue Origin workplace and safety con...					</div>
				</div>
			</a>
					<a class="posts-carousel__item" href="https://spaceexplored.com/2021/10/19/when-is-the-next-crewed-launch-to-space/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i2.wp.com/spaceexplored.com/wp-content/uploads/sites/10/2021/10/nextcrewedlaunch_feature.jpg?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						When is the next crewed launch to space?					</div>
				</div>
			</a>
					<a class="posts-carousel__item" href="https://spaceexplored.com/2021/11/02/when-will-spacexs-crew-2-return-from-the-iss/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i0.wp.com/spaceexplored.com/wp-content/uploads/sites/10/2021/11/50617625183_e6ef3d8291_k.jpg?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						Will Crew-2 come home before Crew-3's launch?					</div>
				</div>
			</a>
					<a class="posts-carousel__item" href="https://spaceexplored.com/2021/10/06/nasa-reassigns-starliner-crew-members-to-spacex-crew-5-mission/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i0.wp.com/spaceexplored.com/wp-content/uploads/sites/10/2021/10/nasa_mann-cassada.png?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						Two Starliner astronauts will now fly with SpaceX					</div>
				</div>
			</a>
					<a class="posts-carousel__item" href="https://spaceexplored.com/2021/10/27/spacexs-newest-crew-dragon-now-sports-nasas-iconic-worm-logo/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i2.wp.com/spaceexplored.com/wp-content/uploads/sites/10/2021/10/spacex_crew-3_3.jpeg?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						Dragon Endurance vertical on LC-39A for Crew-3					</div>
				</div>
			</a>
			</amp-carousel>
</div>

<div id="comments" class="comments-area bg-wht-alt">
	<div class="comments-inner px-4 py-2 wrap-xs">
		<amp-iframe width="600" height="320" layout="responsive" sandbox="allow-scripts allow-same-origin allow-modals allow-popups allow-forms" resizable src="https://9to5mac.com/wp-content/themes/9to5-2015/amp/disqus.html?postlink=https%3A%2F%2Fspaceexplored.com%2F2021%2F11%2F10%2Fspace-explored-podcast-36-delays-to-artemis-ii-and-iii-return-of-crew-2-a-week-full-of-launches-and-more%2F&amp;shortname=spaceexplored#24314%20https%3A%2F%2Fspaceexplored.com%2F%3Fp%3D24314" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:53.3333%"></i-amphtml-sizer>
			<div overflow tabindex="0" role="button" class="comments-area__overflow" aria-label="Show More">
				Show More Comments			</div>
		</amp-iframe>
	</div>
</div>
					</div>
				</article>
			</main>
			
		<amp-next-page deep-parsing="true" data-test="rl" class="i-amphtml-layout-container" i-amphtml-layout="container">
			<script type="application/json">
				[
					{
						"image": "https://spaceexplored.com/wp-content/uploads/sites/10/2021/08/cropped-Space-Explored-Favicon-copy-1.png ",
						"title": "Page 1 | Space Explored",
						"url": "https://spaceexplored.com/page/2/?exclude=24314"
					}
				]
			</script>
		</amp-next-page>
		<amp-analytics id="72d26236-012f-44f7-8826-c4eb61979107" type="comscore" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"c2":"20278522"}}</script></amp-analytics><amp-analytics id="72a570cf-c270-49bc-9629-23ae1e06cc89" type="quantcast" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"pcode":"p-18TTuBOnUhD7c"}}</script></amp-analytics>	<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A10.3&amp;blog=178374012&amp;post=24314&amp;tz=-8&amp;srv=spaceexplored.com&amp;host=spaceexplored.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
		
</body></html>
