<!DOCTYPE html>
<html amp lang="en-US" transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>

<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width,minimum-scale=1"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012206101637000">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</style><meta name="amp-consent-blocking" content="amp-ad,amp-iframe"><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content="In an interview, NASA Administrator gave his thoughts on replacing the agency's SLS rocket with SpaceX's Starship rocket."><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="NASA Administrator finds replacing SLS and Orion with SpaceX's Starship not practical"><meta property="og:description" content="In an interview, NASA Administrator gave his thoughts on replacing the agency's SLS rocket with SpaceX's Starship rocket."><meta property="og:url" content="https://spaceexplored.com/2022/07/05/nasa-administrator-finds-replacing-sls-and-orion-with-spacexs-starship-not-practical/"><meta property="og:site_name" content="Space Explored"><meta property="article:published_time" content="2022-07-05T19:42:58+00:00"><meta property="article:modified_time" content="2022-07-05T19:50:08+00:00"><meta property="og:image" content="https://i0.wp.com/spaceexplored.com/wp-content/uploads/sites/10/2022/07/should-starship-replace-sls.jpg?resize=1200%2C628&amp;ssl=1"><meta property="og:image:width" content="2000"><meta property="og:image:height" content="1000"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:image" content="https://i0.wp.com/spaceexplored.com/wp-content/uploads/sites/10/2022/07/should-starship-replace-sls.jpg?resize=1200%2C628&amp;ssl=1"><meta name="twitter:creator" content="@SethKurk"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Seth Kurkowski"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="3 minutes"><meta name="generator" content="WordPress 6.0"><meta name="generator" content="AMP Plugin v2.2.0; mode=standard"><meta name="msapplication-TileImage" content="https://spaceexplored.com/wp-content/uploads/sites/10/2021/08/cropped-Space-Explored-Favicon-copy-1.png?w=270"><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//v0.wordpress.com"><script src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" async="" custom-element="amp-access" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-access-scroll-0.1.mjs" id="amp-access-scroll-js" async custom-element="amp-access-scroll" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-scroll-0.1.js" crossorigin="anonymous" custom-element="amp-access-scroll"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.mjs" async="" custom-element="amp-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" crossorigin="anonymous" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.mjs" async="" custom-element="amp-auto-ads" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js" crossorigin="anonymous" custom-element="amp-auto-ads"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" async="" custom-element="amp-bind" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-carousel-0.2.mjs" async="" custom-element="amp-carousel" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-carousel-0.2.js" crossorigin="anonymous" custom-element="amp-carousel"></script><script src="https://cdn.ampproject.org/v0/amp-consent-0.1.mjs" async="" custom-element="amp-consent" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-consent-0.1.js" crossorigin="anonymous" custom-element="amp-consent"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-geo-0.1.mjs" async="" custom-element="amp-geo" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-geo-0.1.js" crossorigin="anonymous" custom-element="amp-geo"></script><script src="https://cdn.ampproject.org/v0/amp-iframe-0.1.mjs" async="" custom-element="amp-iframe" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js" crossorigin="anonymous" custom-element="amp-iframe"></script><script src="https://cdn.ampproject.org/v0/amp-list-0.1.mjs" async="" custom-element="amp-list" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-list-0.1.js" crossorigin="anonymous" custom-element="amp-list"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-next-page-1.0.mjs" async="" custom-element="amp-next-page" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-next-page-1.0.js" crossorigin="anonymous" custom-element="amp-next-page"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><link rel="icon" href="https://spaceexplored.com/wp-content/uploads/sites/10/2021/08/cropped-Space-Explored-Favicon-copy-1.png?w=32" sizes="32x32"><link rel="icon" href="https://spaceexplored.com/wp-content/uploads/sites/10/2021/08/cropped-Space-Explored-Favicon-copy-1.png?w=192" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="google-fonts-css" href="https://fonts.googleapis.com/css2?family=Questrial&amp;display=swap&amp;ver=6.0" media="all"><style amp-custom="">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</style><link rel="canonical" href="https://spaceexplored.com/2022/07/05/nasa-administrator-finds-replacing-sls-and-orion-with-spacexs-starship-not-practical/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://spaceexplored.com/#website","url":"https://spaceexplored.com/","name":"Space Explored","description":"Space News and Launch Views","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://spaceexplored.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://spaceexplored.com/2022/07/05/nasa-administrator-finds-replacing-sls-and-orion-with-spacexs-starship-not-practical/#primaryimage","inLanguage":"en-US","url":"https://spaceexplored.com/wp-content/uploads/sites/10/2022/07/should-starship-replace-sls.jpg?w=1024","contentUrl":"https://spaceexplored.com/wp-content/uploads/sites/10/2022/07/should-starship-replace-sls.jpg?w=1024","width":2000,"height":1000},{"@type":"WebPage","@id":"https://spaceexplored.com/2022/07/05/nasa-administrator-finds-replacing-sls-and-orion-with-spacexs-starship-not-practical/#webpage","url":"https://spaceexplored.com/2022/07/05/nasa-administrator-finds-replacing-sls-and-orion-with-spacexs-starship-not-practical/","name":"NASA Administrator on replacing SLS with SpaceX Starship","isPartOf":{"@id":"https://spaceexplored.com/#website"},"primaryImageOfPage":{"@id":"https://spaceexplored.com/2022/07/05/nasa-administrator-finds-replacing-sls-and-orion-with-spacexs-starship-not-practical/#primaryimage"},"datePublished":"2022-07-05T19:42:58+00:00","dateModified":"2022-07-05T19:50:08+00:00","author":{"@id":"https://spaceexplored.com/#/schema/person/a3ec33e06e349bbde24450962e45bf82"},"description":"In an interview, NASA Administrator gave his thoughts on replacing the agency's SLS rocket with SpaceX's Starship rocket.","breadcrumb":{"@id":"https://spaceexplored.com/2022/07/05/nasa-administrator-finds-replacing-sls-and-orion-with-spacexs-starship-not-practical/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://spaceexplored.com/2022/07/05/nasa-administrator-finds-replacing-sls-and-orion-with-spacexs-starship-not-practical/"]}]},{"@type":"BreadcrumbList","@id":"https://spaceexplored.com/2022/07/05/nasa-administrator-finds-replacing-sls-and-orion-with-spacexs-starship-not-practical/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://spaceexplored.com/"},{"@type":"ListItem","position":2,"name":"NASA Administrator finds replacing SLS and Orion with SpaceX\u0026#8217;s Starship not practical"}]},{"@type":"Person","@id":"https://spaceexplored.com/#/schema/person/a3ec33e06e349bbde24450962e45bf82","name":"Seth Kurkowski","image":{"@type":"ImageObject","@id":"https://spaceexplored.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ed2aab41e37f0d6752e978d4949d2148?s=96\u0026d=wavatar\u0026r=g","contentUrl":"https://secure.gravatar.com/avatar/ed2aab41e37f0d6752e978d4949d2148?s=96\u0026d=wavatar\u0026r=g","caption":"Seth Kurkowski"},"description":"Seth Kurkowski has been following the rocket launches from Florida for sense 2018 after seeing SpaceX's Falcon Heavy Demo launch. He also help start Space Coast Launch Ambassadors, a outreach group advocating for space exploration while helping the general public enjoy rocket launches from the Space Coast. Seth also host a space and photography centered podcast and live show called Rapid Unscheduled Discussion on Monday nights. When not chasing the newest in space news, Seth is an iOS developer, avid GTA V player, likes taking photos of the sunrises from the beaches of South Florida. Follow: Twitter @SethKurk + Instagram (@sethkurk)[https://www.instagram.com/sethkurk/]","sameAs":["https://twitter.com/SethKurk"],"url":"https://spaceexplored.com/author/sethkurk/"}]}</script><link rel="alternate" type="application/rss+xml" title="Space Explored » Feed" href="https://spaceexplored.com/feed/"><link rel="alternate" type="application/rss+xml" title="Space Explored » Comments Feed" href="https://spaceexplored.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Space Explored » NASA Administrator finds replacing SLS and Orion with SpaceX’s Starship not practical Comments Feed" href="https://spaceexplored.com/2022/07/05/nasa-administrator-finds-replacing-sls-and-orion-with-spacexs-starship-not-practical/feed/"><link rel="alternate" type="application/rss+xml" title="Space Explored » Stories Feed" href="https://spaceexplored.com/web-stories/feed/"><link rel="https://api.w.org/" href="https://spaceexplored.com/wp-json/"><link rel="alternate" type="application/json" href="https://spaceexplored.com/wp-json/wp/v2/posts/31483"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://spaceexplored.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://spaceexplored.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://spaceexplored.com/?p=31483"><link rel="alternate" type="application/json+oembed" href="https://spaceexplored.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspaceexplored.com%2F2022%2F07%2F05%2Fnasa-administrator-finds-replacing-sls-and-orion-with-spacexs-starship-not-practical%2F"><link rel="alternate" type="text/xml+oembed" href="https://spaceexplored.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspaceexplored.com%2F2022%2F07%2F05%2Fnasa-administrator-finds-replacing-sls-and-orion-with-spacexs-starship-not-practical%2F&amp;format=xml"><script id="amp-access" type="application/json">{"vendor":"scroll","namespace":"scroll"}</script><link rel="apple-touch-icon" href="https://spaceexplored.com/wp-content/uploads/sites/10/2021/08/cropped-Space-Explored-Favicon-copy-1.png?w=180"><title>NASA Administrator on replacing SLS with SpaceX Starship</title></head>

<body class="post-template-default single single-post postid-31483 single-format-standard wp-embed-responsive color-scheme-dronedj"><amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"vars":{"gtag_id":"UA-168627846-1","config":{"UA-168627846-1":{"groups":"default"}}},"triggers":{"trackScrollThrough":{"on":"amp-next-page-scroll","request":"nextpage"},"trackClickThrough":{"on":"amp-next-page-click","request":"nextpage"}},"extraUrlParams":{"cg1":"artemis%2Cnasa%2Csls%2Cspacex%2Cstarship","cg2":"sethkurk"}}</script>
		</amp-analytics>
			<div class="amp-ad-container" amp-access="NOT scroll.scroll">
			<amp-auto-ads type="adsense" data-ad-client="ca-pub-7125080057269629" class="i-amphtml-layout-container" i-amphtml-layout="container"></amp-auto-ads>
		</div>
		<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg>		<div class="consent-wrapper consent-wrapper-overlay">
			<amp-iframe title="User Sync" data-block-on-consent width="1" height="1" sandbox="allow-scripts allow-same-origin" frameborder="0" src="https://static.s2s.t13.io/generic/load-cookie.html" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img>
			</amp-iframe>
				<amp-geo layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<script type="application/json">{"ISOCountryGroups":{"eea":["preset-eea","unknown"],"ccpa":["preset-us-ca"]}}</script>
	</amp-geo>
	<amp-consent id="consent" layout="nodisplay" type="SourcePoint" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<script type="application/json">{"consentInstanceId":"sourcepoint","consentRequired":false,"checkConsentHref":"https://t13.spaceexplored.com/wrapper/tcfv2/v1/amp-v2","geoOverride":{"ccpa":{"consentRequired":"remote","checkConsentHref":"https://t13.spaceexplored.com/ccpa/consent/amp","promptUISrc":"https://t13.spaceexplored.com/amp/index.html?authId=CLIENT_ID","postPromptUI":"ccpa-consent-ui","clientConfig":{"accountId":1638,"siteHref":"https://ccpa.amp.spaceexplored.com","siteId":17201,"isCCPA":true,"stageCampaign":false,"privacyManagerId":"6022b85a892e762cb08504d0","getDnsMsgMms":true,"alwaysDisplayDns":false,"showNoticeUntilAction":true}},"eea":{"consentRequired":"remote","checkConsentHref":"https://t13.spaceexplored.com/wrapper/tcfv2/v1/amp-v2","promptUISrc":"https://t13.spaceexplored.com/amp/index.html?authId=CLIENT_ID","postPromptUI":"eea-consent-ui","clientConfig":{"accountId":1638,"mmsDomain":"https://t13.spaceexplored.com","propertyHref":"https://amp.spaceexplored.com","propertyId":17200,"privacyManagerId":426503,"isTCFV2":true,"pmTab":"purposes","stageCampaign":false}}}}</script>
	</amp-consent>
			</div>
		
	<header class="site-hd" next-page-hide>
		<div class="hd-top">
			<div data-amp-bind-class="mobileMenuActive ? 'wrap flex flx--alignc flx--end bb-gr-xlt py-0 active' : 'wrap flex flx--alignc flx--end bb-gr-xlt py-0'" class="wrap flex flx--alignc flx--end bb-gr-xlt py-0" i-amphtml-binding>
				<div class="flex mr-at">
					<button on="tap:AMP.setState( { mobileMenuActive: !mobileMenuActive, drawerActive: false, mobileSearchActive: false } )" data-amp-bind-class="mobileMenuActive ? 'mm-tgl mr-4 active' : 'mm-tgl mr-4'" class="mm-tgl mr-4" aria-expanded="false" data-amp-bind-aria-expanded="mobileMenuActive ? 'true' : 'false'" i-amphtml-binding>
						<span class="sr-txt">Menu</span>
						<span class="burger"></span>
					</button>
											<figure class="site-logo">
							<a href="https://spaceexplored.com">
								
	<svg class="icon icon-ninetofive-spaceexplored mt-2 mr-2" aria-hidden="true">
		<title id="title-ninetofive-spaceexplored-33180">ninetofive-spaceexplored</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1656265988#icon-ninetofive-spaceexplored"></use>
			</svg>

	
															</a>
						</figure>
											<button on="tap:AMP.setState( { drawerActive: !drawerActive, mobileMenuActive: false, mobileSearchActive: false } )" data-amp-bind-class="drawerActive ? 'drawer-tgl active flx--center' : 'drawer-tgl flx--center'" class="drawer-tgl flex flx--center" role="toggle" aria-expanded="false" data-amp-bind-aria-expanded="drawerActive ? 'true' : 'false'" i-amphtml-binding>
						
	<svg class="icon icon-chevron-down " height="8" width="13" aria-hidden="true">
		<title id="title-chevron-down-81243">chevron-down</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1656265988#icon-chevron-down"></use>
			</svg>

							<span class="sr-txt">Switch Site</span>
					</button>
				</div>

					<nav data-amp-bind-class="mobileMenuActive ? 'nav-social vplg:mt-0 active flex' : 'nav-social vplg:mt-0 flex'" aria-hidden="true" data-amp-bind-aria-hidden="mobileMenuActive ? 'false' : 'true'" class="nav-social vplg:mt-0 flex" i-amphtml-binding>
	<ul id="menu-social" class="menu flex flx--alignc py-0 pl-0"><li id="nav-menu-item-16800" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow Space Explored on YouTube" href="https://www.youtube.com/c/SpaceExplored" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-youtube ic-sm" aria-hidden="true">
		<title id="title-youtube-70215">YouTube</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1656265988#icon-youtube"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-16801" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow Space Explored on Facebook" href="https://www.facebook.com/SpaceExplored" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-facebook ic-sm" aria-hidden="true">
		<title id="title-facebook-22717">Facebook</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1656265988#icon-facebook"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-16803" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow Space Explored on Twitter" href="https://twitter.com/space_explored" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-twitter ic-sm" aria-hidden="true">
		<title id="title-twitter-45210">Twitter</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1656265988#icon-twitter"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-16802" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow Space Explored on Instagram" href="https://www.instagram.com/space_explored/" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-instagram ic-sm" aria-hidden="true">
		<title id="title-instagram-4538">Instagram</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1656265988#icon-instagram"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-16844" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow Space Explored on Follow" href="/follow" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-expand ic-sm" aria-hidden="true">
		<title id="title-follow-20472">Follow</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1656265988#icon-expand"></use>
			</svg>

	</a></li>
</ul>	</nav>
	<nav data-amp-bind-class="mobileMenuActive ? 'nav-utility vplg:mt-0 active flex' : 'nav-utility vplg:mt-0 flex'" aria-hidden="true" data-amp-bind-aria-hidden="mobileMenuActive ? 'false' : 'true'" class="nav-utility vplg:mt-0 flex" i-amphtml-binding>
	<ul id="menu-utility" class="menu flex flx--alignc py-0 pl-0"><li id="nav-menu-item-2016" class="icon-comment menu-item menu-item-type-post_type menu-item-object-page main-menu-item menu-item-depth-0 "><a title="Submit a Tip / Contact Us" href="https://spaceexplored.com/contact/" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-comment ic-sm" aria-hidden="true">
		<title id="title-submit-a-tip-contact-us-58162">Submit a Tip / Contact Us</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1656265988#icon-comment"></use>
			</svg>

	</a></li>
</ul>	</nav>

				<button on="tap:AMP.setState( { mobileSearchActive: !mobileSearchActive, mobileMenuActive: false, drawerActive: false } )" data-amp-bind-class="mobileSearchActive ? 'srch-tgl active' : 'srch-tgl'" class="srch-tgl" role="toggle" aria-expanded="false" data-amp-bind-aria-expanded="mobileSearchActive ? 'true' : 'false'" i-amphtml-binding>
					<span class="sr-txt">Toggle search"</span>
					<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 23 22">
						<path fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" d="M9.885,1
						c4.734,0,8.571,3.838,8.571,8.571s-3.838,8.571-8.571,8.571s-8.571-3.838-8.571-8.571S5.152,1,9.885,1z M16.314,16l5,5" />
					</svg>
				</button>

				
<div data-amp-bind-class="mobileSearchActive ? 'hd-srch active' : 'hd-srch'" class="hd-srch" aria-hidden="true" data-amp-bind-aria-hidden="mobileSearchActive ? 'false' : 'true'" i-amphtml-binding>
	<form role="search" id="searchform" class="search-form mt-0 vplg:mt-0 vplg:ml-5 flex" method="get" action="https://spaceexplored.com/" target="_top">
		<label for="search-field" class="sr-txt">
			Search for:		</label>
				<input type="search" id="search-field" value="" placeholder="Search Space Explored" name="s" class="py-2 pl-2 fs-xs pr-6 flx--g1 py-3">
	</form>
</div>

			</div>
		</div>
		<div class="drawer-nav">
			<div class="wrap">
					<nav data-amp-bind-class="drawerActive ? 'nav-drawer vpmd:mt-0 active' : 'nav-drawer vpmd:mt-0'" aria-hidden="true" data-amp-bind-aria-hidden="drawerActive ? 'false' : 'true'" class="nav-drawer vpmd:mt-0" i-amphtml-binding>
	<ul id="menu-site-menu" class="menu drawer-menu flex flx--alignc flx--sb">
<li class="menu-item-logo menu-item-ninetofive-mac"><a class="py-3" href="https://9to5mac.com/">
	<svg class="icon icon-ninetofive-mac " aria-hidden="true">
		<title id="title-ninetofive-mac-16337">ninetofive-mac</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1656265988#icon-ninetofive-mac"></use>
			</svg>

	<span class="sr-txt">9to5Mac</span></a></li>


<li class="menu-item-logo menu-item-ninetofive-google"><a class="py-3" href="https://9to5google.com/">
	<svg class="icon icon-ninetofive-google " aria-hidden="true">
		<title id="title-ninetofive-google-99820">ninetofive-google</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1656265988#icon-ninetofive-google"></use>
			</svg>

	<span class="sr-txt">9to5Google</span></a></li>


<li class="menu-item-logo menu-item-ninetofive-toys"><a class="py-3" href="https://9to5toys.com/">
	<svg class="icon icon-ninetofive-toys " aria-hidden="true">
		<title id="title-ninetofive-toys-42441">ninetofive-toys</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1656265988#icon-ninetofive-toys"></use>
			</svg>

	<span class="sr-txt">9to5Toys</span></a></li>


<li class="menu-item-logo menu-item-ninetofive-electrek"><a class="py-3" href="https://electrek.co/">
	<svg class="icon icon-ninetofive-electrek " aria-hidden="true">
		<title id="title-ninetofive-electrek-51197">ninetofive-electrek</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1656265988#icon-ninetofive-electrek"></use>
			</svg>

	<span class="sr-txt">Electrek</span></a></li>


<li class="menu-item-logo menu-item-ninetofive-dronedj"><a class="py-3" href="https://dronedj.com/">
	<svg class="icon icon-ninetofive-dronedj " aria-hidden="true">
		<title id="title-ninetofive-dronedj-92153">ninetofive-dronedj</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1656265988#icon-ninetofive-dronedj"></use>
			</svg>

	<span class="sr-txt">DroneDJ</span></a></li>


<li class="menu-item-link"><a class="py-3" href="https://spaceexplored.com/about/">About</a></li>

</ul>
	<ul class="consent-wrapper drawer-menu pb-4">
		<li id="ccpa-consent-ui" class="consent-ccpa">
			<a on="tap:consent.prompt(consent=SourcePoint)" role="button" tabindex="0">Do Not Sell My Info</a>
		</li>

		<li id="eea-consent-ui" class="consent-eea">
			<a on="tap:consent.prompt(consent=SourcePoint)" role="button" tabindex="0">Privacy Settings</a>
		</li>
	</ul>

		</nav>
			</div>
		</div>
		<div class="hd-nav">
			<div data-amp-bind-class="mobileMenuActive ? 'wrap active' : 'wrap'" class="wrap" i-amphtml-binding>
								<nav data-amp-bind-class="mobileMenuActive ? 'nav-primary nav-menu active' : 'nav-primary nav-menu'" class="nav-primary nav-menu" aria-hidden="true" data-amp-bind-aria-hidden="mobileMenuActive ? 'false' : 'true'" i-amphtml-binding>
	<ul id="menu-guides" class="primary-menu-ul fs-xs fw-sb"><li id="menu-item-13702" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13702"><a href="https://spaceexplored.com/guides/launch/" class="py-3 px-4 vplg:p-3">Launch Schedule</a></li>
<li id="menu-item-1937" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-1937"><a href="https://spaceexplored.com/guides/nasa/" class="py-3 px-4 vplg:p-3">NASA</a>
<ul class="sub-menu">
	<li id="menu-item-13700" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13700"><a href="https://spaceexplored.com/guides/artemis/" class="py-3 px-4 vplg:p-3">Artemis</a></li>
	<li id="menu-item-13705" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13705"><a href="https://spaceexplored.com/guides/sls/" class="py-3 px-4 vplg:p-3">SLS</a></li>
	<li id="menu-item-13706" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13706"><a href="https://spaceexplored.com/guides/mars-2020/" class="py-3 px-4 vplg:p-3">Perseverance/Ingenuity</a></li>
	<li id="menu-item-13707" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13707"><a href="https://spaceexplored.com/guides/international-space-station/" class="py-3 px-4 vplg:p-3">International Space Station</a></li>
	<li id="menu-item-13709" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13709"><a href="https://spaceexplored.com/guides/commercial-crew-program/" class="py-3 px-4 vplg:p-3">Commercial Crew Program</a></li>
	<li id="menu-item-13719" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13719"><a href="https://spaceexplored.com/guides/human-landing-system/" class="py-3 px-4 vplg:p-3">Human Landing System</a></li>
	<li id="menu-item-13713" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13713"><a href="https://spaceexplored.com/guides/orion/" class="py-3 px-4 vplg:p-3">Orion</a></li>
	<li id="menu-item-13720" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13720"><a href="https://spaceexplored.com/guides/gateway/" class="py-3 px-4 vplg:p-3">Gateway</a></li>
</ul>
</li>
<li id="menu-item-1938" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-1938"><a href="https://spaceexplored.com/guides/spacex/" class="py-3 px-4 vplg:p-3">SpaceX</a>
<ul class="sub-menu">
	<li id="menu-item-13701" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13701"><a href="https://spaceexplored.com/guides/starship/" class="py-3 px-4 vplg:p-3">Starship</a></li>
	<li id="menu-item-13704" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13704"><a href="https://spaceexplored.com/guides/falcon-9/" class="py-3 px-4 vplg:p-3">Falcon 9</a></li>
	<li id="menu-item-13722" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13722"><a href="https://spaceexplored.com/guides/falcon-heavy/" class="py-3 px-4 vplg:p-3">Falcon Heavy</a></li>
	<li id="menu-item-13703" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13703"><a href="https://spaceexplored.com/guides/starlink/" class="py-3 px-4 vplg:p-3">Starlink</a></li>
	<li id="menu-item-13739" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13739"><a href="https://spaceexplored.com/guides/spacex-fleet/" class="py-3 px-4 vplg:p-3">SpaceX Fleet</a></li>
</ul>
</li>
<li id="menu-item-1987" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-1987"><a href="https://spaceexplored.com/guides/ula/" class="py-3 px-4 vplg:p-3">ULA</a>
<ul class="sub-menu">
	<li id="menu-item-13744" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13744"><a href="https://spaceexplored.com/guides/rocketship/" class="py-3 px-4 vplg:p-3">Rocketship</a></li>
	<li id="menu-item-13721" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13721"><a href="https://spaceexplored.com/guides/delta-iv-heavy/" class="py-3 px-4 vplg:p-3">Delta IV Heavy</a></li>
	<li id="menu-item-13716" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13716"><a href="https://spaceexplored.com/guides/vulcan/" class="py-3 px-4 vplg:p-3">Vulcan</a></li>
	<li id="menu-item-13717" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13717"><a href="https://spaceexplored.com/guides/atlas-v/" class="py-3 px-4 vplg:p-3">Atlas V</a></li>
</ul>
</li>
<li id="menu-item-1981" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-1981"><a href="https://spaceexplored.com/guides/blue-origin/" class="py-3 px-4 vplg:p-3">Blue Origin</a>
<ul class="sub-menu">
	<li id="menu-item-13712" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13712"><a href="https://spaceexplored.com/guides/new-shepard/" class="py-3 px-4 vplg:p-3">New Shepard</a></li>
	<li id="menu-item-13718" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13718"><a href="https://spaceexplored.com/guides/new-glenn/" class="py-3 px-4 vplg:p-3">New Glenn</a></li>
</ul>
</li>
<li id="menu-item-13708" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-13708"><a href="https://spaceexplored.com/guides/rocket-lab/" class="py-3 px-4 vplg:p-3">Rocket Lab</a>
<ul class="sub-menu">
	<li id="menu-item-13743" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13743"><a href="https://spaceexplored.com/guides/neutron/" class="py-3 px-4 vplg:p-3">Neutron</a></li>
	<li id="menu-item-13711" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13711"><a href="https://spaceexplored.com/guides/electron/" class="py-3 px-4 vplg:p-3">Electron</a></li>
</ul>
</li>
<li id="menu-item-25528" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-25528"><a href="https://spaceexplored.com/guides/sierra-space/" class="py-3 px-4 vplg:p-3">Sierra Space</a>
<ul class="sub-menu">
	<li id="menu-item-29465" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-29465"><a href="https://spaceexplored.com/guides/dream-chaser/" class="py-3 px-4 vplg:p-3">Dream Chaser</a></li>
	<li id="menu-item-29466" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-29466"><a href="https://spaceexplored.com/guides/orbital-reef/" class="py-3 px-4 vplg:p-3">Orbital Reef</a></li>
</ul>
</li>
<li id="menu-item-13729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-13729"><a href="https://spaceexplored.com/" class="py-3 px-4 vplg:p-3">More</a>
<ul class="sub-menu">
	<li id="menu-item-13734" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13734"><a href="https://spaceexplored.com/guides/esa/" class="py-3 px-4 vplg:p-3">ESA</a></li>
	<li id="menu-item-13738" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13738"><a href="https://spaceexplored.com/guides/roscosmos/" class="py-3 px-4 vplg:p-3">Roscosmos</a></li>
	<li id="menu-item-13737" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13737"><a href="https://spaceexplored.com/guides/astra/" class="py-3 px-4 vplg:p-3">Astra</a></li>
	<li id="menu-item-13732" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13732"><a href="https://spaceexplored.com/guides/boeing/" class="py-3 px-4 vplg:p-3">Boeing</a></li>
	<li id="menu-item-13735" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13735"><a href="https://spaceexplored.com/guides/firefly/" class="py-3 px-4 vplg:p-3">Firefly</a></li>
	<li id="menu-item-13730" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13730"><a href="https://spaceexplored.com/guides/virgin-orbit/" class="py-3 px-4 vplg:p-3">Virgin Orbit</a></li>
	<li id="menu-item-13731" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13731"><a href="https://spaceexplored.com/guides/virgin-galactic/" class="py-3 px-4 vplg:p-3">Virgin Galactic</a></li>
	<li id="menu-item-13733" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-13733"><a href="https://spaceexplored.com/guides/northrop-grumman/" class="py-3 px-4 vplg:p-3">Northrop Grumman</a></li>
</ul>
</li>
<li id="menu-item-22167" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_featured menu-item-22167"><a href="https://spaceexplored.com/feature/science/" class="py-3 px-4 vplg:p-3">Science</a></li>
<li id="menu-item-22168" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_featured menu-item-22168"><a href="https://spaceexplored.com/feature/defense/" class="py-3 px-4 vplg:p-3">Defense</a></li>
<li id="menu-item-25991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25991"><a href="https://cottonbureau.com/people/9to5mac" class="py-3 px-4 vplg:p-3">Store</a></li>
</ul></nav>
	<nav data-amp-bind-class="mobileMenuActive ? 'nav-social vplg:mt-0 active flex' : 'nav-social vplg:mt-0 flex'" aria-hidden="true" data-amp-bind-aria-hidden="mobileMenuActive ? 'false' : 'true'" class="nav-social vplg:mt-0 flex" i-amphtml-binding>
	<ul id="menu-social-1" class="menu flex flx--alignc py-0 pl-0"><li id="nav-menu-item-16800" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow Space Explored on YouTube" href="https://www.youtube.com/c/SpaceExplored" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-youtube ic-sm" aria-hidden="true">
		<title id="title-youtube-72923">YouTube</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1656265988#icon-youtube"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-16801" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow Space Explored on Facebook" href="https://www.facebook.com/SpaceExplored" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-facebook ic-sm" aria-hidden="true">
		<title id="title-facebook-53347">Facebook</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1656265988#icon-facebook"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-16803" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow Space Explored on Twitter" href="https://twitter.com/space_explored" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-twitter ic-sm" aria-hidden="true">
		<title id="title-twitter-47635">Twitter</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1656265988#icon-twitter"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-16802" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow Space Explored on Instagram" href="https://www.instagram.com/space_explored/" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-instagram ic-sm" aria-hidden="true">
		<title id="title-instagram-97776">Instagram</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1656265988#icon-instagram"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-16844" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow Space Explored on Follow" href="/follow" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-expand ic-sm" aria-hidden="true">
		<title id="title-follow-44250">Follow</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1656265988#icon-expand"></use>
			</svg>

	</a></li>
</ul>	</nav>
	<nav data-amp-bind-class="mobileMenuActive ? 'nav-utility vplg:mt-0 active flex' : 'nav-utility vplg:mt-0 flex'" aria-hidden="true" data-amp-bind-aria-hidden="mobileMenuActive ? 'false' : 'true'" class="nav-utility vplg:mt-0 flex" i-amphtml-binding>
	<ul id="menu-utility-1" class="menu flex flx--alignc py-0 pl-0"><li id="nav-menu-item-2016" class="icon-comment menu-item menu-item-type-post_type menu-item-object-page main-menu-item menu-item-depth-0 "><a title="Submit a Tip / Contact Us" href="https://spaceexplored.com/contact/" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-comment ic-sm" aria-hidden="true">
		<title id="title-submit-a-tip-contact-us-8916">Submit a Tip / Contact Us</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1656265988#icon-comment"></use>
			</svg>

	</a></li>
</ul>	</nav>
			</div>
		</div>


		
		
	</header>

	
		<div class="slot bg-striped slot-leaderboard">
		<div class="amp-ad-container aligncenter py-4" amp-access="NOT scroll.scroll">
				<amp-ad class="unit-mobile i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="350" height="50" layout="fixed" data-multi-size="350x50,350x75,320x100" data-multi-size-validation="false" type="doubleclick" data-slot="/15188745,1049447/9to5Space-Explored-AMP/AMP-Leaderboard-Mobile" json="" data-enable-refresh="30" data-loading-strategy="1.25" rtc-config='{
			"vendors": {
			"t13": {
				"TAG_ID": "965c27ec-ffdb-45e6-8235-cd0c52d96d7c",
				"ACCOUNT_ID": "9a3c6c23-453a-4cba-b419-30b908f39a50"
			},
			"aps": {
				"PUB_ID": "600",
				"PUB_UUID": "16268e26-dabe-4bf4-a28f-b8f4ee192ed3",
				"PARAMS":{"amp":"1"}
			},
			"criteo":{
				"NETWORK_ID": 4905,
				"ZONE_ID": 1382491,
				"PUBLISHER_SUB_ID": "9to5Space-Explored-AMP-Leaderboard-Mobile"
			},
			"medianet": {
				"CID": "8CU8ZT2C4"
			}
		}		}' id="i-amp-0" style="width:350px;height:50px" i-amphtml-layout="fixed">
	</amp-ad>
		<amp-ad class="unit-desktop i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="970" height="250" layout="fixed" data-multi-size="970x90,970x66,970x70,728x90,468x60,336x280,300x250" data-multi-size-validation="false" type="doubleclick" data-slot="/15188745,1049447/9to5Space-Explored-AMP/AMP-Leaderboard-Desktop" json="" data-enable-refresh="30" data-loading-strategy="1.25" rtc-config='{
			"vendors": {
			"t13": {
				"TAG_ID": "708fbe4e-f778-4b01-a721-01474b4fbe3f",
				"ACCOUNT_ID": "9a3c6c23-453a-4cba-b419-30b908f39a50"
			},
			"aps": {
				"PUB_ID": "600",
				"PUB_UUID": "16268e26-dabe-4bf4-a28f-b8f4ee192ed3",
				"PARAMS":{"amp":"1"}
			},
			"criteo":{
				"NETWORK_ID": 4905,
				"ZONE_ID": 1382491,
				"PUBLISHER_SUB_ID": "9to5Space-Explored-AMP-Leaderboard-Desktop"
			},
			"medianet": {
				"CID": "8CU8ZT2C4"
			}
		}		}' id="i-amp-1" style="width:970px;height:250px" i-amphtml-layout="fixed">
	</amp-ad>
			</div>
	</div>
	
						<main class="site-main mt-4 vpmd:mt-9">
				<article id="post-31483" class="post-31483 post type-post status-publish format-standard has-post-thumbnail hentry category-news ninetofive_featured-spaceflight ninetofive_guides-artemis ninetofive_guides-nasa ninetofive_guides-sls ninetofive_guides-spacex ninetofive_guides-starship">

					<div>

						<h1 class="entry-title wrap-sm">
							<a class="txt-blk" href="https://spaceexplored.com/2022/07/05/nasa-administrator-finds-replacing-sls-and-orion-with-spacexs-starship-not-practical/">
								NASA Administrator finds replacing SLS and Orion with SpaceX’s Starship not practical							</a>
						</h1>

						
<div class="wrap-sm entry-meta mb-5 vpmd:mb-6 flex flx--sb flx--alignc">
	<div class="byline-date entry-meta-column fs-xs fw-rg mb-5 vplg:mb-0">
		  <a class="txt-sc" href="https://spaceexplored.com/author/sethkurk/"><span>Seth Kurkowski</span></a>		<span class="divider"> - </span>
		<time datetime="2022-07-05 12:42:58">Jul. 5th 2022 12:42 pm PT</time>
		<time datetime="2022-07-05 12:50:08"></time>

		<a href="https://twitter.com/intent/follow?screen_name=SethKurk&amp;original_referer=https://spaceexplored.com" class="author__twitter fs-xs txt-bl"><span class="icon-twitter ml-1 va-middle d-inline-block vpmd:mt-1 mr-2">
	<svg class="icon icon-twitter " fill="#78bbf4" height="13" width="16" aria-hidden="true">
		<title id="title-twitter-icon-96477">Twitter icon</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1656265988#icon-twitter"></use>
			</svg>

	</span><span>@SethKurk</span></a>	</div>

			<div class="entry-tags entry-meta-column">
			<a href="https://spaceexplored.com/feature/spaceflight/" class="btn sm post-tag txt-up mr-2 my-1 fs-sm-md">Spaceflight</a><a href="https://spaceexplored.com/guides/spacex/" class="btn bg-gr-lt sm post-tag txt-up mr-2 my-1 fs-sm-md">SpaceX</a><a href="https://spaceexplored.com/guides/nasa/" class="btn bg-gr-lt sm post-tag txt-up mr-2 my-1 fs-sm-md">NASA</a><a href="https://spaceexplored.com/guides/artemis/" class="btn bg-gr-lt sm post-tag txt-up mr-2 my-1 fs-sm-md">Artemis</a><a href="https://spaceexplored.com/guides/starship/" class="btn bg-gr-lt sm post-tag txt-up mr-2 my-1 fs-sm-md">Starship</a><a href="https://spaceexplored.com/guides/sls/" class="btn bg-gr-lt sm post-tag txt-up mr-2 my-1 fs-sm-md">SLS</a>		</div>
	</div>

													<div class="post-featured-image wrap-md" data-amp-auto-lightbox-disable>
																<amp-img width="1200" height="600" src="https://spaceexplored.com/wp-content/uploads/sites/10/2022/07/should-starship-replace-sls.jpg?w=1200&amp;h=600&amp;crop=1" class="attachment-ratio-21 size-ratio-21 wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://spaceexplored.com/wp-content/uploads/sites/10/2022/07/should-starship-replace-sls.jpg 2000w, https://spaceexplored.com/wp-content/uploads/sites/10/2022/07/should-starship-replace-sls.jpg?resize=300,150 300w, https://spaceexplored.com/wp-content/uploads/sites/10/2022/07/should-starship-replace-sls.jpg?resize=768,384 768w, https://spaceexplored.com/wp-content/uploads/sites/10/2022/07/should-starship-replace-sls.jpg?resize=1024,512 1024w, https://spaceexplored.com/wp-content/uploads/sites/10/2022/07/should-starship-replace-sls.jpg?resize=1536,768 1536w, https://spaceexplored.com/wp-content/uploads/sites/10/2022/07/should-starship-replace-sls.jpg?resize=1200,600 1200w, https://spaceexplored.com/wp-content/uploads/sites/10/2022/07/should-starship-replace-sls.jpg?resize=600,300 600w, https://spaceexplored.com/wp-content/uploads/sites/10/2022/07/should-starship-replace-sls.jpg?resize=150,75 150w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="" src="https://spaceexplored.com/wp-content/uploads/sites/10/2022/07/should-starship-replace-sls.jpg?w=1200&amp;h=600&amp;crop=1" srcset="https://spaceexplored.com/wp-content/uploads/sites/10/2022/07/should-starship-replace-sls.jpg 2000w, https://spaceexplored.com/wp-content/uploads/sites/10/2022/07/should-starship-replace-sls.jpg?resize=300,150 300w, https://spaceexplored.com/wp-content/uploads/sites/10/2022/07/should-starship-replace-sls.jpg?resize=768,384 768w, https://spaceexplored.com/wp-content/uploads/sites/10/2022/07/should-starship-replace-sls.jpg?resize=1024,512 1024w, https://spaceexplored.com/wp-content/uploads/sites/10/2022/07/should-starship-replace-sls.jpg?resize=1536,768 1536w, https://spaceexplored.com/wp-content/uploads/sites/10/2022/07/should-starship-replace-sls.jpg?resize=1200,600 1200w, https://spaceexplored.com/wp-content/uploads/sites/10/2022/07/should-starship-replace-sls.jpg?resize=600,300 600w, https://spaceexplored.com/wp-content/uploads/sites/10/2022/07/should-starship-replace-sls.jpg?resize=150,75 150w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>							</div>
						
							<div class="social__share wrap-md">
		<div class="social__share-inner flex flx--center mb-5">
			<a class="bg-blk txt-wht px-3 fs-xs" href="https://spaceexplored.com/2022/07/05/nasa-administrator-finds-replacing-sls-and-orion-with-spacexs-starship-not-practical/#comments">Comments</a>
			<amp-social-share type="facebook" data-param-app_id="966242223397117" width="32" height="32" class="social-share-facebook-custom-class i-amphtml-layout-fixed i-amphtml-layout-size-defined" data-param-href="https://spaceexplored.com/2022/07/05/nasa-administrator-finds-replacing-sls-and-orion-with-spacexs-starship-not-practical/" data-param-text="NASA Administrator finds replacing SLS and Orion with SpaceX’s Starship not practical" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share>
			<amp-social-share type="twitter" width="32" height="32" class="social-share-twitter-custom-class i-amphtml-layout-fixed i-amphtml-layout-size-defined" data-param-url="https://spaceexplored.com/2022/07/05/nasa-administrator-finds-replacing-sls-and-orion-with-spacexs-starship-not-practical/" data-param-text="NASA Administrator finds replacing SLS and Orion with SpaceX’s Starship not practical" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share>
			<amp-social-share type="pinterest" data-param-media="https://spaceexplored.com/wp-content/uploads/sites/10/2022/07/should-starship-replace-sls.jpg?w=1024" width="32" height="32" class="social-share-pinterest-custom-class i-amphtml-layout-fixed i-amphtml-layout-size-defined" data-param-url="https://spaceexplored.com/2022/07/05/nasa-administrator-finds-replacing-sls-and-orion-with-spacexs-starship-not-practical/" data-param-description="NASA Administrator finds replacing SLS and Orion with SpaceX’s Starship not practical" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share>
			<amp-social-share type="linkedin" width="32" height="32" class="social-share-linkedin-custom-class i-amphtml-layout-fixed i-amphtml-layout-size-defined" data-param-url="https://spaceexplored.com/2022/07/05/nasa-administrator-finds-replacing-sls-and-orion-with-spacexs-starship-not-practical/" data-param-text="NASA Administrator finds replacing SLS and Orion with SpaceX’s Starship not practical" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share>
			<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fspaceexplored.com%2F2022%2F07%2F05%2Fnasa-administrator-finds-replacing-sls-and-orion-with-spacexs-starship-not-practical%2F" target="_blank" class="amp-social-share-reddit"></a>
		</div>
	</div>

						<div class="entry-content post-body wrap-sm mt-6">
							
<p>In an interview with the German publication Der Spiegel, NASA Administrator Bill Nelson discussed the question many have been asking for a while. Why doesn’t NASA ditch SLS and replace it with SpaceX’s cheaper and more capable Starship rocket?</p>



<span id="more-31483"></span><div class="amp-ad-container" amp-access="NOT scroll.scroll"><amp-ad width="300" height="250" type="adsense" data-ad-host="ca-host-pub-5506057612223327" data-ad-client="ca-pub-7125080057269629" class="unit-author m-at my-5 vpmd:mt-4 vpmd:mx-5 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div>



<p>NASA has been working toward launching its Space Launch System (SLS) rocket for a long time, and the price has skyrocketed to several billion dollars per launch. In contrast, SpaceX is building a fully fueled rocket that, if Elon Musk is to be believed, will hardly cost more than the fuel needed for launch. The rocket has already been entrusted to land Artemis astronauts on the surface of the Moon in 2025, so why not cut out a step and launch the crew on Starship? Administrator Nelson finally gave his thoughts on that idea.</p>



<blockquote class="wp-block-quote"><p>There’s only one rocket that’s ready to launch: our SLS. And the Orion space capsule at its tip is also the only vehicle in which the crew can survive the return to Earth. At some point, Elon Musk would like to be able to do the same with his Starship. But we have to deal with the practical here and now.</p><cite>Administrator Nelson via <a href="https://www.spiegel.de/international/nasa-administrator-bill-nelson-you-need-both-russians-and-americans-to-operate-the-space-station-a-1c5f4b2c-90aa-4290-a442-f519dadf317e">Der Spiegel</a></cite></blockquote>



<p>Nelson seems to blow off the idea of launching crew directly on Starship to the Moon instead of SLS but also doesn’t sound like he hates the idea. A perfect politician’s answer.</p>



<h2 id="h-starship-could-replace-sls-and-orion-but-not-in-the-near-future">Starship could replace SLS and Orion, but not in the near future</h2>



<p>Nelson talks about the here and now and states that SLS/Orion is the only rocket ready to launch. Some may argue SLS is no more prepared to launch than the <a href="https://spaceexplored.com/2022/02/10/spacex-completes-second-ever-starship-stack-on-the-eve-of-major-update/">fully stacked Starship we saw earlier this year</a>. However, SLS has a much clearer path towards launch and obviously more development time under its belt.</p>



<p>So when the administrator says, “we have to deal with the practical here and now,” he is talking about the short term. To NASA, SLS is ready, and for now, it’s the only rocket in the near term to launch Artemis crew. Although it wouldn’t be wise for NASA to stick with this mindset into the late 2020s, Starship should be well tested and flight-proven, assuming the development phase succeeds.</p>



<p>It would, in fact, be practical for NASA to move away from SLS when a commercial competitor becomes available like Starship. Between cost savings and less reliance on congress footing the billions for yearly launches, <a href="https://spaceexplored.com/2022/06/20/nasa-artemis-schedule-internal/" target="_blank" rel="noreferrer noopener">like the later plans for the Artemis program show</a>.</p>



<p>We could see SLS live a similar role with Gateway as the Space Shuttle did at the end of its life with the International Space Station – it serving to launch and assemble NASA’s Gateway lunar space station before being retired in favor of commercial options. However, with no Russian involvement so far with Gateway, any gap in that transition wouldn’t be possible.</p>



<h2 id="h-nasa-plans-to-launch-artemis-i-this-year">NASA plans to launch Artemis I this year</h2>



<p>After completing <a href="https://spaceexplored.com/2022/06/21/sls-completes-wet-dress/">a mostly successful wet dress rehearsal</a>, NASA rolled back its Artemis I SLS rocket to the Vehicle Assembly Building at Kennedy Space Center. The agency is hoping for a launch <a href="https://spaceexplored.com/2022/06/23/sls-launch-window/">as soon as August</a>, but we will have to wait and see how word progresses in getting the rocket and launch site ready for that mission.</p>
						</div>

						

<div class="entry-guides section-footer wrap-xs mt-5 vpmd:mt-7">
	<div class="entry-guides-inner bb-gr-xlt bl-gr-xlt br-gr-xlt bt-2-pc">
		<h2 class="pt-2 px-5">Guides</h2>
		<div class="featured-guides flex x2 vpmd:flx--nowrp bt-gr-xlt">
							<div class="item flex p-5 pb-4">
					<div class="image">
						<a href="https://spaceexplored.com/guides/spacex/" tabindex="-1">
							<amp-img height="84" width="84" src="https://i0.wp.com/spaceexplored.com/wp-content/uploads/sites/10/2021/01/SpaceX-logo.jpg?resize=200%2C200&amp;ssl=1" title="SpaceX" alt="SpaceX" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:84px;height:84px" i-amphtml-layout="fixed">
							</amp-img>
						</a>
					</div>

					<div class="guide-content flx-0 pl-5">
						<h3>
							<a href="https://spaceexplored.com/guides/spacex/" title="">
								SpaceX							</a>
						</h3>

													<div class="fs-xs">SpaceX, a private spaceflight company, was founded in 2002 by billionaire Elon Musk with one goal in mind, to get people excited about the future.…</div>
											</div>
				</div>
							<div class="item flex p-5 pb-4">
					<div class="image">
						<a href="https://spaceexplored.com/guides/nasa/" tabindex="-1">
							<amp-img height="84" width="84" src="https://i0.wp.com/spaceexplored.com/wp-content/uploads/sites/10/2020/12/nasa-meatball.png?resize=200%2C200&amp;ssl=1" title="NASA" alt="NASA" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:84px;height:84px" i-amphtml-layout="fixed">
							</amp-img>
						</a>
					</div>

					<div class="guide-content flx-0 pl-5">
						<h3>
							<a href="https://spaceexplored.com/guides/nasa/" title="">
								NASA							</a>
						</h3>

													<div class="fs-xs">NASA opened for business on October 1, 1958, tasked with handling space exploration and aeronautics research in the United States.</div>
											</div>
				</div>
					</div>

					<div class="post-tags p-5 bt-gr-xlt">
									<a class="bg-gr-xlt txt-pc p-2" href="https://spaceexplored.com/guides/artemis/" title="">Artemis</a>
									<a class="bg-gr-xlt txt-pc p-2" href="https://spaceexplored.com/guides/starship/" title="">Starship</a>
									<a class="bg-gr-xlt txt-pc p-2" href="https://spaceexplored.com/guides/sls/" title="">SLS</a>
							</div>
			
			</div>
</div>
	<div class="entry-author section-footer wrap-xs mt-5 vpmd:mt-7">
		<div class="entry-author-inner bb-gr-xlt bl-gr-xlt br-gr-xlt bt-2-pc">
			<h2 class="pt-2 px-5">About the Author</h2>
			<div class="author-bio bt-gr-xlt p-5">
				<div class="item flex">
					<a href="https://spaceexplored.com/author/sethkurk/" class="amp-post-details-item-image">
						<amp-img src="https://secure.gravatar.com/avatar/ed2aab41e37f0d6752e978d4949d2148?s=256&amp;d=wavatar&amp;r=g" width="84" height="84" class="author-gravatar i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:84px;height:84px" i-amphtml-layout="fixed">
						</amp-img>
					</a>
					<div class="author-content flex flx-0 pl-5">
						<h3>
							<a class="flex" href="https://spaceexplored.com/author/sethkurk/">
								<span class="mr-4">Seth Kurkowski</span>
							</a>
						</h3>
						<a href="https://twitter.com/intent/follow?screen_name=SethKurk&amp;original_referer=https://spaceexplored.com" class="author__twitter fs-xs txt-bl"><span class="icon-twitter ml-1 va-middle d-inline-block vpmd:mt-1 mr-2">
	<svg class="icon icon-twitter " fill="#78bbf4" height="13" width="16" aria-hidden="true">
		<title id="title-twitter-icon-36888">Twitter icon</title>

					<use xlink:href="https://spaceexplored.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1656265988#icon-twitter"></use>
			</svg>

	</span><span>@SethKurk</span></a>						<div class="excerpt fs-xs">
							Seth Kurkowski covers launches and general space news for Space Explored. He has been following launches from Florida since 2018.						</div>
					</div>
				</div>
			</div>
					</div>
	</div>

<div class="posts-carousel mt-5 vpmd:mt-7">
	<amp-carousel layout="fixed-height" type="carousel" height="175" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:175px" i-amphtml-layout="fixed-height">
					<a class="posts-carousel__item" href="https://spaceexplored.com/2022/06/23/space-explored-podcast-39-lightyear-movie-review-record-breaking-spacex-launches-and-sls-wet-dress-rehearsal/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i0.wp.com/spaceexplored.com/wp-content/uploads/sites/10/2021/01/SpaceExplored_FeatureImage.png?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						Check out the Space Explored Podcast!					</div>
				</div>
			</a>
					<a class="posts-carousel__item" href="https://spaceexplored.com/2022/06/23/sls-launch-window/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i0.wp.com/spaceexplored.com/wp-content/uploads/sites/10/2022/06/nasa-sls-wet-dress-rehearsal.jpeg?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						NASA on track for Artemis I launch this fall					</div>
				</div>
			</a>
					<a class="posts-carousel__item" href="https://spaceexplored.com/2022/06/20/nasa-artemis-schedule-internal/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i0.wp.com/spaceexplored.com/wp-content/uploads/sites/10/2022/04/SLS_WDR_LC-39B.jpg?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						NASA leak details alternative Artemis timeline, delays					</div>
				</div>
			</a>
					<a class="posts-carousel__item" href="https://spaceexplored.com/2022/06/13/spacex-clears-faa-hurdle-for-first-starship-super-heavy-flight/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i0.wp.com/spaceexplored.com/wp-content/uploads/sites/10/2022/06/starship-fullstack.jpg?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						FAA releases final PEA for Starship launches in Texas					</div>
				</div>
			</a>
					<a class="posts-carousel__item" href="https://spaceexplored.com/2022/06/21/sls-completes-wet-dress/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i0.wp.com/spaceexplored.com/wp-content/uploads/sites/10/2022/06/sls-at-lc39b.jpg?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						NASA completes SLS wet dress rehearsal, not perfect					</div>
				</div>
			</a>
					<a class="posts-carousel__item" href="https://spaceexplored.com/2022/06/16/spacex-starship-orbital-flight-test-in-july-says-elon-musk/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i0.wp.com/spaceexplored.com/wp-content/uploads/sites/10/2021/08/SpaceX_Starship_Ship20Booster4Stacked.jpeg?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						SpaceX Starship orbital flight test possibly July					</div>
				</div>
			</a>
					<a class="posts-carousel__item" href="https://spaceexplored.com/2022/06/13/how-many-people-in-space/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i0.wp.com/spaceexplored.com/wp-content/uploads/sites/10/2021/03/How-Many-People-Are-In-Space-Right-Now-1.jpg?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						How many people are in space right now?					</div>
				</div>
			</a>
					<a class="posts-carousel__item" href="https://spaceexplored.com/2022/06/29/space-explored-podcast-40/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i0.wp.com/spaceexplored.com/wp-content/uploads/sites/10/2021/01/SpaceExplored_FeatureImage.png?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						Space Explored Podcast 40: SLS launch dates, Starlink e...					</div>
				</div>
			</a>
			</amp-carousel>
</div>

<div id="comments" class="comments-area comments-env-production">
	<div class="comments-inner px-4 py-2 wrap-xs">
					<amp-iframe class="openweb-conversation i-amphtml-layout-responsive i-amphtml-layout-size-defined" width="375" height="650" sandbox="allow-scripts allow-same-origin allow-popups allow-top-navigation" layout="responsive" resizable frameborder="0" src="https://amp.spot.im/interactive-conversation.html?redirect=true&amp;spot_im_highlight_immediate=true&amp;spotId=sp_Iflq0DCq&amp;postId=31483&amp;hostUrl=https://spaceexplored.com/2022/07/05/nasa-administrator-finds-replacing-sls-and-orion-with-spacexs-starship-not-practical/" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:173.3333%"></i-amphtml-sizer>
				<amp-img placeholder height="350" layout="fill" src="//amp.spot.im/loader.png" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img>
				<div overflow class="spot-im-amp-overflow" tabindex="0" role="button" aria-label="Load more">
					Load more...
				</div>
			</amp-iframe>
				<div id="disqus_container">
			<amp-iframe width="600" height="320" layout="responsive" sandbox="allow-scripts allow-same-origin allow-modals allow-popups allow-forms" resizable src="https://9to5mac.com/wp-content/themes/9to5-2015/amp/disqus.html?postlink=https%3A%2F%2Fspaceexplored.com%2F2022%2F07%2F05%2Fnasa-administrator-finds-replacing-sls-and-orion-with-spacexs-starship-not-practical%2F&amp;shortname=spaceexplored#31483%20https%3A%2F%2Fspaceexplored.com%2F%3Fp%3D31483" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:53.3333%"></i-amphtml-sizer>
				<div overflow tabindex="0" role="button" class="comments-area__overflow" aria-label="Show More">
					Show More Comments				</div>
			</amp-iframe>
		</div>
	</div>
</div>

	<div id="openweb-pitc" class="cross-site-slider openweb-pitc py-4">
	<div class="cross-slider-content bg-pc-dronedj pitc">
		<div class="social flex bg-pc-dronedj">
			<h3 class="txt-wht txt-up">Popular in the Community</h3>
		</div>

		<amp-list width="auto" height="400" layout="fixed-height" items="items" src="https://api-2-0.spot.im/v1.0.0/feed/pitc/amp/sp_Iflq0DCq/default?count=8" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:400px" i-amphtml-layout="fixed-height">
			<template type="amp-mustache" id="amp-spotim-rc">
				<amp-carousel layout="fixed-height" height="400">
					{{#values}}
						<a class="cross-site-carousel__item ml-5" href="{{url}}" rel="bookmark">
							<div class="cross-site-carousel__inner mr-5">
								<div class="cross-site-carousel__image">
									<amp-img class="cross-site-carousel__amp-img" layout="fill" src="{{image}}">
									</amp-img>
								</div>
								<div class="cross-site-carousel__text fs-sm bg-wht p-3 flex flx--alignc">
									{{ title }}
								</div>
							</div>
							<div class="cross-site-carousel__extended">
								<div class="p-3">
									<div data-amp-original-style="display:flex;flex-direction:row;margin-bottom:12px;line-height:30px;text-align:center" class="amp-wp-949e512">
										<amp-img width="30" height="30" src="{{avatar}}">
										</amp-img>
										<div class="pitc-username amp-wp-61532c9" data-amp-original-style="font-weight:600;margin-left:8px;display:-webkit-box;overflow:hidden;word-break:break-all">
											{{ username }}
										</div>
										<div data-amp-original-style="margin-left:7px;margin-right:5px;color:#727579" class="amp-wp-e569b1e">
											·
										</div>
										<div data-amp-original-style="color:#727579" class="amp-wp-a447c19">
											{{ time }}
										</div>
									</div>
									<div class="pitc-comment-text amp-wp-3477887" data-amp-original-style="color:#373e44;margin-bottom:15px;display:-webkit-box;overflow:hidden">
										{{ messageText }}
									</div>
									<div data-amp-original-style="margin-bottom:0;margin-top:auto;display:flex;flex-direction:row;font-size:14px;font-weight:600" class="amp-wp-aa905be">
										<svg viewbox="0 0 12 14" data-amp-original-style="height:18px;width:18px;margin-right:5px;display:inline" class="amp-wp-c184907">
											<path fill="#DB3737" fill-rule="nonzero" d="M4.429 14C2.857 13.53.666 11.476.517 9.048.368 6.621 1.2 5.181 2.702 3.56 3.704 2.479 4.415 1.292 4.835 0 6.683 1.454 8.28 4.292 8.28 7.327c.673-.549 1.173-1.355 1.501-2.42 1.391 1.29 2.003 3.278 1.595 5.184C10.97 11.985 9.143 13.53 7.57 14v-.412c1.572-.906 2.59-2.717 2.347-5a5.116 5.116 0 0 1-3.132 1.882c.078-3.045-.39-5.302-1.4-6.771C4.224 5.393 3.14 5.944 2.53 7.327c-1.174 2.66.326 5.355 1.898 6.261V14z" />
											
										</svg>
										Top Comment
									</div>
								</div>
							</div>
						</a>
					{{/values}}
				</amp-carousel>
			</template>
		</amp-list>
	</div>
	</div>
	<div class="amp-ad-container" amp-access="NOT scroll.scroll">
		<div class="pitc">
			<a data-spmark="ad-choice" href="https://dynamic-cdn.spot.im/yad/optout.html" target="_blank">
				<amp-img src="https://publisher-assets.spot.im/yad/ad-choises.png" width="9px" height="9px" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:9px;height:9px" i-amphtml-layout="fixed">
				</amp-img>
			</a>
			<amp-list width="auto" height="1" layout="fixed-height" items="items" src="https://api-2-0.spot.im/v1.0.0/owa-gw/spot/sp_Iflq0DCq/amp/recirculation" data-amp-original-style="text-align:center" class="amp-wp-13076d9 i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:1px" i-amphtml-layout="fixed-height">
				<template type="amp-mustache">
					{{#isDisplay}}
						<amp-ad type="{{type}}" width="{{width}}" height="{{height}}" data-slot="{{ code }}" json='{"targeting":{"ampRCSpotId":["sp_Iflq0DCq"]}}' rtc-config='{"vendors":{"IndexExchange":{"SITE_ID":16311}},"timeoutMillis":1000}'>
							<div placeholder="">
							</div>
							<div fallback="">
							</div>
						</amp-ad>
					{{/isDisplay}}{{#isAniviewVideo}}
						<amp-ad type="{{type}}" width="{{width}}" height="{{height}}" data-playonview="1" data-pauseonunseen="1" data-publisherid="5e0e296628a061270b21ccab" data-channelid="{{code}}" data-ref1="AV_CDIM1=sp_Iflq0DCq&amp;AV_SCHAIN=1.0,1!spotim.market,{{seller_id}},1,,," data-passbackurl="https://play.aniview.com/57b31584f83f1518108b4568/5e71193539e7c102b4435af3/spotimpassback.js">
						</amp-ad>
					{{/isAniviewVideo}}{{#isSRVideo}}
						<amp-ad type="{{type}}" width="{{width}}" height="{{height}}" data-blade_player_type="{{type}}" data-blade_player_id="{{code}}" data-blade_api_key="587dfc37febaab0002000001" data-blade_macros="{">
						</amp-ad>
					{{/isSRVideo}}
				</template>
			</amp-list>
		</div>
	</div>
					</div>
				</article>
			</main>
			
		<amp-next-page deep-parsing="true" data-test="rl" class="i-amphtml-layout-container" i-amphtml-layout="container">
			<script type="application/json">[{"image":"https://spaceexplored.com/wp-content/uploads/sites/10/2021/08/cropped-Space-Explored-Favicon-copy-1.png ","title":"Page 1 | Space Explored","url":"https://spaceexplored.com/page/2/?exclude=31483"}]</script>
		</amp-next-page>
			
	<amp-analytics id="72d26236-012f-44f7-8826-c4eb61979107" type="comscore" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"c2":"20278522"}}</script></amp-analytics><amp-analytics id="72a570cf-c270-49bc-9629-23ae1e06cc89" type="quantcast" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"pcode":"p-18TTuBOnUhD7c"}}</script></amp-analytics>

	<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A11.0&amp;blog=178374012&amp;post=31483&amp;tz=-7&amp;srv=spaceexplored.com&amp;hp=vip&amp;host=spaceexplored.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
		
</body></html>
